catalyst statt omega treiber ?

Cus@k

Cadet 2nd Year
Dabei seit
Aug. 2002
Beiträge
29
Hallo,
ich habe eine ATI 9600 pro. Muss leider immer den Omega-Treiber als Graka-Treiber benutzen, da der catalyst die 3D-Anwendungen (Spiele, Benchmarks, etc.) ausschaltet und der rechner nur auf "2-D" läuft.
Wie kann es sein, das eine ATI Graka einen OMEGA Treiber, statt den Catalyst-Treiber braucht ?
Kann man dies nicht "umstellen", da die neuen ATI-Treiber meist die Catalyst sind (in Heft-CDs/DVDs)?
 

cyrezz

Rear Admiral
Dabei seit
Jan. 2004
Beiträge
5.411
In wie fern schaltet der Catalyst die 3D-Anwendungen aus? Das müsstest du mal was genauer erklären...

Die Omegatreiber basieren auf dem Catalyst, sind halt noch für Notebooks interessant (wegen der mehr Auflösungen), den Softmods (9500@9700 u. 9800se@9800pro) und dem Zusatztool RadLinker ausgestattet.
 

Cus@k

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2002
Beiträge
29
Zitat von CyReZz:
In wie fern schaltet der Catalyst die 3D-Anwendungen aus? Das müsstest du mal was genauer erklären...

Die Omegatreiber basieren auf dem Catalyst, sind halt noch für Notebooks interessant (wegen der mehr Auflösungen), den Softmods (9500@9700 u. 9800se@9800pro) und dem Zusatztool RadLinker ausgestattet.

Man kann keine 3-d Spiele mehr machen, Rechner meldet, das die 3D-Hardware nicht aktiviert ist.
 

Miniwinni

Lt. Commander
Dabei seit
Dez. 2003
Beiträge
1.271
HI!

Installiere mal deine Chipsatztreiber neu und Direct X und schau mal ob es dann geht.

Gruss
 

cyrezz

Rear Admiral
Dabei seit
Jan. 2004
Beiträge
5.411
Zitat von Cus@k:
Man kann keine 3-d Spiele mehr machen, Rechner meldet, das die 3D-Hardware nicht aktiviert ist.

Meldet er das bei der Installation, dass keine Hardware gefunden wurde?

Dieses Problem hatte ich anfänglich (mit den damal neuen Cat. 3.9) und habe dann auf den Treiber meines Grakaherstellers auf Basis des Cat. gegriffen und damit funktionierte es. Die Omegas haben da bei mir auch immer alle geklappt, nur dieser original Treiber halt nicht.

Welche Version von dem Cat. hast du denn?
Auch schon mal den 5.2 getestet?

EDIT:
Mir fällt gerade heiß ein, hast du mal probeweise im BIOS "Fast Write" ausgeschaltet? Dies verursacht bei manchen Rechnerkonstellationen mit Radeon-Karten Probleme. Ein Nachteil hast du durch Deaktivierung dieser Option nicht!
 
Top