Chip Fan failed

J

Jeydane

Gast
Hey,

seit ca. 2 Wochen kriege ich beim Start meines PC's die Meldung (in etwa):

"Chip Fan failed or too slow. To continue press F1. For Setup F12"

Dabei habe ich einfach mal den Kühler beobachtet und stellte dabei fest, dass er keine einzige Umdrehung macht.
Auch wenn ich F1 drücke & ins Windows gehe und gucke wie schnell er sich dreht ---> nichts!
Und wenn ich den PC etwas belaste, kriege ich einen Bluescreen!

Die zweite Option wäre ja, PC neustarten und gucken was passiert. Und meistens ist es so, dass die Meldung nicht noch einmal kommt und ich stundenlang surfen etc. kann!

Jetzt ist meine Frage:

Der Kühler kann ja nicht endgültig kaputt sein, wenn der PC manchmal einwandfrei läuft?
Was ist das Problem? Kann mir jemand helfen?

Hardware:
AMD Athlon 64 3500+
Nvidia 7600 GT
Asus A8N-E

Ist alles relativ alt, aber noch intakt!

Danke im vorraus
MfG J.ComFreak
 

Shoota15

Lieutenant
Dabei seit
Feb. 2008
Beiträge
658
*edit*
 
Zuletzt bearbeitet:
J

Jeydane

Gast
LOL?
Ich würde sagen, Du kannst froh sein, dass Deine CPU noch nicht durchgebrannt ist...

Überprüf mal, ob der Stecker für den "Propeller" richtig auf dem Mainboard steckt.

Falls das der Fall ist und er sich trotzdem nicht dreht, würd ich es mal mit Saubermachen und ein bischen ölen (sparsam! Z. B. mit WD-40 Synthetik-Öl zum Sprühen) versuchen.

Wenn das immernoch keine Besserung bringt, schleunigst einen neuen Kühler kaufen, sonst bekommst Du bald keine Bluescreens mehr, sondern der Bildschirm bleibt dauerhaft schwarz...
Ich glaube du verwechselst Chip mit CPU....
 

Mummi74

Commander
Dabei seit
Mai 2007
Beiträge
2.170
Schreibe einfach mal den Asus-Support an. Die schicken Dir evtl. einen neuen Chipsatz-Lüfter/Kühler.
 

Shoota15

Lieutenant
Dabei seit
Feb. 2008
Beiträge
658
*edit*
 
Zuletzt bearbeitet:

Jud

Banned
Dabei seit
Juli 2008
Beiträge
105
Ist ein bekanntes Problem beim A8N-E, du solltest Problemlos einen neuen Chipsetkühler bekommen.
 

Shoota15

Lieutenant
Dabei seit
Feb. 2008
Beiträge
658
*edit*
 
Zuletzt bearbeitet:
J

Jeydane

Gast
Habe noch mal überlegt und ich müsste noch knapp 1 Jahr Gewährleistung kriegen! (laut Asus-Page/Support)

Nur leider kriege ich letztendlich kein Ersatzteil oder Ähnliches...
Naja, danke für eure Antworten!

Mfg
J.ComFreak
 

Jud

Banned
Dabei seit
Juli 2008
Beiträge
105
Wer sagt das du ein neues Board bekommst? Die schicken dir so en Kühler zu und das wars, war schon immer so.
 
J

Jeydane

Gast
Achso, zu früh gefreut.. ich dachte, ich hätte es auf deren Homepage so verstanden..
Naja, dann kaufe ich lieber einen Passiv-Kühler, als wieder so ein lautes Ding zu bekommen..
Danke für eure Antworten, bei weiteren Problemen werde ich posten!

MfG
J.ComFreak
 
Top