Dell Latitude E6330 - Lüfter ständig an und laut

M-a_r-k_u-s

Cadet 1st Year
Dabei seit
Dez. 2018
Beiträge
10
Ich habe hier ein herumstehendes Latitude E6330 in Betrieb genommen, zuvor noch Win 10 installiert. Obwohl nichts Rechenintensives gemacht wird, springt der Lüfter ständig an, und das in einer Lautstärke, bei der man nicht mehr konzentriert arbeiten kann.

Kennt jemand das Problem? Kann man dem Abhilfe schaffen? Ich würde notfalls auch den Prozessor dafür drosseln, wenn das irgendwie gehen sollte. Jedenfalls ist das Gerät für mich so nicht zu gebrauchen.
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
21.866
Da das Ding 6-7 Jahre alt ist, wird es vermutlich so voll gestaubt sein, dass der Lüfter dagegen kämpfen muss.
Also sauber machen.
Kannst auch mal die Temperatur von der CPU checken.
 

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
26.278
Sauber machen und wenn das nichts hilft, die eingetrocknete WLP ersetzen
 

ampere

Ensign
Dabei seit
Feb. 2007
Beiträge
164
Check den Lüfter auf Staub und Wollmäuse, wenn da alles sauber ist lass mal die systemeigene Diagnose laufen indem du mit F12 ins Bootmenü gehst und dort Diagnose auswählst, wenn da kein Fehler kommt dann mal ein Bios Update machen.
 

M-a_r-k_u-s

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
10
Das Notebook lag eigentlich nur im Schrank rum (in der Notebooktasche). Scheint niemand vermisst zu haben. Dann kann man Staub wohl ausschließen, oder?
Ergänzung ()

Habe mal grade das Tool Core Temp installiert. Dabei zeigt sich, dass die Temperatur des Prozessors öfters sprunghaft von 55°C auf knapp über 70°C ansteigt. Dann geht auch der Lüfter an und entsprechend wieder aus, wenn die Temperatur niedriger anzeigt. Könnte ein Problem mit der Temperaturmessung sein, oder was meint ihr?

Euren Antworten zufolge gehe ich zumindest mal davon aus, dass dieses On-Off nicht normal ist.
 
Zuletzt bearbeitet:

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
21.866
Vielleicht hast du den Grund gefunden, warum den jemand in den Schrank gestopft hat :evillol:.
Sprunghaft ist komisch, das stimmt.
70 Grad ist zwar kein Problem, aber der Lüfter dreht dann natürlich hoch.
Vielleicht wirklich mal die WLP erneuern.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.667
Reinigen und Paste erneuern hilft manchmal, kenne ich von meinem HP-Teil auch.
 

M-a_r-k_u-s

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
10
Die Systemdiagnose verlief ohne Fehler. Da hat man dann auch gesehen, dass bei 70°C die erste Lüfterstufe zugeschalten wird. Während des Memorytests war die Temp dann immer etwas über 70°C und der Lüfter lief konstant auf niedriger Stufe. Nach Abkühlen unter 70°C ging der Lüfter dann aus. Alles soweit ok.

Im Windows Betrieb springt die Temperaturanzeige halt ständig über 70°C und dann wieder deutlich zurück, und das triggert den Lüfter. Teilweise ist der Lüfter nur 1 sec an. Es kommt aber tatsächlich ziemlich warme Luft raus, wenn der Lüfter an ist. Möglicherweise passt das also doch, was der Sensor da anzeigt. Dann wäre der nächste Schritt mal Bios Update (muss ich erstmal schauen wie es geht) und dann WLP organisieren.

Hat von euch jemand Erfahrung mit diesen Latitude Modellen? Möglicherweise ist das auch "normal"? Mein erstes Notebook war so ein Medion-Teil vom Aldi, das hat sich auch ständig anfallsartig als Turbine ausgeben müssen. Seither bin ich kuriert in die Richtung. Angeblich soll die Latitude-Serie ja aber in der Lenovo-Liga spielen, dann dürfte sowas ja nicht sein. Meine zwei Lenovo-Notebooks sind zumindest durchweg unaufdringlich. Das eine ist jetzt auch 6 Jahre alt und viel in Betrieb gewesen.
 

PixelMaler

Lieutenant
Dabei seit
März 2016
Beiträge
843
Wie oft hattest du denn das Medion gereinigt ?
Wenn beim Latitude die WLPaste spröde ist, dann überträgt teilweise Luft die Wärme zur Heatsink.
Dabei reicht leichte Last um in Temperaturbereiche für den Lüfter zukommen.
 

M-a_r-k_u-s

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
10
Bios Update hat auch nix gebracht. Schon kurz nach dem Booten läuft der Lüfter und die Temp wird um ca 70 °C angezeigt, was mir sehr hoch erscheint (mein Lenovo hat so 45 °C). Da tatsächlich auch warme Luft rauskommt, denke ich, dass der Prozessor tatsächlich die Temp. hat und es nicht am Sensor liegt. Also nächser Schritt WLP erneuern. Kann man da was falsch machen?
 

PixelMaler

Lieutenant
Dabei seit
März 2016
Beiträge
843
Es ist nicht ganz "unaufwändig", also man schon manches falsch machen.
Bei ca. 8.50min ist man erst am Lüfter.
Der meiste Staub sitzt zwischen Kühllamellen und Lüfter. Anders kommt man vermutlich dort nicht ran. Für Kühlpaste tauschen wirds aber ganz sicher nicht anders.


Oder beauftrage nen Reparaturservice das Reinigen zu übernehmen.
 

M-a_r-k_u-s

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
10
Ok, das sieht heftig aus. Zudem ist das ja nicht mein privates Notebook. Am Ende bin ich dann noch der Mops, wenn was schief geht. Ich bin von der Staubhypothese auch nicht so überzeugt, schließlich war das Teil so gut wie nie in Betrieb. Eher noch die Sache mit der WLP, wobei da bei dem Baujahr und kaum Betrieb in der Preisklasse ja imho eigentlich auch nichts sein sollte.

Was würde man denn ca zahlen, wenn man das fachmännisch richten lässt? Lohnt sich das denn noch? Ist halt kaum gebraucht, hat auch ne SSD drin, dürfte also nicht ganz billig gewesen sein damals. Aber nutzen kann man das so wirklich nicht. Warum auch immer hat es eine starke Hitzeentwicklung.

Vielleicht versuche ich mein Glück mal beim Dell Support.
 

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
26.278
Was soll die WLP mit der Preisklasse oder der Nutzung zu tun haben?
 

M-a_r-k_u-s

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
10
Was soll die WLP mit der Preisklasse oder der Nutzung zu tun haben?
Dass man ein paar Jahre altes Notebook komplett zerlegen muss, um die WLP zu tauschen, ist, finde ich, nicht akzeptabel, bei keiner Preisklasse. Aber erst recht nicht in dieser (falls es überhaupt daran liegen sollte).

Bezüglich der Nutzung war es Spekulation. Die Alterung der WLP ist durch ständigen thermischen Streß (Heizen/Abkühlen) vermutlich höher, als wenn das NB nur jahrelang im Schrank liegt. Vielleicht war das NB auch von Anfang an schon so laut, aber das kann man jetzt nicht mehr nachvollziehen.
Ergänzung ()

Hätte mal als erstes in den Task Manager geschaut. Da gibt es immer wieder sprunghafte Auslastungen des Prozessors, teilweise bis 70 %. Der Lüfter geht da entsprechend mit. Der Virenscanner ist ein Teil von der Auslastung, am heftigsten ist aber Firefox. Und wie gesagt ist das immer nur sprunghaft für einige Sekunden, dementsprechend geht der Lüfer immer On/Off. Ein HW-Problem wird es dann wohl eher nicht sein. Vielleicht liegt es auch einfach nur am Virenscanner, auf den ich keinen Einfluß habe, weil ich den nicht antasten darf.
 
Zuletzt bearbeitet:

M-a_r-k_u-s

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
10
Bei Dell konnte man mir auch nicht so wirklich weiterhelfen. Ein Techniker könnte Kühlkörper + Lüfter tauschen für knapp 200 €, mit offenem Ausgang. Kommt für mich nicht in Frage.

Ich würde jetzt mal versuchen den Prozessor manuell runterzutakten, ob das was hilft. Dann hätte man zwar nicht die volle Leistung, aber immerhin könnte man damit arbeiten. Weiß jemand, ob das von Haus aus bei Win10 möglich ist, oder kennt da ggfs ein Tool dafür?
 

M-a_r-k_u-s

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
10
Hmm, ich habe da eine Einstellung gefunden, an der man drehen konnte (irgendwo unter Energieoptionen bei Windows 10). Habe da die maximale Prozessorauslastung auf 30 % gestellt. Seither scheint es etwas besser. Ich müsste aber nochmal schauen, wo das genau war, weil an dem Notebook hier (privat) habe ich noch Win 7 drauf.

Was mir aufgefallen ist, ist dass der Prozessor im Dell einfach auch viel mehr Leistung verbrät als der in meinem privaten Lenovo (sind sicher unterschiedliche Modelle). Der im Dell hat teilweise 20 W gezogen. Durch die Einstellung im Win 10 scheint er jetzt unter 10 W zu bleiben. Mein Lenovo hat immer so um 4-8 W. Ich stelle später vielleicht mal zwei Screenshots aus dem CoreTemp von beiden Prozessoren rein, vielleicht könnt ihr was damit anfangen.
 
Top