GeForce GTX 460 SE wir auf MSI-G31M Board nicht erkannt

HannibalKing

Cadet 3rd Year
Dabei seit
Jan. 2015
Beiträge
34
Hallo,

ich weiß die Komponenten sind nicht gerade die neusten,
aber ich stehe vor dem Problem dass die genannte Grafikkarte nicht erkannt wird.

Es ist genau diese Grafikkarte:
http://www.club-3d.com/index.php/produkte/leser.de/product/geforce-gtx-460se.html

und dieses Board:
http://www.msi.com/product/motherboard/G31M.html#hero-specification

Ich bin kein Profi aber ich vermute, dass die Graka aufgrund des PCI-E Steckplatzes nicht erkannt wird.
Grafikkarte ist PCI-E 2.0 und das Board hat einen PCI-E Gen1 (1x16) Steckplatz.

Ich hatte mich vorher im Netz erkundingt und gelesen, dass man keine Probleme kriegen sollte und dass es nur Leistungsverluste in geringen Maßen gibt.

Im Bios habe ich auch alle PCI-E Einstellungen durchprobiert, jedoch erfolglos.

Ich muss noch hinzufügen, dass ich die Grafikkarte bislang ohne den nötigen 6-Pin Stromanschluss getestet habe.
Aber ich meine die Grafikkarte müsste auch ohne zusätzliche Stromzufuhr laufen.

Vielen Dank im Voraus.
 

d2boxSteve

Captain
Dabei seit
Apr. 2010
Beiträge
3.131
Grundsätzlich starten Grafikkarten nicht wenn der Zusatzstrom fehlt!

Falls er dran ist und es immer noch nicht geht tippe ich eher darauf daß du ein BIOS Update machen müsstest, der G31 Chipsatz ist mein ich älter als die GTX 460.
Bei meinem Z68 Board fging die GTX 980 auch erst nach einem BIOS Update.
 

HannibalKing

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Jan. 2015
Beiträge
34
Alles klar,
vielen Dank für die schnellen Antworten.
6-Pin Adapter ist aufm Weg, hoffe es liegt nur am Strom und falls nicht versuche ich es mit dem Bios.
Ergänzung ()

Aber damit dass das Board eine PCI-E 2.0 supporten sollte lag ich richtig oder?
 

d2boxSteve

Captain
Dabei seit
Apr. 2010
Beiträge
3.131
Jo, PCI-E 1-3 ist auf und abwärtskompatibel, die wenigen Prozent Performanceeinbußen merkt man im Betrieb auch nicht.
 

HannibalKing

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Jan. 2015
Beiträge
34
Das weiß ich garnicht, aber ich bin einfach mal davon ausgegangen, dass das System nicht so viel Strom braucht.
Ist ja ein alter 775 Sockel und die Grafikkarte ist auch schon ziemlich alt und braucht nur einen 6-Pin.
Ich denke sogar 300 Watt sollten mehr als genug sein oder nicht?
 
Top