Geringe Datenbreite

Gronkling

Cadet 4th Year
Dabei seit
Juli 2015
Beiträge
91
Hey zusammen,
ich hoffe ich bin hier in der richtigen Abteilung.


Zuerst meine Daten:
MB: MSI Z370 Gaming Pro Carbon (wird auch als Verbindung zum Netzwerk per LAN Anschluss an Fritzbox direkt betrieben)
Netzwerktreiber: Intel(R) Ethernet Connection (2) ?219-V (?=unklar ob i oder L)
Version 12.18.9.23 (Datum 20/04/2020) Laut Windows kein neueres Update verfügbar.
Prozessor: 8700k
Router: FritzBox 6660 Cable
Anbieter: Vodafone
Tarif: 1000mBit

Problem:

Internet maximaler Download von 350 MBit; maximaler Upload 7 MBit. Laut MB unterstützt es bis zu 1000 mBit.
Mit neuerem Laptop getestet und dort kommen fast die kompletten 1000 MBit an. Upload sogar über den angegebenen 50 MBit.

Eine Idee wie ich am besten den Fehler diagnostizieren kann und/oder beheben kann?
Oder sollte ich mir direkt eine Netzwerkkarte zulegen? Wenn ja welche?

Hoffe auf eure Fachkundige Hilfe.
MfG Gronkling


Edit:
Okay also mit Ubuntu bekomm ich die volle Datenbreite Up/ und Download.
 
Zuletzt bearbeitet:
Zitat von Gronkling:
Eine Idee wie ich am besten den Fehler diagnostizieren kann und/oder beheben kann?
Ist der PC direkt über ein Kabel verbunden oder befinden sich noch zusätzliche Adapter wie DLAN dazwischen?

Irgendwelche Optimierungstools genutzt die deine Netzwerkeinstellungen verschlimmbessert haben?
Ggf. mal mit einem Live-Linux vom USB Stick gegentesten ob es ein Software-Fehler in deinem Windows ist.

Zitat von Gronkling:
Oder sollte ich mir direkt eine Netzwerkkarte zulegen? Wenn ja welche?
Nein das ist nicht nötig, die Netzwerkkarte auf deinem Mainboard erreicht die gleiche Geschwindigkeit wie jede andere 1 GbE Karte auch.
 
  • Gefällt mir
Reaktionen: h00bi
Im Internet ist oft zu lesen das man das Tool "TCP Optimizer" mal anwenden soll.
Auch könntest du mal testen ob es mit Linux besser aussieht, dann kannst du auch das Problem auf die Software oder Hardware eingrenzen.
 
Also habe das TCP Optimizer Tool das ganze mal optimieren lassen da kam ich jetzt auf 500 MBit und 7 MBit.
Probiere das jetzt mal mit den Windows Defaults.
Melde mich dann wieder mit den Ergebnissen.

Mit Linux hab ich 0 Erfahrung da weiß ich absolut nicht was ich wie machen soll/kann

Edit: Die erste Frage vergessen zu beantworten. Normalerweise häng ich an einem Switch der an der Fritzbox hängt aber aktuell um zuverlässige Ergebnisse zu bekommen und die Fehlerquellen auszuschließen benutze ich ein 10 Meter Kabel direkt an die Fritzbox. Mit dem Kabel wurden alle Tests unternommen.

Windows Default Einstellungen des TCP Optimizers haben wieder 300-450 MBit und 5 MBit ergeben.
 
Zuletzt bearbeitet:
Ok, dann wäre der nächste Schritt das Live-Linux um einzugrenzen ob es ein (Windows-)Software Problem ist oder ein Hardware/Netzwerk Problem.
Wenn du der Anleitung folgst hast du einen Bootbaren USB-Stick. Mit dem startest du dann, wählst "Linux ausprobieren" aus. Wenn dann der Desktop erschein hast du ein Browser (Firefox glaube ich) und kannst da auch einen Speedtest machen und die Ergebnisse vergleichen.
 
17.04 ist uralt. Aktuell ist 21.04
https://ubuntu.com/download/desktop
Der Download lieb bei mir mit knapp über 50 MB/s. Das Archiv mit der alten Version ist aber auch bei mir langsam mit knapp 600 KB/s.
 
Oh irgendwie war das die neueste die ich gefunden habe. Aber danke dir. Die läft auch deutlich schneller runter.
 
Hast du das Laptop am gleichen Router auf die selbe Art angebunden und die Geschwindigkeit direkt danach mit exakt den selben Methoden gemessen?
 
Okay also mit Ubuntu bekomm ich die volle Datenbreite Up/ und Download. Nur der Ping ist nach wie vor bescheiden aber das ist ja zu erwarten.
Habe ich noch andere Optionen als mein betriebssystem neu aufzusetzen?
Ergänzung ()

Zitat von madmax2010:
Hast du das Laptop am gleichen Router auf die selbe Art angebunden und die Geschwindigkeit direkt danach mit exakt den selben Methoden gemessen?
Japp. Alles genau gleich gehalten. Laptop stand sogar direkt neben dem Tower.
 
Zitat von Nilson:
Der Download lieb bei mir mit knapp über 50 MB/s. Das Archiv mit der alten Version ist aber auch bei mir langsam mit knapp 600 KB/s.
MByte mit Mbit (jeweils pro Sekunde) verwechselt? Irgendetwas stimmt hier nicht . . .
Ergänzung ()

Zitat von Gronkling:
Tarif: 1000mBit

Internet maximaler Download von 350 mBit; maximaler Upload 7 mBit. Laut MB unterstützt es bis zu 1000 mBit.
Mit neuerem Laptop getestet und dort kommen fast die kompletten 1000 mBit an. Upload sogar über den angegebenen 50 mBit.
mBit wäre gleichbedeutend mit milliBit, irgendwie irre.
 
Zuletzt bearbeitet:
Zitat von UweP44:
Irgendwelche Optimierungstools am Laufen?

zB MSI Dragoncenter vom MSI Mainboard?
Dort ggf. mal die LAN Optimierung deaktivieren. Das war bei mir mal das Problem.
Nope. Hatte anfangs MSI Lan Manager drauf aber den hab ich vorhin sicherheitshalber runtergeschmissen.
(Hatte vorher mal die 500 Mbit Leitung da hatte ich 100% seit dem upgrade auf 1000 Mbit kamen auch erst wirklich die Probleme. Aber heute habe ich mich dazu entschlossen dem Problem mal an den Kragen zu gehen.)

MSI Dragoncenter hat es nie installiert bei mir.
MSI Apps die aktuell noch installiert sind:
MSI App Manager
MSI Command Center
MSI DPC Latency Tuner
MSI Gaming App (wobei die inzwischen irgend eine Fehlermeldung zeigt wenn ich die starten will)
MSI MysticLight
MSI Smart Tool
MSI Super Charger
MSIRegister

Falls davon eine Probleme bereiten sollte kann ich die auch runterschmeißen.
Ergänzung ()

Zitat von omavoss:
MByte mit Mbit (jeweils pro Sekunde) verwechselt? Irgendetwas stimmt hier nicht . . .
Ergänzung ()


mBit wäre gleichbedeutend mit milliBit, irgendwie irre.
Was genau meinst du?
 
Zitat von Gronkling:
Überleg Dir bitte die Maßeinheiten. M bedeutet Mega, m bedeutet milli; bit ist etwas anderes als Byte . . .

Bei Maßeinheiten ist Groß- bzw. Kleinschreibung enorm wichtig.

Bei Angaben zum Durchsatz gehört auch immer die Zeiteinheit dazu. Es ist ein großer Unterschied, ob aus einem Wasserhahn 1 Liter Wasser pro Sekunde oder 1 Liter Wasser pro Stunde herauskommt.

Bei den Downloadraten musst Du auch immer beachten, wie schnell der Server der Gegenstelle die Daten liefern kann.
 
Zuletzt bearbeitet:
Zitat von omavoss:
Nö wiso? Probiers doch aus. Der Archiv-Server, auf dem die alte 17.05 .iso liegt, ist offenbar nur langsam angebunden. Der Download ging nicht über 600 Kilobyte pro Sekunde. Die aktuelle 21.04 liegt wohl auf einem schnellen Server, auf dem hatte ich bis zu 50 Megabyte pro Sekunde.
 
Ich würde mal die ganzen MSI Apps runterwerfen.
 
Bei denen würde ich auch mal ansetzten. Da gibt es z.B. sowas:
Der MSI GAMING LAN Manager bietet die Möglichkeit Applikationen automatisch zu klassifizieren und Prioritäten fest zu legen.

MSI GAMING LAN MANAGER
Automatische Priorisierung von Spielen gegenüber anderen Anwendungen
Individuelle Priorisierung der Anwendungen
Individuelle Einstellung der Bandbreite unterschiedlicher Anwendungen
Quelle
Das hört sich stark danach an, dass das in der Bandbreite rumpfuscht um eine art QoS für Spiele zu erreichen.
 
Zitat von Nilson:
Mit meiner Bemerkung, dass irgendetwas nicht stimme, meinte ich den Bezug zum ISO-Einheitensystem:

https://de.wikipedia.org/wiki/Vorsätze_für_Maßeinheiten

Hier bitte den Abschnitt "SI-Präfixe" lesen. Da bin ich wohl missverstanden worden.

Selbstverständlich ist auch immer die Anbindung der Quelle für den Download maßgebend; wo nicht viel pro Zeiteinheit rauskommen kann, kann auch nicht viel pro Zeiteinheit heruntergeladen werden, obwohl viel mehr möglich wäre; deshalb auch mein Vergleich mit einem Wasserhahn.
 
Zurück
Top