Gigabyte K8NS Ultra-939 ... USB-Problem...welcher Chipsatztreiber?

legion

Newbie
Dabei seit
März 2005
Beiträge
2
Hallo Leute,

ich habe nun endlos in verschiedenen Foren gesucht und immer noch nichts gefunden, was mir weiterhilft:

Mein Rechner besteht aus:
Athlon 64 3000+
1024 RAM
Gigabyte K8NS Ultra-939
AOpen Geforce 6600GT
Soundblaster Live! Player 1024
WinXP Pro SP2

Mein Problem: die USB-Ports gehen nicht.
Sie werden im Gerätemanager angezeigt, das ist alles normal würde ich sagen, keine Warnmeldungen oder ähnliches.
Im Bios ist USB 1.1. und 2.0 aktiviert.
Service Pack 2 ist installiert, inklusive USB-Patches von Gigabyte.

Ich nehme an, dass Strom durch die Ports fließt, weil:
Als ich im Bios das USB auf disabled gestellt habe, und dann ein Gamepad angeschlossen habe (nur testweise), begann es plötzlich zu blinken- was es zuvor nicht getan hatte. Ich schätze, es kann nur blinken, wenn die USB-Ports mit Strom versorgt sind.

Ich habe nicht das Bios aktualisiert (das wäre mein allerletzter Schritt), auch noch nicht die Mainboard-Treiber.
Das wäre mein nächstes Vorhaben. Meine Frage:
Worauf muss ich achten? Ich habe jetzt nämlich zwei Treiber zur Auswahl: Einmal den von Gigabyte selbst, und zwar von dieser Seite:
http://tw.giga-byte.com/Motherboard...20Ultra-939.htm

Und dann noch den nForce Unified Treiber von nVidia.

Welchen sollte ich nun nehmen?
Und: Wie installiere ich die Treiber? Ich weiß nämlich nicht, wo in der Systemsteuerung ich den alten Mainboard-Treiber deinstallieren kann (ich gehe mal davon aus, dass ich das vorher tun sollte, oder?)

Bin wirklich für jeden Tipp dankbar!

Gruß
Felix
 

steffen2010

Lieutenant
Dabei seit
Dez. 2004
Beiträge
1.012
Als Chipsatztreiber(für den nForce4) musst du den "nForce4-Stand-alone"-Treiber nehmen. Der Unified-Treiber ist nur für nForce-Chipsätze bis nForce3-Pro. USB2.0-Treiber sollten aber in Windows XP ab SP1 dabei sein. Aber wenn Gigabyte da noch andere vorschreibt musst du die nehmen

Deinstallieren -> Systemsteuerung und dann auf Software
MfG Under-Zaker
 

legion

Newbie
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
2
Es ist ein nforce3 - Board, deshalb die Unified Treiber.

Unter Software stehen die Treiber allerdings nicht. Ich weiß aber auch nicht, wie ich sie sonst deinstallieren könnte! Sind von der Gigabyte-Treiber CD.

Die Frage ist halt, was sinnvoller ist: Gigabyte Treiber oder nVidia Treiber?
 

steffen2010

Lieutenant
Dabei seit
Dez. 2004
Beiträge
1.012
Ohhh sorry, meine Augen sind auch nicht mehr die besten. Ich dachte du hast das Gigabyte mit dem nForce4. Das hat auch irgendwo eine 9 und ein paar N´s in der Typenbezeichung.

Naja wenn das so ist, dann fährst mit dem von nVidia besser. So ist meine Erfahrung mit meinem Vorgänger-Rechner, einem nForce3-250.
 
Top