Grafikkarte wird mit neuem Netzteil zu heiß.

Hawky82

Newbie
Registriert
Mai 2022
Beiträge
6
[Bitte fülle den folgenden Fragebogen unbedingt vollständig aus, damit andere Nutzer dir effizient helfen können. Danke! :)]

1. Nenne uns bitte deine aktuelle Hardware:
(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)
  • Prozessor (CPU): AMD Ryzen 5 2600
  • Arbeitsspeicher (RAM): 2 x Corsair CMK8GX4M2A2133C13 (4 GB) 1 x G.Skill F4-3000C16 (16 GB) 24 GB Gesamt
  • Mainboard: MSI B450M PRO-VDH MAX (MS-7A38)
  • Netzteil: (A) MARS Gaming MPB750 750 Watt - (B) NoName 550 Watt
  • Gehäuse: AeroCool CS-107 V2
  • Grafikkarte: MSI GTX 970 Gaming (MS-V316) 4 GB
  • HDD / SSD: NVMe Intel SSDPEKNU512GZH (512 GB) / Intenso SSD 512 GB
  • CPU Kühler: Standard AMD Kühler

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden (zusätzliche Bilder könnten z. B. hilfreich sein):
Da mein aktuelles Netzteil (B) inzwischen schon sehr laut ist, wollte ich endlich ein sehr leises Gaming Netzteil das bezahlbar ist.
Ich habe mir also ein neues Netzteil gekauft mit 750 Watt, nennen wir es Netzteil (A),
Ich habe also das Netzteil B ausgebaut und Netzteil A eingebaut. Klappte auch alles wunderbar.
Rechner fährt hoch alles läuft.
Mir fiel auf, das der Rechner etwas "langsam" reagierte. So als würde er erst tief Luft holen vor jeder Aktion.
Wenn ich jetzt ein Spiel starte z.B. Battlefront. Dann fahren nach 10 Sekunden die Lüfter hoch es wird mords laut und der PC schaltet sich aus.

Ich habe daraufhin GPU-Z laufen lassen und alles mitgeschnitten. Man erkennt das die GPU Temperatur hoch schnallt bis auf 106 °C.
Ich dachte erst meine Grafikkarte hätte vielleicht jetzt einen Schuß oder die Kühlung meiner Grafikkarte geht nicht mehr richtig.

ABER:
Wenn ich jetzt das Netzteil (B) wieder in den Rechner baue funktioniert alles wieder prima.
Laut GPU-Z wird die Grafikkarte hier 'nur' 95 °C heiß und bleibt in dieser Temperatur beim Spielen.

Ich habe mir das Protokoll von GPU-Z angesehen und verglichen, aber außer ein paar geringe unterschiede
in der Spannung erkenne ich nichts ungewöhnliches.
Was mich jetzt vorallem stutzig macht ist, dass auch das System etwas langatmiger arbeitet mit dem 750 Watt Netzteil.
Könnte es daran liegen das der 8 pin und 6 pin Stecker an der Grafikkarte an einem Kabel ins Netzteil geht ?


Das Protokoll hänge ich hier mit dran.
Ich bin etwas Ratlos und freue mich auf jeden Tipp.

Gruß Björn
 

Anhänge

  • Netzteil-A-Log.txt
    162,3 KB · Aufrufe: 255
  • Netzteil-B-Log.txt
    216,7 KB · Aufrufe: 193
Zuletzt bearbeitet:
Netzteil A zurück zum händler, kauf dir was richtiges. Seasonic, bequiet, Silverstone, corsair…
aber nicht „Mars“ (was nen x-beliebiger Müll Name ist)

Evtl solltest du den GPU Kühler auch mal reinigen. Beide Temperaturen sind nicht gut

deine RAM-Config ist btw auch nicht das Wahre fürn Ryzen
 
  • Gefällt mir
Reaktionen: AB´solut SiD, Tranceport, Asghan und eine weitere Person
Deine Probleme klingen nicht danach, dass das Netzteil daran Schuld ist.
Überprüf mal, ob deine Lüfter (Gehäuse, CPU Kühler, Grafikkarte) noch alle laufen.
 
Jupp. Sowas wie ein "Gaming"-Netzteil gibt es nicht. Und das von dir gewählte Modell ist leider noch ein richtig mieses Netzteil, dass eher eine Gefahr für deinen PC darstellt als wirklich gut zu sein.

Mach doch mal ein Foto vom Typenschild deines "noname" - Netzteils.
 
  • Gefällt mir
Reaktionen: NasterX21, AB´solut SiD, Revan1710 und eine weitere Person
Hat das neue "Gaming Netzteil" Vielleicht ne Lüftersteuerung und saugt nicht so viel Luft aus dem Gehäuse wie das alte?

Generell. Beide wegwerfen und was ordentliches kaufen. Das Gaming NT ist Kernschrott.
 
  • Gefällt mir
Reaktionen: I30R6, Tzk, Alexander2 und 2 andere
Zum Netzteil wurde bereits einiges gesagt.
Zu den Temperaturen: überarbeite dein Kühlkonzept, denn die Temps sollten nicht so stark vom Netzteil abhängig sein.
 
  • Gefällt mir
Reaktionen: Alexander2, Tranceport und wrglsgrft
Sind mit beiden Netzteilen auch beide Strom-Anschlüsse der Grafikkarte angeschlossen? Die MSI GTX 970 sollte 1x8 Pin und 1x6 Pin haben

Falls dem nicht so ist (und du mit Netzteil A vlt. nur den 8-Pin anschließen konntest), könnte das die Erklärung sein, weil die Karte nun mehr Strom zieht und dadurch heißer wird.

Abgesehen davon hättest du dir wirklich gleich ein vernünftiges NT kaufen sollen, wenn man schon nur wegen der Lautstärke austauscht.
 
Ist das Netzteil oben im Gehäuse angebracht und saugt warme Luft ab? Womöglich noch als einzige Entlüftungs-Einheit? Dann könnte das Hitzeproblem am mangelnden Luftdurchsatz des neuen Netzteils liegen. Ein Gehäuselüfter hinten und oben (der rauspustet) könnte das Problem eventuell lösen.
 
Hallo und willkommen bei ComputerBase :)

ich schließe mich meinen Vorrednern an:
  • altes NoName Netzteil in Schrott
  • neues Mars (NoName) Netzteil zurückschicken
  • für die etwa 55€ des GamingNetzteils etwas drauflegen und was vernünftiges kaufen:
https://geizhals.de/seasonic-focus-gx-750w-atx-2-4-focus-gx-750-a2119986.html?hloc=at&hloc=de
https://geizhals.de/seasonic-focus-gx-650w-atx-2-4-focus-gx-650-a2119971.html?hloc=at&hloc=de
https://geizhals.de/be-quiet-straight-power-11-750w-atx-2-4-bn283-a1753718.html?hloc=at&hloc=de


Man sollte bedenken, dass das Netzteil neben dem Gehäuse eines der Bauteile eines PCs ist, der am längsten verwendet wird.
Allgemeiner Hinweis mit drei RAM Riegeln ist dein System etwas kastriert - zwei oder vier Riegel wäre vorzuziehen
 
  • Gefällt mir
Reaktionen: NasterX21, AB´solut SiD und coasterblog
Man sieht doch immer wieder dass "Gaming" gut funktioniert.
Und die Temperaturen sind wirklich mies; da muss man wenigstens mal reinigen.
 
Hawky82 schrieb:
MSI GTX 970 Gaming
Die wird normalerweise keine 80°C heiß bei Last. Der Kühler sitzt nicht mehr richtig oder die Wärmeleitpaste ist durch oder dein Gehäuse hat null Airflow.

Die Netzteile sind nicht dran Schuld, ab wie schon gesagt beide Schrott.
 
  • Gefällt mir
Reaktionen: AssassinWarlord, coasterblog und xxMuahdibxx
Naja das alte nicht Gaming Netzteil ist laut weil es mehr Luft aus dem PC gesaugt hat als das neue ... und die Luft jetzt länger drinnen ist und daher die GPU zu heiss wird ;-)

Die Grafikkarte kocht da unten im Gehäuse ja eh vor sich hin bei dem nicht vorhandenen Luftstrom ;-)

@Powl_0 eher ein UND ... Gehäuse und Grafikkartenlüfter und Wärmeleitpaste ...
 
  • Gefällt mir
Reaktionen: coasterblog
Merke: Mars gehört in den Mund, nicht in den Rechner. Simpel.

Dass die GPU deswegen heiss wird, ist dennoch eine seltsame Verlinkung.
 
  • Gefällt mir
Reaktionen: I30R6, Tzk und loser
Also erstmal danke.

Die Message ist auf jedenfall angekommen.

"Ich habe mein Schrott Netzteil, durch ein Schrott Netzteil ersetzt." :D

Gut ich kauf mir ein neues gescheites :daumen: und
sorry ich bin jetzt seit 18 Jahren raus aus dem PC Hardware Geschäft und kenne mich nicht mehr aus.

Mit dem Begriff "Gaming" wollte ich jetzt auch keine Lawine der Schande auslösen. Hab ich aber :evillol:

Ich schicke jetzt das neue Netzteil zurück, kaufe mir ein anderes und verwende solange mein altes lautes.
Außerdem trage ich neue Wärmeleitpaste auf die GPU auf.

@andimo3
Was den RAM angeht, ist es dann besser auf die 2x 4GB zu verzichten und nur den 16 GB RAM Riegel drin zu lassen ?

Danke
Gruß
Björn
 
  • Gefällt mir
Reaktionen: I30R6, wrglsgrft, loser und eine weitere Person
Wenn der Unterschied erst beim Netzteil tausch auftaucht würde ich das doch als Anreiz nehmen den Schrott wieder zu tauschen. Du brauchst momentan auch keine 750 Watt und je nach upgrade Plänen auch nicht in naher Zukunft. Da musst du jetzt auch nicht unbedingt zum Premium Preissegment greifen und ein Seasonic Core GC oder Xilence Performance X mit ~500 Watt ist absolut ausreichend.

Hawky82 schrieb:
Was den RAM angeht, ist es dann besser auf die 2x 4GB zu verzichten und nur den 16 GB RAM Riegel drin zu lassen ?
Eher nicht, lieber 16GB insgesamt im DualChannel als den einen Riegel dann nur im Single.
Mit welchem Takt laufen die denn aktuell? CPU-Z Memory Tab oder eig. auch schon der Taskmanager können dir da Auskunft geben.
 
Hawky82 schrieb:
Mit dem Begriff "Gaming" wollte ich jetzt auch keine Lawine der Schande auslösen. Hab ich aber :evillol:
Sagt auch keiner, aber das funktioniert nunmal. SSD mit Gaming, Mainboards, und wie ich zuletzt in einem LTT Video hören musste auch Gaming Socken.
 
  • Gefällt mir
Reaktionen: Hawky82
Zurück
Oben