Grafikkarten-Lüfter löst Spulenfiepen / Rauschen aus?

milchrockthat

Cadet 4th Year
Dabei seit
Nov. 2016
Beiträge
74
Hey CB-Com,

meine ASUS HD 7870 gibt ein seltsames Geräusch von sich, es ist kein herkömmliches Spulenfiepen was viele Grafikkarten unter Last produzieren. Es klingt eher wie das Rauschen vom Radio zwischen zwei Sendern (habe probiert es aufzunehmen, das Handy Mikro ist aber zu schlecht).

Das Geräusch kommt von der rechten Seite der Grafikkarte, zuerst dachte ich es ist der Lüfter (Lagerschaden), weshalb ich den Lüfter ausgetauscht habe. Jedoch bleibt das Geräusch trotz gewechseltem Lüfter und bei einer anderen Grafikkarte (R9 270X) ist der ausgetauschte Lüfter komplett leise.

Dann ist mir aufgefallen, dass das Rauschen auch bleibt wenn ich den Lüfter stoppe. Nur in einer bestimmten Position des gestoppten Lüfters geht das Rauschen weg. Ich stoppe also den Lüfter und drehe ihn langsam weiter, bis das Rauschen verstummt.

Ab 80% Lüfterdrehzahl verschwindet das Rauschen auch, vorher lässt es sich noch deutlich raushören (obwohl Grafikkartenlüfter bekanntlich ordentlich Lärm produzieren). Und Last oder Idle ist egal, das Rauschen klingt immer gleich...

Hat jemand mal ein ähnliches Phänomen erlebt oder hat ne Ahnung wodurch das Geräusch produziert wird? :confused_alt:
 

ghecko

Admiral
Dabei seit
Juli 2008
Beiträge
8.076
Hört sich an als wäre da ein PWM-Regler am Werk mit einer Spule (und ggf anderen Bauteilen) dahinter. Und die neigt zum schwingen. Wenn man das Bauteil lokalisiert kann man es mit Kunstharz tränken. Dann hört es auf.
 

milchrockthat

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2016
Beiträge
74
Vielen Dank für die schnelle Antwort. Das klingt sehr interessant was du beschreibst! Hast du eine Idee wie ich am besten vorgehen kann um das Bauteil zu lokalisieren? Ich habe mal ein Bild vom PCB der HD 7870 (oben auf dem Bild) angehängt, vielleicht ist dort schon ein möglicher Übeltäter zu erkennen. :D
 

Anhänge

ghecko

Admiral
Dabei seit
Juli 2008
Beiträge
8.076
Kannst du die Sektion um den Stecker der Grafikkarte größer fotografieren?
 

ghecko

Admiral
Dabei seit
Juli 2008
Beiträge
8.076
Hm, das sieht blöd aus. In dem Bereich hat es keine Induktivität die dafür verantwortlich sein könnte bei der das Ausgießen funktioniert. Da das Geräusch von der Lüfteransteuerung abhängt muss es aus diesem Bereich kommen:
20191111_213640.jpg


Da wo der Pfeil hinzeigt, das könnte die Induktivität sein. Ist aber in der Bauform leicht mit Kerkos zu verwechseln. Ich glaube die Chancen stehen schlecht, das ohne Löten zu beheben. Du könntest mit einem spitzen, nicht leitfähigem Werkzeug bei laufender Karte das schwingende Bauteil manuell lokalisieren. Vllt fühlst du es sogar am Finger. Wenn man das Bauteil genau kennt kann man sich überlegen, wie man das unterbinden kann.
 

milchrockthat

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2016
Beiträge
74
Guten Abend, ich habe versucht mit einem Plastik Spudger das schwingende Bauteil in dem von dir markierten Bereich zu finden. Leider konnte ich keine Fehlerquelle ausfindig machen, man kommt dort aber auch nur sehr schwierig an im eingebauten Zustand. :(

Ich habe eben etwas herumexperimentiert (dachte evtl. hilft eine Schicht Alufolie unter dem Lüfter zur Isolierung - falsch gedacht:D) und mir ist aufgefallen, dass das Rauschen manchmal auch von der linken Seite kommt. Dann lässt es sich über den linken Lüfter regulieren. Es scheint wohl mehrere Bauteile auf der Platine zu geben, die anfällig für Schwingungen sind...
 
Top