i7-6700k Taktet nicht runter

flik210

Ensign
Dabei seit
Apr. 2011
Beiträge
172
Hallo zusammen,

bei meinem i7-6700k ist mir was komisches aufgefallen. Denn er taktet sich nicht runter, wenn ich ihn Einschalte. Er läuft mit 4,4 GHz an nach dem Einschalten behält er den Takt. Ich habe herausgefunden, dass es am "Schnell Start" liegt, der standardmäßig in den Energieoptionen aktiviert ist. Denn nach einem Neustart taktet er normal runter auf 800 MHz. Auch mit ausgeschaltetem Schnell Start taktet er normal runter, wenn ich ihn einschalte.
Woran kann das liegen? Man kann zwar sagen "Problem gelöst", aber es wäre schon nett, wenn ich die Schnell Start Funktion wieder anmachen kann, da der PC logischer Weise schneller startet.

Das Betriebssystem ist ein aktuelles Windows 10 Prof. 64 Bit (mit Treshhold2 Update)
Weitere Informationen zum System sind in der Signatur zu finden.
 

Jonas92

Lieutenant
Dabei seit
Apr. 2010
Beiträge
720
Moin,

aktuelles Bios ?
Energiesparfunktionen im Bios konfiguriert ?
In Windows die Energieoption auf "Ausbalanciert" ?
 

Magnus Hildir

Lieutenant
Dabei seit
Jan. 2007
Beiträge
839
Das sind noch die kleinen Problemchen von Skylake! Kollege von mir hat das gleiche mit dem 6600k
 

flik210

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
172
Aktuelles Bios weiß ich nicht. Weiß nicht wo ich das sehen kann und wo ich ein aktuellest Bios runterladen kann.
Energiesparfunktionen hat mein Mainboard glaube ich nicht. Zumindest habe ich nichts der gleichen gesehen.
Energieoption steht auf "Ausbalanciert". Wie gesagt, nach einem Neustart und nachdem ich den PC ohne "Schnell Start" heruntergefahren habe, sind die Taktraten normal. Nur wenn ich mit eingeschaltetem "Schnell Start" den PC aus und wieder anschalte, taktet er konstant mit 4,4 GHz.
 

mfJade

Rear Admiral
Dabei seit
Mai 2011
Beiträge
5.989
Hat der nicht normalerweise nur 4GHz? Dann ist es wohl ne Einstellung im BIOS - Hatte das Problem auch mal mit meinem.
 

schattenhueter

Lieutenant
Dabei seit
Feb. 2006
Beiträge
767
Ein neues Bios/UEFI solltest du hier finden. Die aktuell installierte Version sollte sich im Bios/UEFI finden lassen.

Für optimale Einstellungen kannst du dir die Tabelle auf dieser Website ansehen. Mit dem dort verwendeten MSI-Board hat die c't immerhin einen PC mit 11 Watt im Idle geschafft (ohne GPU).
 

bad_beaver

Lieutenant
Dabei seit
Okt. 2012
Beiträge
1.002
schnellrs starten ist mist, weil der pc nicht heruntergefahren wird. lass es deaktiviert, die 10 sec hälst du schon aus.
 

Larve74

Captain
Dabei seit
Juni 2013
Beiträge
3.263
Du hast dir die Antwort (Schnellstart) schon selbst gegeben.

Wie hast du übertaktet ? Ich hoffe nicht mit der AI-Suite 3 ?
Einige Einstellungen im BIOS können ein Heruntertakten verhindern, aber dann dürfte es immer der Fall sein. Bei dir geht´s ja nach dem normalen Start.
Also wird es wohl an WIN 10 liegen.
 
Zuletzt bearbeitet:

flik210

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
172
Also übertaktet habe ich im Bios. Habe aus den 4,4 GHz aber nun 4,5 GHz gemacht. Habe nur den Multiplikator von 40 auf 45 hochgedreht. Rest auf Automatisch gelassen. (Spannung liegt zwischen 0.850V und 1.325V, je nach Auslastung)
Und ich denke auch, das wird wohl ein Problem von Windows 10 sein. Aber eigentlich ist es schon richtig, dass ich die Schnell Start Funktion aus mache. Wenn ich den PC ausschalte, dann soll er aus sein und nicht in so einem komischen Energiesparmodus.
 
Zuletzt bearbeitet:

theChrissBe

Newbie
Dabei seit
Aug. 2016
Beiträge
1
Hallo zusammen,

also ich hatte massive Probleme damit, mir das Bios richtig einzustellen. Jetzt läuft alles so, wie es sollte. Jedoch hatte nicht alles nur mit dem Bios zu tun.
Zu meinem System:
I7 6700k
ASUS Z170 Pro Gmaing
Corsair Vengance LPX 16G (2x8) DDR4 - 3200 MHz (ist nicht in der QVL)
Samsung Evo 850 500 GB
Win 10 Pro 64 Bit

Folgende Einstellungen im Bios:
Advanced\CPU Configuration\CPU Power Management Configuration:
Intel SpeedStep: Enabled
Turbo Mode: Enabled
CPU C states: Enabled
Ich habe alle C states auf die voreingestellten Werte gelassen.
Das XMP Profile musst ich natürlich auch aktivieren.

So weit so gut. Nur half das leider nichts. Außer für den RAM.

Bei meinem System waren zwei Dinge Schuld:
1. Ich hab Blind die ASUS Treiber und Utiliies runtergeladen und installiert. Und das AURA, welches gar nicht für dieses Mainboard ist, sondern für das 'ASUS Z170 Pro Gmaing Aura', brachte eine CPU Auslastung von ca 13% und verhinderte auch, dass die CPU runter taktet.
2. Das Samsung Magician, welches verschiedene Modi für die SSD zur Verfügung stellt, hatte den selben Effekt.

Beim Aura reichte das Beenden der Software, um sofort den Sprung von 4 GHz auf 800 MHz zu erreichen.
Das Magician musste ich deinstallieren. Jetzt läuft alles so, wie ich es möchte.
Ich hoffe, der Beitrag hilft.

LG Chriss
 
Top