Ich bin plötzlich Niederländer!

Alefthau

Lt. Junior Grade
Registriert
Juni 2017
Beiträge
353
Hi,

Kurz zu meinem Anschluss:

VDSL100 bei der Telekom direkt.


Vor ein paar Tagen fing es an, dass ich bei asus.com auf die niederländische Seite geleitet wurde und ich erst dachte, dass es an denen liegt. Aber als ich Bekannte gebeten hatte es ebenfalls mal zu testen, war dies bei denen nicht der Fall.

Hab dann erstmal die asus-Seite auf deutsch gestellt und mir nichts weiter gedacht, da andere Seiten (z.B. Google) die ich testweise aufgerufen habe dieses Phänomen nicht zeigten.

Heute war es dann aber wieder soweit, denn laut Netflix bin ich Niederländer, oder zumindest "deutsch-niederländer", denn ich bekomme Filme und Serien angezeigt die im Orginalton sind und englische sowie niederländische Untertitel anbieten...oder auch zusätzlich nur ne niederländische Tonspur haben. (Viele dieser Serien/Filme gibt es im deutschen Netflix nicht, wie z.B. Lucifer.)

Ich habe meine IP gecheckt, diese ist eindeutig Telekom und deutsch, und habe dann einen zusätzlichen Test mit meinem Handy gemacht.

Handy über LTE: Netflix Deutschland im Browser/App

Handy über Wlan: Netflix Niederlande im Browser/App

Dieses Phänoment tritt mit jedem Browser auf und ist auf den Festnetzanschluss eingegrenzt!

Hat irgendwer noch dieses Phänomen, oder kann es erklären?:D

Gruß

Alef
 
Du wohnst aber ich zufällig in den Niederlanden? ;)

Ansonsten wäre es sinnvoll diese Information zu ergänzen (in welchem Bundesland, evtl. Region).
 
Passiert das nur mit einem Handy oder mit allen Geräten, die sich über dein WLAN mit dem Internet verbinden?
 
Die Seiten müssen ja auch irgendein Datenbank zurückgreifen um die IP zu lokalisieren. Denn an sich ist eine IP erstmal nicht ortsbezogen.
Deine IP bzw wahrscheinlich sogar der IP-Block ist in dieser wohl fehlerhaft auf NL eingetragen. Vll hat die Telekom auch vor kurzem IP-Adressen von einem niederländischen Provider abgekauft. Es wird ja immer mehr auf ipv6 und DSLite umgestellt, wodurch die teuren IPv4-Blöcke teilweise wieder frei werden.

https://www.heise.de/ix/artikel/Spurensuche-506116.html

Du hast jetzt 2 Möglichkeiten:
1. du lebst damit und wartest bis die Datenbanken entsprechend aktualisiert wurden
2. du wendest dich an die Telekom/deinen Provider und meldest das als Störung, damit sie dich einem anderen IP-Bereich zuweisen.
 
Schuld daran ist deine AV/Security Suite ... die sich zwischenrein schalten und ihre Datenbank Server in den Niederlande stehen haben ... manche Seiten werten das dann fehlerhaft aus und denken du kämmst aus den Niederlanden.

Die AV Suite schickt deine angeforderten Daten an ihre Datenbankserver (in den Niederlanden) um zu prüfen ob das eine "gefährliche Seite" ist (Malware/Phising Schutz)... dadurch kommt es dann bei schlamperhaften Seiten zu der Fehlinformation. Norton ist da zum Beispiel so ein Kanditat!
 
Zuletzt bearbeitet:
Länderkennung im Router auf D umstellen !
 
Hi,

FranzvonAssisi schrieb:
Du wohnst aber ich zufällig in den Niederlanden? ;)

Ansonsten wäre es sinnvoll diese Information zu ergänzen (in welchem Bundesland, evtl. Region).

Hamburg! :D

aroxx schrieb:
Passiert das nur mit einem Handy oder mit allen Geräten, die sich über dein WLAN mit dem Internet verbinden?

Habs mit Handy und PC getestet! :)

rg88 schrieb:
Die Seiten müssen ja auch irgendein Datenbank zurückgreifen um die IP zu lokalisieren. Denn an sich ist eine IP erstmal nicht ortsbezogen.
Deine IP bzw wahrscheinlich sogar der IP-Block ist in dieser wohl fehlerhaft auf NL eingetragen. Vll hat die Telekom auch vor kurzem IP-Adressen von einem niederländischen Provider abgekauft. Es wird ja immer mehr auf ipv6 und DSLite umgestellt, wodurch die teuren IPv4-Blöcke teilweise wieder frei werden.

https://www.heise.de/ix/artikel/Spurensuche-506116.html

Du hast jetzt 2 Möglichkeiten:
1. du lebst damit und wartest bis die Datenbanken entsprechend aktualisiert wurden
2. du wendest dich an die Telekom/deinen Provider und meldest das als Störung, damit sie dich einem anderen IP-Bereich zuweisen.

Gleichzeitig mit deiner Antwort hatte ich mit einem Freund telefoniert, der meinte ich solle mal einen Routerneustart versuchen und siehe da, ich bin kein Niederländer mehr! :D

Wobei ich mich frage, wie es sein kann, dass eine IP teilweise niederländisch geflaggt ist, obwohl sie in allen Datenbanken als deutsch und bei der Telekom registriert ist?!

Ich werde morgen mal bei der Telekom anrufen und mitteilen, dass sie sich das mal näher anschauen sollen.

Danke auf alle Fälle an alle! :)

Gruß

Alef
 
owned_you schrieb:
Die AV Suite schickt deine angeforderten Daten an ihre Datenbankserver (in den Niederlanden) um zu prüfen ob das eine "gefährliche Seite" ist (Malware/Phising Schutz)... dadurch kommt es dann bei schlamperhaften Seiten zu der Fehlinformation. Norton ist da zum Beispiel so ein Kanditat!

Aha, und das Handy hat das selbe weil? Das ergibt überhaupt keinen Sinn, was du da schreibst
Ergänzung ()

Alefthau schrieb:
Gleichzeitig mit deiner Antwort hatte ich mit einem Freund telefoniert, der meinte ich solle mal einen Routerneustart versuchen und siehe da, ich bin kein Niederländer mehr! :D
Äh, ok. Ich bin davon ausgegangen, dass es klar ist, dass man sowas macht bevor man einen Thread eröffnet.
Alefthau schrieb:
Wobei ich mich frage, wie es sein kann, dass eine IP teilweise niederländisch geflaggt ist, obwohl sie in allen Datenbanken als deutsch und bei der Telekom registriert ist?!

Wäre sie das, hättest du das Phänomen nicht gehabt.
Ergänzung ()

de la Cruz schrieb:
Länderkennung im Router auf D umstellen !

Noch nie davon gehört. Was soll das bitte sein?
 
owned_you schrieb:
Schuld daran ist deine AV/Security Suite ... die sich zwischenrein schalten und ihre Datenbank Server in den Niederlande stehen haben ... manche Seiten werten das dann fehlerhaft aus und denken du kämmst aus den Niederlanden.

Die AV Suite schickt deine angeforderten Daten an ihre Datenbankserver (in den Niederlanden) um zu prüfen ob das eine "gefährliche Seite" ist (Malware/Phising Schutz)... dadurch kommt es dann bei schlamperhaften Seiten zu der Fehlinformation. Norton ist da zum Beispiel so ein Kanditat!
Und eine Webseite greift nun genau WIE auf Infos von Programmen (z.Bsp. Antivirensoftware), welche auf dem PC installiert sind, zu? Ist mir nicht bekannt, dass man mittels JS installierte Programme ansprechen kann.

Und was parallel sonst noch für Daten ins WWW gesendet werden, was nichts mit dem Browser zu tun hat, interessiert nicht. Darauf hat die Webseite/der Browser ebenfalls keinerlei Zugriff.

rg88 schrieb:
Äh, ok. Ich bin davon ausgegangen, dass es klar ist, dass man sowas macht bevor man einen Thread eröffnet.
Wo denkst du hin? :D Die Leute haben ne Panne mit dem PKW und machen erstmal die Motorhaube auf, aber einen Stromreset macht man komischerweise häufig nicht. Schon verrückt.
 
Zuletzt bearbeitet:
rg88 schrieb:
Äh, ok. Ich bin davon ausgegangen, dass es klar ist, dass man sowas macht bevor man einen Thread eröffnet.

Ich hab an so ziemlich alles gedacht, nur daran nicht! :)

Einer meiner ersten Gedanken war ja, dass meine IP niederländisch sein könnte, aber da dies in KEINER der Datenbanken ersichtlich war, die ich abgeklappert habe, kam mir der Routerneustart zwecks Zuteilung einer neuen IP auch nicht in den Sinn.

Gruß

Alef
 
Hast du denn eigentlich auch dein IPv6 Subnetz in den Datenbanken geprüft?
Netflix verwendet bevorzugt IPv6.
 
brainDotExe schrieb:
Hast du denn eigentlich auch dein IPv6 Subnetz in den Datenbanken geprüft?
Netflix verwendet bevorzugt IPv6.

Jupp, IP6 ebenfalls geprüft gehabt! :)

Gruß

Alef
 
Letzte Woche gab es ein bundesweites und providerübergreifendes Problem beim IP Routing.
Könnte vielleicht damit zu tun haben und ein Überbleibsel sein, was sich durch den Routerneustart und neu zugewiesener IP erledigt hat.
 
wurde dir der internetkasten vom provider mitgegeben? könnte auch sein, dass es ein rückläufer war, der mal in den niederlanden aktiv war... oder falsch resettet wurde, oder beim firmwareupdate falsch konfiguriert wurde...
 
@chrigu: Jetzt bin ich aber mal gespannt, ob du auch nur im Ansatz irgend eine logische Begründung für diese unsinnige Vermutung hast...
 
freshprince2002 schrieb:
Letzte Woche gab es ein bundesweites und providerübergreifendes Problem beim IP Routing.
Könnte vielleicht damit zu tun haben und ein Überbleibsel sein, was sich durch den Routerneustart und neu zugewiesener IP erledigt hat.

Woher hast du die Info? Gibt es dazu eine Quelle? Das interessiert mich wirklich mal


Zum Thema:
hier ist einfach nur die IP in einer oder mehreren GEodatenbanken als eine niederländische eingetragen. Den IP Range den jetzt dein Provider hat, war vorher bei einem niederländischen ISP, oder Hosting Anbieter. Am besten in solchen fällen den Provider anschreiben oder einfach mal versuchen eine neue IP zu beziehen.
 
rg88 schrieb:
@chrigu: Jetzt bin ich aber mal gespannt, ob du auch nur im Ansatz irgend eine logische Begründung für diese unsinnige Vermutung hast...
unsinn? nicht wirklich, habe das selber erlebt... zwar nicht im zusammenhang mit "anderem land" sondern ich konnte mit einem fremden konto surfen (vor ca. 10 jahren mit dsl), weil der provider ein rückläufer geschickt hatte ohne zu resetten. das war für den provider eine ziemlich peinliche sache. deshalb könnte im router irgendwelche alten daten drin sein, z.b. vpn
 
dann müssten falsche Zugansgdaten drin sein. Ist hier aber eindeutig nicht der Fall, zumal die Lösung des Problems schon vor Tagen erklärt wurde.
 
 
Zurück
Oben