Intel Application Accelerator ?!?

Prophet

Lt. Junior Grade
Dabei seit
Juni 2001
Beiträge
478
http://support.intel.com/support/chipsets/iaa/performance.htm

*ntel Application Accelerator
The *ntel Application Accelerator reduces the storage sub-system bottleneck, enabling the processor and other system level hardware to be to be more productive and efficient. It is not a requirement for your operating system to work properly.

.)Faster Boot Time via Accelerated Operating System Load Time
Accelerated Disk I/O for Games, Graphics Applications, Disk Utilities, and Media Authoring Applications

.)Performance-enhancing Data Pre-fetcher for Intel® Pentium® 4 processor-based systems Support for 137GB and larger hard drives

Seit wann gibts den so nen Treiber, bringt der auch echt was ?
 

Moonstone

Banned
Dabei seit
März 2001
Beiträge
1.044
INTEL Application Accelerator

Ich habe den Intel Application Accelerator bei mir sowohl auf dem Pentium III als auch auf dem Pentium 4 installiert. Funktioniert einwandfrei und stabil. Nur, Performancevorteile konnte ich bisher nicht feststellen. Muss daran liegen, dass das System vorher mit dem Intel ATA Treiber auch schon verflucht schnell war.
 
U

Unregistered

Gast
INTEL Application Accelerator

INTEL Application Accelerator

Diverse unerklährte Abstürze (Bluescreens) bei Online - Game Red Faction. Habe den Intel Application Accelerator bei mir auf eimen P4 - 1,7 GHz DELL Dimension 8100 installiert. Absolut keine Performancevorteile, so ein "Fake" Bullshit - Tool.


Gruß

Pro Pain Killer`s
 

Beckz

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.764
Bei mir gehts ned, da ich nur SCSI Komponenten im Rechner habe.
Habs mal installiert dann wollte das Proggi aber nen ATA Controller, der ja bei mir deaktiviert ist. Na ja so viel dazu.
 
P

Pro Pain Killer

Gast
INTEL Application Accelerator

INTEL Application Accelerator - Bullshit "Fake" Tool


some bluescreens in Red Faction an CMR2


greeting`s

Pro Pain Killer
 
U

Unregistered

Gast
Zitat meines ähnlichen Thread hier im Forum :

"...Mein System lief bis jetzt IMMER absolut und mit ALLEN ANWENDUNGEN Problemlos.
(erst vor kurzem Windows neu aufgesetzt - Scandisk, Registrierungsprüfung,etc : Keine Fehler!)

Seitdem ich nun aber diesen Intel Application Acceleratorinstalliert habe, gibt es z.B. grosse Probleme mit der Installation von 3DMark2001 : Es lässt sich nicht mehr bis zur Genze Installieren (Bleibt bei 98 % bei der Texturkonversion hängen)

Ausserdem läuft auch bei einer gelungenen 3DMark2001-Installation dieser nicht mehr so stabil wie vorher : 3DMark2001 stürzt ab und zu sogar schon beim ersten Durchlauf ab.

Ich habe dann diesen "Accelator" wieder deinstalliert und den nomalen Intel ATA-Storage Treiber wieder aufgespielt, seitdem ist alls wieder normal, 3DMark2001 lässt sich problemlos installieren und läuft auch wieder stundenlang stabil..."

Glaube es liegt am Intel850-Chipsatz (Obwohl dieser auch vom Treiber unterstützt wird)

Was hast du für ein Board, welche Platte, klappt bei dir jetzt eine 3DMark2001 Installation? - bei mir mit dem Accelerator nicht !
 
U

Unregistered

Gast
Ich glaub mit diesem Accelerator ist es so ähnlich wie bei den Detonatoren : Bei manchen Systemen alles superstabil und bei einigen wenigen nicht wikrlich
 

Pittiplatsch4

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.973
@tweaky: Besorg dir mal wenn möglich ein anderes Logo ich dacht schon du bist moonstone!
 

Blacksurfer

Lieutenant
Dabei seit
Sep. 2001
Beiträge
636
INTEL stellt das pack seit einiger Zeit nicht mehr zum download bereit, alle links dorthin funktionieren nicht mehr. Muss wohl Probleme gemacht haben....................:rolleyes:
 

Prophet

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2001
Beiträge
478
Seit wann macht *ntel instabiles Zeug´s, fangen die jetzt auch schon damit an ? So ála Leistung statt Qualität, aus ähnlichen Konurenzgründen wie beim nicht ganz sauberen Detonator XP ?
Das bin ich aber von *ntel nicht gewohnt :mad:
 
Zuletzt bearbeitet:

Sergy

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.524
Da muss ich mich Pittiplatsch4 anschliessen.
Mit diesem Logo war für mich nur Moonstone zu verbinden. :)
Und jetzt muss ich noch lesen zu wem es gehört. :rolleyes:
Plz, tausch. :cool_alt:
 

cojag

Lt. Junior Grade
Dabei seit
Okt. 2001
Beiträge
274
Hallo,
bei mir bootet W2000 doppelt so schnell mit dem Intel Tool!

Abit SE6 Intel 815E
 

R2D2

Lieutenant
Dabei seit
Sep. 2001
Beiträge
936
Habe den bei mir auch schon drauf gehabt lief auch so ganz gut außer das nict mehr in die games gekommen bin also wieder runter mi dem dingen und weiter zocken:D :D :D
 
Top