Internet Connection Probleme bei Anschluss eines Repeaters

AZVRE

Cadet 2nd Year
Dabei seit
Sep. 2017
Beiträge
17
Hey!

Ich hoffe ich bin im richtigen SubForum.
Ich erkläre euch die Lage, -
mein Kumpel, der gegenüber meiner Einzimmerwohnung wohnt, hat kein Internet bis August, deshalb haben wir uns einen Fritz Repeater zugelegt.
Eigentlich lief alles ganz gut und da ich so oder so per LAN angeschlossen war (mein Laptop) - habe ich nicht wirkliche Probleme identifizieren können.
Nun habe ich mir aber eine Nintendo Switch zugelegt und habe sie mit meinem WLan DIREKT verbunden.
Es hat Online leider so sehr gelaggt/geruckelt, dass ich nach jeder Möglichkeit gesucht habe um am ende festzustellen...
dass es einwandfrei läuft wenn der Repeater NICHT verbunden ist.
Deshalb war mein erster logischer Gedanke dass der Repeater einiges an Connection zieht (tut mir leid ich kenn mich nicht unglaublich gut mit Fachbegriffen aus und wie alles genau funktioniert)

~ So

Nun bin ich in meine FritzBox Einstellungen und wollte herausfinden ob ich nicht die Verbindung/Leistung des Repeaters nicht etwas runterschrauben kann. Habe jedoch nicht viel gefunden.

Kann man mir weiterhelfen?

Mit freundlichen Grüßen
Patrick
 

frkazid

Commander
Dabei seit
Aug. 2013
Beiträge
2.171
Wenn du uns noch verräts welche FritzBox und welchen Repeater du hast?! ;)
 

AZVRE

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Sep. 2017
Beiträge
17
Router: Fritz!Box 7430
Repeater: Fritz!WLAN Repeater 310
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
23.101
Wahrscheinlich sendet Repeater und Router auf dem selben Kanal im selben Raum. Das gibt Interferenzen und deshalb ruckelt es. Ändere dies und halte zwischen den kanäle mindestens 4 frei. Z.b. Router auf 6 und Repeater auf 1, oder was in deiner Nähe frei ist
 

AZVRE

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Sep. 2017
Beiträge
17
Wahrscheinlich sendet Repeater und Router auf dem selben Kanal im selben Raum. Das gibt Interferenzen und deshalb ruckelt es. Ändere dies und halte zwischen den kanäle mindestens 4 frei. Z.b. Router auf 6 und Repeater auf 1, oder was in deiner Nähe frei ist
Danke für deine Antwort!
In meinen Funkkanal einstellungen steht der Kanal auf 10
jedoch kann ich den nicht für meinen Repeater umstellen (?)

Wenn ich in die einstellungen auf den Repeater gehe (fritz.repeater) dann ist diese Option leider dort auch ausgegraut.
Was nun?

EDIT: Habe herausgefunden dass ich im repeater menu das synchronisieren mit meinem router ausschalten kann - jedoch ist die einstellung zum kanal ändern immernoch ausgegraut
 

brainDotExe

Commander
Dabei seit
Okt. 2013
Beiträge
2.404
Der Fritz Repeater 310 hat nur ein WLAN Modul und muss daher auf dem gleichen Kanal funken wie der Router, dessen WLAN er "repeatet".

Alternativ könntest du die Nintendo Switch auch per LAN Kabel anschließen, einen entsprechenden Adapter gibt es.
 
Top