Ipod Touch 2G Vista64 Ad-Hoc Wifi

Davizzle

Ensign
Dabei seit
Dez. 2007
Beiträge
175
Hey Leute,

ich hab ein seltsames Problem was scheinbar einer Lösung bedarf, die ich bisher einfach nicht gefunden habe, da ich mein problem so auch noch nie gelesen habe.

Ich hab meinen Rechner vor 2 Wochen mit Vista64 formatiert und bis dahin lief die Wifi Verbindung mit WEP Verschlüsselung wunderbar und war auch gespeichert so das ich nicht viel machen musste um mit meinem Ipod online gehen zu können.

Naja nun nachdem ich formatiert habe macht ICS Probleme und hängt sich manchmal auf. Erstelle ich eine Wifi Ad-Hoc verbindung mit ICS geht das und ich stell im Ipod die Daten ip etc. ein (192.168.0.1 ist Host und 192.168.0.2 ist der Ipod) .. Surfen geht.. wunderbar.

Ist die Verbindung irgendwann mal unterbrochen, also ich war unterwegs oder der Ipod hate Wifi aus, kann ich mit der selben Verbindung nicht mehr online gehen, weil der Ad-Hoc adapter eine völlig seltsame ip sich zuteilt.. 169.254.xxx.xxx ... Da sie nimmer 192.168.0.1 ist, geht auch kein Internet.

Achso.. WEP Verschlüsselung geht nu garnicht mehr.. wenn ich da eine Verbindung erstelle.. funktioniert ICS garnicht und DHCP dann auch nicht :(

Was soll das ?? Mit SP1 und SP2 ist das gleiche Problem.

Die Wlan KArte ist eine Level One WNC 0601.

Der Ipod ist ein Touch 2g mit Jailbreak mit aktueller 2.2.1 FW.

Ich hoffe mir kann jemand helfen.
 
Zuletzt bearbeitet:

Davizzle

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
175
Warum wurde mir hier eigtl. nicht geholfen?

Weil ich nen Jailbreak drauf hab ? Hab ich mich schwierig unverständlich ausgedrückt?

Ich meine ... NICHTMAL EINE ... Hilfe oder ein HilfeVERSUCH.. .

Oder habt ihr noch nie von so nem Problem gheört
 
Top