Logitech Driving Force GT Problem

K

Kaidan

Gast
Hallo Leuts ich hab nen kleines Problem mit dem GT und zwar wenn ich nach links lenke dann funktioniert das Ganze super aber die rechte Seite ist extrem empfindlich einen mm und der schlägt im Programm(Logitech Software) wie auch in Spielen voll aus(100%).
Ich habs schon etliche Male neu kalibrieren lassen ohne Erfolg.
 

kraytdragon

Ensign
Dabei seit
Dez. 2004
Beiträge
176
Wenn es neu ist oder zumindest noch Garantie drauf ist, dann tausch es um. Oder frag einfach mal beim Logitech Support nach.
 

Guns´n´Roses

Lt. Junior Grade
Dabei seit
Feb. 2008
Beiträge
260
Hast du Windows 7 drauf?
 

Guns´n´Roses

Lt. Junior Grade
Dabei seit
Feb. 2008
Beiträge
260
Hast du schon einmal den Treiber für den G27 von Logitech ausprobiert? Wenn nicht dann deinstalier mal deinen und lad dir den mal runter.
 
K

Kaidan

Gast
Nun hab ich auf beiden Seiten wenn ich lenke gefühlte 10° max. Lenkeinschlag.
Zudem hab ich bei Shift immer abwechsenlende zappelnde Lenkbewegungen sprich links, rechts, links, rechts obwohl ich nichts mache das ist auch dann der Fall wenn ich einfach nur stehe, Fahrhilfen sind keine an.
 
Zuletzt von einem Moderator bearbeitet:

Guns´n´Roses

Lt. Junior Grade
Dabei seit
Feb. 2008
Beiträge
260
Naja, das ist merkwürdig. Weil es normalerweise, unter Win 7, mit dem Treiber klappen müsste.
Ich würde es gegebenfalls an einem anderen Pc noch testen und wenn es da nicht mit mehreren Treibern klappt auch einschicken.
 
K

Kaidan

Gast
So habs nun hinbekommen mit dem Lenkeinschlag, paar Softwareeinstellungen, aber nun hab ich ein anderes Problem zwar befindet sich das GT in Mittelstellung aber nicht im Spiel(Shift) so kann ich zb. weiter nach links lenken als nach rechts oO. Bin langsam echt am irre werden hier. -.-
 
Zuletzt von einem Moderator bearbeitet:
K

Kaidan

Gast
So nochma alles runter geworfen und per Windows kalibrieren lassen dann die Logitech Software wieder rauf und nun funzt alles wunderbar. :D
 

Rudelgazelle

Newbie
Dabei seit
Apr. 2011
Beiträge
2
Hallo,

hab seit heute auch das Driving Force GT. Man muss dazu sagen, dass ich vorher noch nie ein Lenkrad verwendet habe und dachte, dass das Force Feedback nicht so krass reagiert.

Wenn ich eine Taste auf dem Lenkrad drücke während ich in den Kalibrierungeinstellungen bin, wo man alle Tasten testen kann und den Lenkeinschlag etc., fängt das Lenkrad an zu drehen(erst ein bissel nach rechts, dann nach links, und sofort wieder nach rechts, wo es dann stehen am Anschlag noch 4 mal zuckt und dann auf der Position stehen bleibt.)

Ich hatte mit das Lenkrad im Netzt bestellt, nach dem Fehler (In Spielen war das auch krass wie das Lenkrad eingeschlagen hat ...naja) mit dem Logitech Kundenservice telefoniert.. der Typ meinte dann, dass das wohl defekt währe.

Hab die Retoure des Lenkrades nun veranlasst und mir beim örtlichen Elektrogrosmarkt das gleiche Lenkrad nochmal geholt.

Zu Hause angeschlossen und im Menu der gleiche Fehler mit dem Zucken......
naja .. erstmal nen Spiel gestartet und live getestet... ich hab das Gefühl, das Force Feedback reagiert nun besser als das erste Lenkrad und auf Bodelwellen etc..

Also ich nehme mal an das in dem Konfigurationsmenu ist ein Treiberproblem und das im Game, (Hat mir beim ersten anzocken fast das lenkrad fast aus der hand geschlagen) klappt nun auch besser... hätte nur nicht gedacht das man das Lenkrad so krass festhalten muss ... :D

Könnt ihr das mit dem Fehler in Konfigmenu bestätigen?

BTW: hab win7 64bit und die neusten treiber

Gruß,

Gazelle
 
Zuletzt bearbeitet:
Top