Logitech Maus und Unreal

M

Mac_Mario

Gast
#1
Hallo Leute,

habe mir vor kurzem die neue Logitech MausMan optical gegönnt und muss sagen, dass die echt klasse iss. ....bis auf eine kleinigkeit: in unreal funzt zwar das Mausrad (also Waffenauswahl) aber leider bleibt das drücken des mausrades in unreal ohne wirkung (sollte eigentlich die beste waffe ausgewählt werden)? Könnt Ihr mir weiterhelfen??

Gruß und Dank
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
#2
Wenn du die Logi Maussoftware installierst wird auch ein Treiber geladen (EM_irgendwas) der macht in allen Spielen Probleme.

Lösung:
Entweder keine Logi-Treiber installieren
oder Patch von http://www.logitech.com/ runtertanken
oder den Treiber vor dem Spielen deaktivieren.
 
C

c4$h

Gast
#3
Hab noch eine bessere Lösung parat.
Kenne das Prob auch und habe einen guten Tip dafür bekommen.

Geh mal auf Start->Ausführen> dort "msconfig" eintragen, dann in die Autostartauswahl und alles was nach Logitech ausieht bzw. heisst den Haken vor wegmachen.

Beim nächsten Neustart solltest du das Maussymbol unten in der taskleiste nicht mehr sehn können aber dafür funktionieren jetzt alle Tasten in den Games.

@Weazel

Den Patch kannst du übrigens in die tonne treten, bei mir hat er nie geholfen, wenns bei dir geklappt hat, Glückwunsch.

Nachtrag: Die Anleitung für die Autostartauswahl funktioniert nur unter Win95, 98 und ME, wenn du Win 2000 drauf hast brauchst du ein kleines Prog um eine Autostartauswahl bekommst.
Kannst du von mir bekommen, muss dann nur mal hier reinposten und ich schicks dir als E-Mail.
Ne URL zu dem Prog weiss ich leider nicht.
 
Zuletzt bearbeitet:

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
#4
Ich habe bisher das Problem noch nie gehabt, weil ich noch nie Logi Treiber installiert hatte. Sondern immer nur die Standard Maus Treiber.
 
C

c4$h

Gast
#5
Der Nachteil an den standardtreiber ist aber das mann zuwenig Einstellungen hat und das bestimmte Tasten in bestimmten Games nicht funktionieren, ansonsten würde ich die auch nehmen.
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
#6
Ich hatte in keinem Spiel mit meinen Tasten Probleme. Laufen alle einwandfrei. Welche Zocken sind das deiner Meinung / Erfahrung nach?
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
#8
URL

W98
logi

Für w2k und me scheint es keine patches zu geben.
 
U

Unregistered

Gast
#9
Erstmal vielen Dank an Alle!

Speziell an c4$h! Dein Tip mit msconfig funktioniert! Inzwischen habe ich auch vom Logitech-Service eine Mail erhalten, in der beschrieben ist, wie das Problem gelöst wird. Nachfolgend der Text, da ich denke dass noch mehr Leute das gleiche Problem haben. (Habe es selber aber noch nicht probiert).

Installieren Sie die mitgelieferte MouseWare (MW9.24 oder hoeher)

Danach gehen Sie auf START, AUSFUEHREN, ins
leere Feld tragen Sie REGEDIT ein, klicken
Sie auf OK, dann klicken Sie
HKEY_LOCAL_MACHINE, Software, Logitech,
Mouseware, CurrentVersion, Technical und aendern den Eintrag:
VcommOpen=Off.

Sie schliessen dieses Programm und führen ein Windows Neustart durch.

Danach gehen Sie auf START, AUSFUEHREN, ins
leere Feld tragen Sie REGEDIT ein, klicken
Sie auf OK, dann klicken Sie
HKEY_LOCAL_MACHINE, SOFTWARE, LOGITECH,
MOUSEWARE, CURRENT VERSION, GLOBAL,
dort überprüfen Sie folgende Einträge:
"ActiveMouse" dort sollte ein Mouse-Type eingetragen sein;
falls Sie auch "ActiveMouse1" = finden, löschen Sie diese Zeile;
überprüfen und ggf. ändern Sie auf "Connection" = "PS2" *);
überprüfen und ggf. ändern Sie auf "Connection1" = "None";
alle anderen Connections ? Enträge lassen Sie so, wie sie sind;
überprüfen und ggf. ändern Sie auf "ConnectionPort" = "PS2" *);
überprüfen und ggf. löschen Sie diese Zeile "ConnectionPort1" = "COMx"
*);
überprüfen und ggf. ändern Sie auf "MaximumConnecti.." = "1",
überprüfen und ggf. ändern Sie auf "MaximumDevice" = "1",
überprüfen und ggf. ändern Sie auf "PortsearchOrder" = "None" *)
überprüfen und ggf. ändern Sie auf "SearchOrder" = "PS2" *)
überprüfen und ggf. ändern Sie auf "ForcedConnection" = "On"

danach gehen Sie in den Ordner TECHNICAL
überprüfen und ggf. ändern Sie auf " BootSearch" = "On"
ändern Sie den Eintrag MouseHookDllEnable den Wert von "1" auf "0".



*) nur wenn die Maus an der PS/2 (runden, sechs poligen) Schnittstelle
angeschlossen ist.

Nach den restarten von Windows sollte alles wieder funktionieren.
 
Top