Logitech Z506 Surround Sound nicht richtig

dEEkAy2k9

Newbie
Dabei seit
Nov. 2015
Beiträge
4
Hallo Leute,

ich hab da leider ein recht seltsames Problem.
Folgende Konfiguration:

Logitech Z506 Surround Sound System. Alle Boxen sind an den Subwoofer angeschlossen und vom Subwoofer selbst gehen dann 3 Kabel in Richtung PC (Klinke). Ein schwarzes, ein grünes und ein orangenes. Entsprechend den Farben habe ich das sowohl am PC als auch am Subwoofer angeschlossen.

Ich habe 2 vordere Boxen, 1 Center, 1 Subwoofer und 2 hintere Boxen. Leider werden die hinteren Boxen als seitliche Boxen erkannt...

Nun kommt der etwas seltsame Teil.
An meinem PC sieht es hinten wie folgt aus:

IMG_20151119_150528.jpg

Natürlich stecken da sonst Kabel drin, hab sie nur für's Bild abgestöpselt.
Wie man sehen kann steht dort ganz klar von links oben nach rechts unten SPDIF, Rear, C/Sub, Mic, Out, In.

Im Realtek Soundmanager werden mein rückseitiges Boxenpaar als seitliches Boxenpaar erkannt. Ich hab sozusagen keine Boxen hinten links und hinten rechts sondern seitlich links und seitlich rechts. Das wirkt sich natürlich negativ auf den Surround-Sound in Filmen/Spielen aus.

Im Realtek Soundmanager kann ich mir ja auch die Konfiguration der Eingänge ansehen wenn ich den Mauszeiger über die einzelnen Eingänge halte, Tooltip zeigt dann was es ist.
Da sieht man bereits, das hier der schwarze Steckplatz als Seitenlautsprecher aufgeführt ist, obwohl er auf dem PC selbst als REAR betitelt ist.

Hier mal die einzelnen Steckplätze im Soundmanager mit Tooltip:
2015-11-19 (0).png
2015-11-19 (1).png
2015-11-19 (2).png
2015-11-19 (3).png
2015-11-19 (4).png

Hier sieht man die Lautsprechereinstellungen. 5.1 Surround ausgewählt, rückseitiges Paar kann ich nicht anklicken, seitliches Paar ist angeklickt und dort kommt auch Sound.
2015-11-19 (5).png

Jetzt bin ich mir aber 100% sicher, dass ich vor Windows 10 (also auf Win 8.1) meine Boxen auch als rückseitiges Paar und nicht als seitliches Paar installiert hatte.

Ich habe jetzt bereits mehrmals versuch den Treiber von Realtek runterzuputzen, neu installieren etc. Im moment habe ich den von ComputerBase installiert. Den Inoffiziellen ganz oben auf der Webseite hier. Also den "Realtek HD Audio-Treiber 6.0.1.7661 WHQL (Inoffiziell) Deutsch 13. November 2015"

Könnt ihr mir hier irgendwie weiter helfen meine hintere Boxen auch als solche wieder nutzen zu können?

OS: Windows 10 64 Bit (Upgrade von 8.1)
Mainboard: ASRockFM2A88X Extreme 6+
Ram: 8 GB DDR3 2133 MHz
CPU: AMD A10-7850k
GPU: AMD R9 270X 2GB
 
Zuletzt bearbeitet: (Ergänzungen)

Umbel

Lt. Commander
Dabei seit
Jan. 2009
Beiträge
1.571
Ich bezweifel stark das sich das auf den Sound auswirkt. Den das was du bei einem 5.1 Setup hast, sind nunmal seitliche Effekt-Lautsprecher.
 

nittels

Ensign
Dabei seit
Nov. 2013
Beiträge
164
Hätte ich auch gesagt... ich glaube das ist nur ein unglücklicher Beschreibungs- bzw. GUI Bug. Probier es einfach mal aus; wenn du vom Klang her nix merkst wirds passen. Ich bin mir sicher dass 5.1 rauskommt (und zwar mit 2 hinten), auch wenn die GUI was anders anzeigt.
 

dEEkAy2k9

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
4
Ich bezweifel stark das sich das auf den Sound auswirkt. Den das was du bei einem 5.1 Setup hast, sind nunmal seitliche Effekt-Lautsprecher.
Na wenn das alles ist was du zu meinem Problem beitragen kannst...

Mir geht es darum dass ich VORDERE, CENTER und HINTERE Lautsprecher habe und nicht VORDERE, CENTER und SEITLICHE. Dies war bei Windows 8.1 auch so konfiguriert und seit Windows 10 werden die HINTEREN als SEITLICHE erkannt...

Hätte ich auch gesagt... ich glaube das ist nur ein unglücklicher Beschreibungs- bzw. GUI Bug. Probier es einfach mal aus; wenn du vom Klang her nix merkst wirds passen. Ich bin mir sicher dass 5.1 rauskommt (und zwar mit 2 hinten), auch wenn die GUI was anders anzeigt.
Wenn es nur ein GUI Bug wäre, würde es auch nur die Realtek Software betreffen. Windows selbst erkennt aber leider auch nur seitliche anstatt hintere Lautsprecher.

Und ja, natürlich gibt es einen Unterschied bezüglich des Surround Sound Verhaltens.
Wenn ich hinter mir Lautsprecher stehen habe die allerdings den seitlichen Sound abspielen, ist das nun mal falsch. Vorher ging es ja auch richtig, seit Windows 10 seltsamerweise nicht mehr.
 
Zuletzt bearbeitet:

Umbel

Lt. Commander
Dabei seit
Jan. 2009
Beiträge
1.571
Eigentlich sollte ich am besten garnix mehr antworten, wenn man schon so Frech ist und im 2. Beitrag pampig wird, aber du hast Glück und ich habe heute einen guten Tag.

Wenn du den Sound-Test machst kommen aus allen Lautsprechern Töne? Wenn nein, stelle eine das dein Anschluss für hintere auf die seitlichen gemapppt werden soll. Wenn ja, sei glücklich dann ist alles richtig.
 

Promme

Cadet 3rd Year
Dabei seit
Jan. 2014
Beiträge
42
Mal ganz doof ...

Wenn man die "mittleren Lautsprecher" in dem Menü deaktiviert, kann man dann die "hinteren Lautsprecher" aktivieren?
 

Umbel

Lt. Commander
Dabei seit
Jan. 2009
Beiträge
1.571
Nein die hinteren lasse sich aktivieren wenn man 7.1 einstellt, denn nur bei 6.1/7.1 gibts es echte Rears, bei 5.1 sind es eben seitliche Effekt-Lautsprecher
 

dEEkAy2k9

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
4
Eigentlich sollte ich am besten garnix mehr antworten, wenn man schon so Frech ist und im 2. Beitrag pampig wird, aber du hast Glück und ich habe heute einen guten Tag.

Wenn du den Sound-Test machst kommen aus allen Lautsprechern Töne? Wenn nein, stelle eine das dein Anschluss für hintere auf die seitlichen gemapppt werden soll. Wenn ja, sei glücklich dann ist alles richtig.
Sei mir nicht böse, aber wer auf so einen doch recht ausführlichen, bebilderten Forenbeitrag nicht mal auf das eigentliche Problem eingeht braucht sich eben nicht wundern wenn da eine genervte Antwort kommt, speziell wenn derjenige schon am verzweifeln ist und das Problem seit einiger Zeit zu lösen versucht. ^^

Ja, es kommt auf allen Lautsprechern Sound, allerdings kommt auf den Lautsprechern hinter mir der Sound für Dinge die neben mir passieren. Zurückzuführen ist das auf die im Treiber falsch eingestellten hinteren Lautsprecher als seitliche Lautsprecher.

Beispiel:
Mad Max mit 5.1 Sound. Hinter mir explodiert ein Auto (im Spiel), der Sound dazu fehlt aber fast komplett, da ich ja seitliche Lautsprecher habe.
Explodiert rechts neben mir ein Auto, höre ich es auf dem Lautsprecher hinten rechts. Das kanns ja nicht sein und bei Windows 8.1 ging es ja auch ordentlich mit hinteren Lautsprechern.

Mal ganz doof ...

Wenn man die "mittleren Lautsprecher" in dem Menü deaktiviert, kann man dann die "hinteren Lautsprecher" aktivieren?
Nein, wenn ich die seitlichen deaktiviere kann ich die hinteren noch immer nicht anklicken.

Nochmals Edit:
Der Treiber sagt ja Seitenlautsprecher für die schwarze Buchse während auf der Buchse selbst am PC ja REAR und nicht SIDE steht. Das allein sollte einen doch erstmal stutzig machen. Zum anderen, dass es vorher bei Windows 8.1 auch dementsprechen mit vorne L/R, Center, Subwoofer, hinten L/R bereits funktioniert hat.
 
Zuletzt bearbeitet:

Vossten

Commander
Dabei seit
Juni 2012
Beiträge
2.261
Nein die hinteren lasse sich aktivieren wenn man 7.1 einstellt, denn nur bei 6.1/7.1 gibts es echte Rears, bei 5.1 sind es eben seitliche Effekt-Lautsprecher
Was für ein Blödsinn. 5.1 ist 2 Fronts, 2 Rears und 1 Center plus Subwoofer. 7.1 kommen die Effektlautsprecher dazu.
Was bitte soll denn 6.1 sein? EIN Effektlautsprecher bzw. EIN Rearlautsprecher?
 

Devil24

Cadet 3rd Year
Dabei seit
Aug. 2008
Beiträge
54
Dann schaut das sehr nach einem Treiberbug aus. Wäre ja nicht der erste unter Windows 10
 

Umbel

Lt. Commander
Dabei seit
Jan. 2009
Beiträge
1.571
@Vossten: Du kennst den Spruch mit "Wenn man kann keine Ahnung hat ..." oder? ;)

Ja beim 5.1 heißt es Rear, sie werden aber eigentlich nicht direkt hinter dem Hörer aufgestellt sondern schräg von hinten auf den Hörer gerichtet, bzw. sollten sie so strahlen. Echte Rears, wie sie beim 6(+).1 zum Einsatz kommen, werden wirklich hinter den Zuhörer platziert (Ich spreche hier nur von "Heimkino"!) Und was 6.1 ist hättest du natürlich schnell Googlen können ;) Dabei wird ein zusätzlicher Rear direkt hinter dem Hörer platziert, meist sind hier aber einfach die beiden "Rears" (Die korrekterweise Surrounds heißen!) vom 5.1 zusammen gemischt. Außer z.B. bei Dolby Digital EX, da gibt es wirklich einen dedizierten Back-Center-Kanal.

Edit: Aber zurück zum Problem, probiere mal auf 7.1 zu stellen und die seitlichen zu deaktivieren, ob dann das Sound-Erlebnis zusammen kommt, was du dir vorstellst.
 

dEEkAy2k9

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
4
Das ist genau mein Problem. Seit Windows 10 werden meine hinteren Lautsprecher als seitliche Erkannt. Danke für den Link, ich werd mich gleich mal durch den Thread wühlen.

Dann schaut das sehr nach einem Treiberbug aus. Wäre ja nicht der erste unter Windows 10
Sieht ganz so aus. Wie ich schon sagte, bei Windows 8.1 ging alles korrekt.

@Vossten: Du kennst den Spruch mit "Wenn man kann keine Ahnung hat ..." oder? ;)

Ja beim 5.1 heißt es Rear, sie werden aber eigentlich nicht direkt hinter dem Hörer aufgestellt sondern schräg von hinten auf den Hörer gerichtet, bzw. sollten sie so strahlen. Echte Rears, wie sie beim 6(+).1 zum Einsatz kommen, werden wirklich hinter den Zuhörer platziert (Ich spreche hier nur von "Heimkino"!) Und was 6.1 ist hättest du natürlich schnell Googlen können ;) Dabei wird ein zusätzlicher Rear direkt hinter dem Hörer platziert, meist sind hier aber einfach die beiden "Rears" (Die korrekterweise Surrounds heißen!) vom 5.1 zusammen gemischt. Außer z.B. bei Dolby Digital EX, da gibt es wirklich einen dedizierten Back-Center-Kanal.

Edit: Aber zurück zum Problem, probiere mal auf 7.1 zu stellen und die seitlichen zu deaktivieren, ob dann das Sound-Erlebnis zusammen kommt, was du dir vorstellst.
Ja, bei dem Setup für 5.1 hast du recht. Die Lautsprecher stehen hinten links und rechts, leicht schräg. Trotzdem macht es Soundtechnisch einen unterschied ob diese auch als Rear oder Side erkannt werden.

Zurück zu meinem Problem: Wenn ich auf 7.1 Stelle, geht Ton auf Front, Side, Center, Subwoofer. Die Rear Boxen geben keinen Ton von sich. Deaktiviere ich im 7.1 Setup die Side Boxen, fehlt lediglich der Sound dort, auf den Rear tut sich noch immer nichts.
Ich werde mich mal durch den Thread kramen, den Promme verlinkt hat.
Ergänzung ()

ENDLICH

Danke dir Promme für den Thread den du gepostet hast, hat mir geholfen das Problem zu lösen.

Was ich gemacht habe war folgendes.

Realtek Treiber deinstallieren.
Reboot.
Geräte-Manager.
Audiogerät auswählen (mit ! markiert), Treiber installieren und hier dann nicht automatisch suchen sondern Manuell -> Aus einer Liste wählen -> High Definition Audio auswählen und installieren. Es kommt beim installieren eine Warnung bezüglich der Treiber wird nicht empfohlen blabla. Ignorieren und freuen, nicht den Realtek Treiber nehmen.

Rechtsklick auf das Soundsymbol im Tray, Wiedergabegeräte -> Rechtsklick auf die jetzt neu installierten Lautsprecher -> Lautsprecher Konfigurieren.

TADA, jetzt habe ich viel mehr Optionen als vorher.
Jetzt kann ich zwischen verschiedenen Surroundoptionen wählen. 5.1 mit seitlichen oder 5.1 mit hinteren Lautsprechern.

2015-11-19 (7).png
2015-11-19 (6).png

DANKE euch =)
 

Vossten

Commander
Dabei seit
Juni 2012
Beiträge
2.261
@Vossten: Du kennst den Spruch mit "Wenn man kann keine Ahnung hat ..." oder? ;)

Ja beim 5.1 heißt es Rear, sie werden aber eigentlich nicht direkt hinter dem Hörer aufgestellt sondern schräg von hinten auf den Hörer gerichtet, bzw. sollten sie so strahlen. Echte Rears, wie sie beim 6(+).1 zum Einsatz kommen, werden wirklich hinter den Zuhörer platziert (Ich spreche hier nur von "Heimkino"!) Und was 6.1 ist hättest du natürlich schnell Googlen können ;) Dabei wird ein zusätzlicher Rear direkt hinter dem Hörer platziert, meist sind hier aber einfach die beiden "Rears" (Die korrekterweise Surrounds heißen!) vom 5.1 zusammen gemischt. Außer z.B. bei Dolby Digital EX, da gibt es wirklich einen dedizierten Back-Center-Kanal.

Edit: Aber zurück zum Problem, probiere mal auf 7.1 zu stellen und die seitlichen zu deaktivieren, ob dann das Sound-Erlebnis zusammen kommt, was du dir vorstellst.
6.1 wird ungefähr so häufig genutzt, wie Fußpilz als toll angepriesen wird.
Bei einem 5.1 werden die Rears schräg hinter dem Hörer platziert, richtig, während bei 7.1 die Dinger hinters Sofa kommen und seitlich daneben, auch richtig.
Dass die Rears bei 5.1 aber als Effektlautsprecher für die Seiten dienen soll, ist totaler Quatsch und hat auch nichts mit dem tollen Spruch zu tun, den du da präpubertär hingesetzt hast.
 

reobase

Lt. Junior Grade
Dabei seit
Feb. 2014
Beiträge
444
Das stimmt nicht. Genau genommen werden sie als LS/RS left surround /right surround bezeichent und bei 7.1 kommen rear left RL und rear right RR dazu. Die einen stehen bei 110-115° Die anderen bei 130-145° zum Hörplatz. Bei 6.1 gibt es einen back center BC der bei 180° steht.

Allerdings halten sich nicht alle Programme an die übliche Reihenfolge....
 
Top