Lüfter runter regeln

aimlesskraik

Cadet 4th Year
Registriert
Feb. 2020
Beiträge
92
Moin!

Hab mal einige Fragen oder eher ein Problem was die Lüftersteuerung angeht.

Und zwar ist mir persönlich mein PC viel zu laut. Egal ob ich nur im Internet stöbere oder zocke, die Lüfter laufen immer auf Volllast. Hab jetzt schon mehrere YT-Vids geschaut für Speedfan und generell für Lüftersteuerung am PC, aber entweder sind das veraltete Videos die mir nicht helfen oder ich versteh es einfach nicht.

Was ich probiert habe ist im BIOS auf "Silent Mode". Hat aber nichts gebracht, läuft immer noch komplett.
Laut Speedfan sieht es zurzeit so aus, siehe Screenshot. Im Office Mode, also nur Chrome offen.

Edit: Ich weiß nicht warum bei CPU Fan 0 RPM steht (wahrscheinlich kein Sensor?) aber angeschlossen ist dieser auf jeden Fall. Ist ein Noctua D-15

Ich habe meinen PC die letzten Tage geupgradet, was allerdings nichts ändert, da es schon vorher so laut war. Hier trotzdem die aktuellen Specs, falls es eine Rolle spielt:

Betriebssystem: Windows 10 Pro 64 Bit alle Updates aktuell
Mainboard: AsRock B450M Steel Legend
Graka: RTX 3080 TUF Gaming
CPU: AMD Ryzen 2700x
Ram: Crucial DIMM 32 GB DDR4-3200 Kit, Arbeitsspeicher, schwarz
SSD: WD_BLACK SN750 NVMe SSD 500GB M.2 2280 PCIe 3.0 x4 - internes Solid-State-Module, ohne Kühlkörper
Netzteil: Corsair RM Series RM750, 750W Netzteil ATX 2.52 80 PLUS Gold Vollmodular

Bin gespannt auf eure Hilfe, vielleicht weiß ihr ja weiter :D
 

Anhänge

  • speedfan.png
    speedfan.png
    15,3 KB · Aufrufe: 248
aimlesskraik schrieb:
die Lüfter laufen immer auf Volllast
und welche sind das? 3 Pin / 4 Pin? Wie und wo angeschlossen?
Oder reden wir nur vom CPU Kühler?
 
coasterblog schrieb:
und welche sind das? 3 Pin / 4 Pin? Wie und wo angeschlossen?
Oder reden wir nur vom CPU Kühler?
Also die Lüfter waren beim Gehäuse dabei, also originale Fractal Design-Lüfter.
Gehäuse habe ich folgendes : https://www.mindfactory.de/product_...TG-Midi-Tower-ohne-Netzteil-schw_1399568.html
Es sind 3 Pin Anschlüsse und die sind unter der Grafikkarte angeschlossen

Rede allgemein von allen Lüftern, da ruhig alle mal leiser sein könnten, soweit es geht.
 

Anhänge

  • pc.png
    pc.png
    3,4 MB · Aufrufe: 268
  • 8fa4f19b-5bc6-40af-bbe3-6212f958e5a0.png
    8fa4f19b-5bc6-40af-bbe3-6212f958e5a0.png
    4 MB · Aufrufe: 270
3 Pin Lüfter werden im BIOS über die Spannung geregelt. Es gibt auch Adapter direkt auf 7 oder 5 Volt um sie immer reduziert laufen zu lassen.

Sind diese Anschlüsse unten auf PWM gestellt? Das wäre dann verkehrt. PWM setzt 4 Pins voraus.
edit: die kann man auch auf WP (Wasserpumpe) stellen, bitte prüfen)
 
  • Gefällt mir
Reaktionen: aimlesskraik
coasterblog schrieb:
3 Pin Lüfter werden im BIOS über die Spannung geregelt. Es gibt auch Adapter direkt auf 7 oder 5 Volt um sie immer reduziert laufen zu lassen.

Sind diese Anschlüsse unten auf PWM gestellt? Das wäre dann verkehrt. PWM setzt 4 Pins voraus.
Wie finde ich das denn heraus? Speedfan oder BIOS?
 
BIOS
Ergänzung ()

1649736199864.png


1649736282783.png


Info aus deinem Handbuch
 
  • Gefällt mir
Reaktionen: aimlesskraik
coasterblog schrieb:
BIOS
Ergänzung ()

Anhang anzeigen 1207183

Anhang anzeigen 1207184

Info aus deinem Handbuch
Also von der Anleitung verstehe ich leider kaum etwas. Lese das jetzt richtig heraus, dass ich die an Pin 1-3 anschließen muss?
Im BIOS waren die Einstellungen auf "auto". Habe die mal auf DC gestellt da es ja 3 PIN Anschlüsse sind, geändert hat sich aber nichts.
 
Die beiden CPU Anschlüsse oben also auf PWM, die unteren weder PWM noch WP. Ich weiß gerade nicht auswendig wie Asrock das bezeichnet.

edit: DC. Die unteren DC, die CPU Anschlüsse auf PWM. Dann sollte auch ein Silent Mode funktionieren.
 
  • Gefällt mir
Reaktionen: aimlesskraik
coasterblog schrieb:
Die beiden CPU Anschlüsse oben also auf PWM, die unteren weder PWM noch WP. Ich weiß gerade nicht auswendig wie Asrock das bezeichnet.

edit: DC. Die unteren DC, die CPU Anschlüsse auf PWM. Dann sollte auch ein Silent Mode funktionieren.
Also CPU Fan 2 habe ich auf PWM, die anderen auf DC. Funktioniert aber leider trotzdem nicht. Bei CPU Fan 1 kann ich nichts umstellen bzw. hab ich keine Option ob DC oder PWM. Habe ja aber auch nur ein Lüfter am CPU?
 
Hast du die Software mal deinstalliert? Die könnte da sich einmischen.
Normal sollte das reichen. Evtl. bietet dein Board im BIOS an die Lüfterkurve manuell einzustellen. Aber Software muss jetzt runter wenn das BIOS regeln soll.

edit: leider muss ich mich jetzt fertifg machen, hab gleich ne Augen OP. Wenn es nicht klappt hoffe ich dass es hier für dich weiter geht mit Hilfe.
 
  • Gefällt mir
Reaktionen: aimlesskraik
Also die einzige Software is Speedfan, die mischt sich ja aber da nicht mit ein wenn ich nichts umstelle oder? Habe sie trotzdem mal deinstalliert, ändert aber leider nichts.
 
Ok, das ist schade. Bis ich mein Asrock System hier angeschlossen habe zum gegenprüfen bin ich leider schon weg. Ich guck später wieder rein.
 
  • Gefällt mir
Reaktionen: aimlesskraik
coasterblog schrieb:
Ok, das ist schade. Bis ich mein Asrock System hier angeschlossen habe zum gegenprüfen bin ich leider schon weg. Ich guck später wieder rein.
Alles klar, danke für die Hilfe erstmal :)
Dann bin ich auch mal schlafen x)
Dann VG bei deiner OP
 
Wo ist denn der CPU-Lüfter auf dem Mainboard angeschlossen? Der muss an CPU_FAN1
 
  • Gefällt mir
Reaktionen: aimlesskraik
  • Gefällt mir
Reaktionen: aimlesskraik
Bist du sicher, dass die Gehäuselüfter den Krach machen und nicht der Noctua immer wieder aufdreht bei Last?
 
  • Gefällt mir
Reaktionen: aimlesskraik
Hört sich fast so an, als ob der Lüfter am PWR_FAN-Anschluss angeschlossen ist. Denn genau dort laufen die Lüfter ungeregelt.
Dass CPU_FAN 0 rpm anzeigt, ist schon mal ein Indiz dafür.
 
  • Gefällt mir
Reaktionen: aimlesskraik
  • Gefällt mir
Reaktionen: aimlesskraik, xy1337, proserpinus und eine weitere Person
Schau mal ob du die Lüfter auf manuell einstellen kannst. Geht bei Asus so. Dann stellst du die Prozent Drehzahl bei Temperatur XY ein. So hatte ich das immer bei meinem Rampage Formula IV gemacht mit 3Pin Lüfter. Ansonsten mal darüber nachdenken in 4Pin Lüfter zu investieren. In meinem Fall System aktuell Noctua Redux. Da machst du nichts falsch. Meine Noctua Lüfter System Rampage Formula IV 2012 laufen immer noch super und die haben viele Kilometer gemacht ;=)

Manuell testen wenn es geht. Und sonst auf 4Pin umstellen. vergiss diese ganzen Tools. Den besten Job macht das Mainboard. Und das ist meine Erfahrung und Meinung. Ich hatte viele Jahre 3Pin, 4Pin ist einfach super. Hätte ich schon lange machen sollen.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: aimlesskraik
Verwende selbst das ASRock B450 Steel Legend mit 3 Gehäuselüftern. Die beiden Bilder sollten hoffentlich erklären können, wie diese angeschlossen und geregelt werden können.
 

Anhänge

  • ASRock-B450-SteelLegend.jpg
    ASRock-B450-SteelLegend.jpg
    67,9 KB · Aufrufe: 158
  • B450-BIOS-FanSteuerung.jpg
    B450-BIOS-FanSteuerung.jpg
    288,9 KB · Aufrufe: 169
  • Gefällt mir
Reaktionen: aimlesskraik
Zurück
Oben