Mausbeschleunigung in xp

venom

Lieutenant
Dabei seit
Okt. 2001
Beiträge
807
M

mainzelmaennchen

Gast
aalso.. ich hatte das selbe problem..

erstmal deinstalliere die logitech treiber falls du eine solche maus benutzt. denn wenn ich sie bei xp selber ausstelle dann kommt die mausbeschleunbigung zumindest bei q3 bei mir nicht mehr wieder..
bei cs musst du dann lediglich an die kommandozeile des desktop icons folgendes hinzufuegen: -noforcemparms
das behebt auch die mausbeschleunigung in hl..
bei q2 weiss ich allerdings nicht genau wie du es ausstellen kannst.. basiert HL auf der q1 oder q2 engine? je nachdem wuerde ich den befehl auch dort einfach mal an die kommandozeile haengen..
wenns jemand besser weiss bitte posten..

cya
 

Rafterman

Lt. Junior Grade
Dabei seit
Okt. 2001
Beiträge
422
Ihr sprecht mir aus der Seele, es war bei mir genauso.


Downloadet euch den neuen Logitechtreiber für XP dann gehts.


cya Rafterman
 
T

ToMMics

Gast
hmm hab genau dasselbe Problem ! Hab zwar die neuen Logitech Treiber also die Mouseware, da hab ich Mausbeschleunigung auf NEIN gestellt ! Funzt auch wunderbar aufm Desktop nur wenn ich halt in q2 spiele is der mist wieder da !

Wo finde ich denn die Option mit der Beschleunigung in den Powertoys ???

oder wie soll ich den befehl -noforceemparms eingeben ?
 
U

Unregistered

Gast
einfach hinter dem quake2.exe (oder wie auch immer...spiele nur cs) in der verknüpfung noch das -noforcemparms anhängen
 

Timmelbimmel

Cadet 1st Year
Dabei seit
Dez. 2001
Beiträge
8
Hier der link

Hir is der link zur mousware (german)
9412b004ge.exe
 
Top