Mnet Fritzbox 7430 UDP Ports freischalten

Atahan93

Cadet 2nd Year
Dabei seit
Nov. 2019
Beiträge
25
Guten Tag,

ich Hoffe dies ist der richtige Bereich für mein Thema welches mir seit gestern Nacht Kopfschmerzen bereitet.
Ich spiele seit neuem ein Spiel auf der Nintendo Switch welches den Online-Zugang benötigt. Als ich mit meinen Kollegen zusammen spielen wollte, klappte dies nie und ich konnte mir nicht, erdenken dass es an mir liegt. Dann nach langem recherchieren, siehe da: mein NAT-Typ ist auf D(4) welches die strikteste Einstellung ist.

Die offizielle Nintendo Seite möchte dass ich die UDP Ports von 1-55653 freigebe, welches zumal Quatsch ist und aber auch gar nicht geht. Das fritzbox-Menü gestattet nur maximal 1-255.

Ich habe auch schon das Gerät als „Exposed-Host“ drin und es bleibt immer auf Nat-Typ D.

Kennt jemand das Problem und hat dafür eine Lösung?
Vielen Dank
 

alxa

Lt. Commander
Dabei seit
Jan. 2018
Beiträge
1.480
Ich habe auch schon das Gerät als „Exposed-Host“ drin und es bleibt immer auf Nat-Typ D.
Bei der Switch kann ich nicht mitreden.
Ich kenne aber PC Spiele, bei denen muss man das Spiel nach solchen NAT Änderungen neustarten, bevor das Spiel den NAT Typ neu feststellt. Evtl. mal probieren, die Switch nach der Netzwerkänderung neu zu starten.

Ich habe Dual Stack Lite bei vodafon und schaffe damit z.B in GTA Online den NAT Typ Open. Allerdings ist Dual Stack Lite technisch beim Vorgehen des Portmappings nicht im Detail standardisiert, das kann je nach Internetanbieter Probleme mit Peer to peer Onlinespielen geben oder nicht.
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.879
Ich habe Dual Stack Lite bei vodafon und schaffe damit z.B in GTA Online den NAT Typ Open.
Das hat dann auch nichts mit DS Lite zu tun. Wenn Portforwarding zwingend notwendig ist, dann geht das mit DS Lite nicht. Aber das bedeutet nicht, dass ein Spiel nicht dennoch vollen Zugriff hat. Dann löst das Spiel das eben auf anderem Wege.
 

Atahan93

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
25
Sprich: ich müsste mir DS Lite monatlich dazu buchen, um meinen Nat-Typ auf offen zu bekommen?

Die vorgegebenen TCP Ports konnte ich ja reinmachen nur die UDP Ports von 1-55653 machen mir Bauchschmerzen, Da ich die nirgends freigeben kann oder vielleicht auch gar net sollte, aber versucht hätte ich es gern.
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.879
Genau nicht. Du hast DS Lite und musst eine echte IPv4 als Service dazu bestellen.
 

Hayda Ministral

Commodore
Dabei seit
Nov. 2017
Beiträge
4.280
Ich spiele seit neuem ein Spiel auf der Nintendo Switch welches den Online-Zugang benötigt.
Welches Spiel?
Ist das das erste Spiel mit Online-Zugang oder tritt der Fehler nur bei diesem Spiel bei Dir auf?

Ich habe auch schon das Gerät als „Exposed-Host“ drin und es bleibt immer auf Nat-Typ D.
Bitte geh mal auf https://www.wieistmeineip.de/. Kontrolliere dort, ob Du eine IPv4 und IPv6 Adresse angezeigt bekommst. (Adresse selbst nicht hier posten, ist nicht notwendig)
 

Atahan93

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
25
Welches Spiel?
Ist das das erste Spiel mit Online-Zugang oder tritt der Fehler nur bei diesem Spiel bei Dir auf?



Bitte geh mal auf https://www.wieistmeineip.de/ . Kontrolliere dort, ob Du eine IPv4 und IPv6 Adresse angezeigt bekommst. (Adresse selbst nicht hier posten, ist nicht notwendig)

Nur eine ipv4 Adresse wird mir angezeigt.

Das neue Pokémon Spiel, aber habe davor auch nix mit dem Gerät online gespielt und sehe erst jetzt dass der NAT-Typ Strikt ist.
 

Hayda Ministral

Commodore
Dabei seit
Nov. 2017
Beiträge
4.280
Wieder was dazu gelernt, ich dachte bisher Mnet schaltet die aufpreispflichtige genatete IPV4-Adresse zusätzlich zur IPV6.

Das hilft Dir aber natürlich nicht weiter. Schuss ins Blaue, vielleicht hilft das hier (gefunden auf GuteFrage.net weiter:

von pherano 25.03.2018, 22:28

Ist schon etwas her, aber das Thema mit den Ports bei der Switch ist immer so eine Sache. Ich hatte NAT Typ B... Also habe ich bei den Portfreigaben ein neues Gerät hinzugefügt (sprich: die Switch).
Anschließend habe ich die selbstständige Portfreigabe nicht erlaubt und habe bei den IPv4-Einstellungen weiter unten den Haken bei "Dieses Gerät komplett für den Internetzugriff über IPv4 freigeben (Exposed Host)" aktiviert.
Seitdem bin ich auf NAT Typ A!
 

Atahan93

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
25

Tom_123

Lt. Commander
Dabei seit
Okt. 2010
Beiträge
1.462
Hi,

prüfe mal die Verbindungsart (IPv4-only, DSlite, Dual Stack) über die Fritz!Box Oberfläche.

Beispielbild für DSLite:
https://nocksoft.de/wpnst-content/u...mit-ds-lite-aus-dem-internet-erreichen-01.png

Solltest du über DSLite verbunden sein, musst du - wie bereits erwähnt - die kostenpflichtige IPv4-Option (4,90 € /Monat) über den Kundenservice dazubuchen. Dadurch erhälst du dann Dual Stack und kannst über IPv4 Portweiterleitungen vornehmen.
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
23.411
Versuche es Mal andersrum. Du verbindest zum kollega.

mit ds-lite ist ein verbinden zu dir nicht möglich. Warum sagt dir das Internet
 

brainDotExe

Commander
Dabei seit
Okt. 2013
Beiträge
2.567
Genau, es muss in der Regel nur ein Teilnehmer von außen erreichbar sein.
 
Top