Neue Interne Festplatte wird nicht erkannt

Emborlado95

Cadet 2nd Year
Registriert
Aug. 2014
Beiträge
29
Hallo Leute,

ich habe mir eine Seagate Barracuda ST2000DM001 (2TB) gekauft und nun wird sie nicht erkannt :(
Im Bios ist sie drin aber nicht unter Windows 8.1, sie ist einfach Unsichtbar....
Sie ist nicht im Geräte Manager und oder in der Datenträgerverwaltung.
Könnte man die Fetsplatte auch im Bios Formatieren? Wenn ja wie?

Habe das ASRock Z87 Extreme4
Der Rest des Systemes sollte eigl nicht Relevant sein.


MfG Tobias
 
wenn sie im BIOS erkannt wird wird sie auch in der Datenträgerverwaltung erkannt, schau mal bitte genau hin und mach ggf. nen Screenshot
 
nee sie ist nicht drin:
 

Anhänge

  • Screenshot (15).png
    Screenshot (15).png
    45,1 KB · Aufrufe: 325
Eventuell ist im Bios der Controller deaktiviert an dem die Platte hängt ?
Wähle im Bios die Platte aus und schau ob da was deaktiviert ist.
 
Dann wäre sie aber auch im Bios nicht drin oder verstehe ich das falsch?
 
das glaube ich nicht, ich habe auch schon die anschlüsse gewechselt, aber nichts hat sich geändert.
was ist Gparted?
 
Zuletzt bearbeitet:
ok danke ich versuche es gleich mal :)

mal sehen ob die lösung da klappt melde mich gleich wieder
 
Hängt die an einem RAID-fähigen Anschluss oder seperatem Controller, für den vllt. kein Treiber installiert ist (dein Board hat den ASMedia ASM1061 zusätzlich)? Taucht die unter Systemsteuerung / Speicherplätze auf?
 
alternativ mal schnell nen Livelinux auf nen Stick ziehen und booten bitte. Wenn die Platte dort auftaucht bzw partitionierbar ist hat dein Windows ne Macke. Wird denn im Gerätemanager was angezeigt?
 
Das aus dem anderem beitrag funktionier nicht :(
Ergänzung ()

an dem anschluss hatte ich schon ne festplatte vom kumpel und die wurde problemlos erkannt ich glaube ich muss sie erst formatieren das sie erkannt wird... aber dazu muss ich sie finden
 
Trenn die Platte mal vom Strom (rechner aus)und boote windows dann.Steck das Stromkabel der Platte dann mal im laufenden Betrieb an die Platte wieder an,ob sie win dann erkennt.Wenn nicht stimmt entweder was in den Bios Einstellungen nicht oder treiber fehlen.
 
Ich hab so etwas schon ein mal bei jemandem gesehen, im Bios war die Platte sichtbar aber nicht im Windows.
Man konnte im Bios die einzelnen Ports aktivieren/freigeben oder auf Auto stellen. Irgendwie so :)

Ansonsten vielleicht noch die Funktion "Datenträger neu einlesen" in der datenträgerverwaltung.
 
Sind alle Treiber unter Windows installiert?
Sind im Geräte-Manager unbekannte Geräte?
Ergänzung ()

Coalminer schrieb:
Trenn die Platte mal vom Strom (rechner aus)und boote windows dann.Steck das Stromkabel der Platte dann mal im laufenden Betrieb an die Platte wieder an,ob sie win dann erkennt.Wenn nicht stimmt entweder was in den Bios Einstellungen nicht oder treiber fehlen.

Mittlerweile sollte das funktionieren. Vor ca. 20 Jahren hatte ein Techniker meines Computerhändlers das bei meinem Rechner gemacht. Danach waren alle Daten weg...
 
Hotswap nennt sich das, ändert aber an der ganzen Problematik absolut gar nichts.

@TE: Taucht die denn im Gerätemanager auf? Mach maln Screenshot bitte
 
Soo habe es hinbekommen:
Habe Win8 cd reingeschmissen (der gedanke war, wenns im bios ist muss ich sie ja beim installieren finden)
da hat er sie wunderbar erkannt und hab mal win8 drauf installiert.
danach habe ich wieder mit meinem normalem win8 gestarten und siehe da, da ist die festplatte. :D
dann hab ich sie formatiert und jetzt läuft sie :)

Edit/
und sie wurde unter windows nirgens erkannt.
nun läuft es aber super nachdem ich win8 draufgemacht hatte
 
Zuletzt bearbeitet:
aaah ja, aber wenns läuft läufts halt iwie jetzt ;)

sehr merkwürdig, hoffe du hattest deine anderen Platte abgezogen bei der "Test"installation
 
Zurück
Oben