Neuer Gaming PC: Games und Apps schließen sich einfach

saNtaNa1

Ensign
Dabei seit
Aug. 2006
Beiträge
176
Hallo zusammen,

habe mir letztens folgenden PC zusammengestellt und Windows 10 1803 + alle Updates drauf installiert:

* AMD Ryzen 5 2600
* GSkill DDR4 2x8 GB 3200-16-18-18 Ripjaws V
* Gigabyte B450 Aorus Pro
* Crucial MX500 500 GB
* Be Quiet Pure Power 11 400 W CM
* be quiet! Dark Rock 4
* be quiet Pure Base 600
* Einzige Legacy Hardware: Gigabyte Geforce 750 Ti
* Weitere Hardware angeschlossen: USB Keyboard, USB Maus als über den USB Hub des Dell Monitors

Treiber installiert:
* AMD 18.10 Chipset Driver
* Nvidia GeForce-Treiber 417.22 WHQL
* Neuste Crucial MX500 Firmware

BIOS Settings, mehrere Varianten ausprobiert
* Vcore "Auto", DDR Voltage Auto
* Vcore +0.1 V (über Standard), DDR Voltage 1.35

Symptome:
* Dota 2 schließt sich einfach beim Spielen (Random wann es passiert), anschließend kann ich jedoch Dota 2 wieder starten
* Manchmal erscheinen Random Bluescreens mit folgenden Fehlermeldungen (CLOCK_WATCHDOG_TIMEOUT, system_thread_exception_not_handled)
* Apps (z.B. Chrome) schließen sich einfach (obwohl Windows anschließend meistens stabil bleibt)
* Manchmal läuft der Rechner jedoch bei Belastung sehr stabil (z.B. 1h Furmark + Prime95 im Torture Test ohne Probleme, Max CPU Temperatur war 72°C)

Woran kann das liegen? Wie gehe ich am besten im Troubleshooting vor?
Temperaturen sind im Dota Betrieb bei unter 60°.
Legacy Graka lief im alten PC ohne Probleme!


Cheers for any help!
 

W0lfenstein

Commander
Dabei seit
Apr. 2007
Beiträge
2.756
Soweit ich weiss hatt der Clock_watchdog_timeout Fehler meistens was mit Hardware zu tun. CPU oder Graka Oc ?
 

Alne24300790

Cadet 3rd Year
Dabei seit
Dez. 2018
Beiträge
50
Soweit ich gerade gelesen habe bezieht sich der bluescreen von dir meist auf eine fehlerhafte cpu bzw das bios des mainboards.

Oft wohl auch unter win8 bei overclocking.

Schau mal ob du ein bios update machen kannst, dann würde ich das zuerst machen um eine inkompatibelität auszuschließen.

Im zweiten schritt wenn das nix bringt oder das bios aktuell isteventuell das bios auf werkeinstellungen setzen das wirklich alles auf den standart werten basiert.

Zuletzt eventuell windows nochmal neu aufsetzen.
 

saNtaNa1

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
176
Danke für die Tipps.

Bios ist aktuell, Werkseinstellung helfen nicht. Windows habe ich bereits reinstalliert, ohne Erfolg.

Mache gerade Memtest mit nur einem der RAM Riegel, auch wenn Google und bisherige Antworten eher auf CPU/Mainboard hindeuten..
 

Alne24300790

Cadet 3rd Year
Dabei seit
Dez. 2018
Beiträge
50
Das wäre auch ne lösung nur einen Riegel verwenden, problem noch da anderer Riegel rein , problem weg weißte ein ram riegel kaputt.

Ansonsten mal im bios für den cpu die boost funktion deaktivieren. Wenn das hilft ist es ne unzureichende lösung aber wenigstens läuft er dann erstmal durch
 
Top