Neuer PC, Bluescreens/Absturz

Dabei seit
Dez. 2018
Beiträge
2
Hallo erstmal,
habe mir wie gesagt einen neuen PC zusammen gebaut wo ich nun an dem Punkt bin das ich nach 2-3 Std ingame einen Bluescreen bekomme oder das Spiel sich einfach so schließt oder das Game zb freezt.

Habe natürlich das Spiel neu installiert und es auch bei einem anderen Spiel probiert.

Bei den Bluescreens habe ich auch unterschiedliche Meldungen bekommen:

Win32kfull.sys
Bad_pool_caller

Habe daraufhin chkdsk durchgeführt, den ram überprüfen lassen und auch einen Belastungstest mit prime 95 und Furmark durchgeführt welche beide gleichzeitig liefen und wobei es keine Fehler gab.

Treiber sind alle aktuell bzw wurde auch mit älteren Treibern getestet wo es möglich war.

Da ich meistens immer nach so einen Absturz Audio Probleme habe hatte ich auch schon den Audio Treiber in verdacht. Jedoch gibt es momentan nur eine Version meines Treibers.

Im Ereignissprotokoll hab ich auch nur eine Kernel Meldung mit Protokoll 41.

Vielleicht hat ja jemand eine Idee wo ich einen weiteren Lösungsansatz machen könnte.

SYSTEM:
AMD Threadripper 1920x
Gigabyte x399 Aorus Pro
Kingsten Hyper X Predator 3000MhZ 4x4GB
MSI Nvidia Gefore GTX 1080
Corsair H100 v2
EVGA 750W Supernova 80+ Bronze
Samsung NVME 970 Evo 500GB
2x240GB Mushkin Chronos SSD
3TB WD HDD
2TB WD HDD
1TB Samsung HDD


Wenn ihr Datein oder Logs zur Durchsicht braucht bitte sagt mir bescheid was ihr genau wollt.

Vielen Dank schonmal für jeden der sich hier die Mühe macht!
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.441
Bei den Bluescreens habe ich auch unterschiedliche Meldungen bekommen
Das ist typisch bei RAM Fehlern.
Bei welcher Frequenz? 3000 sind für die CPU schon übertaktet. Hast Du einen RAM Test mit Memtest86 mit allen Riegel und den Einstellungen gemacht? Wenn nicht, dann mache es.
 

Denniss

Captain
Dabei seit
Feb. 2010
Beiträge
3.139
Hast du das netzteil neu gekauft? wenn ja dann zurück damit und was vernünftiges kaufen.
750W und nur 80+ Bronze = veraltete Technik. Bei aktueller Technik hat sowas Gold oder Platinum. zudem würden 650W reichen

Sind die Datenträger alle in Ordnung? Wenn da ein Datenkabel rumzickt sollte das bei C7 auftauchen - Ultra ATA CRC Error rate
 

StrahlemannAUT

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
2
Nein das Netzteil kommt noch aus dem letzten System ich sah da keinen Grund dieses zu tauschen.

Das System selber läuft auf der NVME. Die 2 SSD's waren die Sytemplatten des vorherigen Systems. Die HDD's sind nur Datengrab. Werde aber deinen Tipp gleich nachgehen und berichten.


Habe nun auch nochmal MemTest drüber laufen lassen und es wurden 0 Errors gefunden.
Ergänzung ()

Sind die Datenträger alle in Ordnung? Wenn da ein Datenkabel rumzickt sollte das bei C7 auftauchen - Ultra ATA CRC Error rate
C7 Error hab ich auf keiner Festplatte

Auf der 2TB Platte habe ich einen C5 Error, also instabile, fehlerhafte Sektoren. Über diese Platte laufen aber keinerlei Programme und es sind auch keine andere Installationen darauf.
Könnte es trotzdem daran liegen?
 
Zuletzt bearbeitet:
Top