"Nicht"-Erkennung von IDE Platten bei NT4.0

Dabei seit
Mai 2001
Beiträge
608
#1
Moin!
Warum wird meine IDE Platte bei NT4.0 in einem SCSI-System häufig nicht erkannt, besser gesagt, die Platte ist im Festplattenmanager zu sehen, muß aber immer wieder nen neuen Laufwerksbuchsstaben bekommen? Wenn ich ihr als Admin einen Laufwerksbuchsstaben zuordne und mich dann als User anmelde, ist sie da. Beim nächsten Hochfahren ist sie dann wieder verschwunden. KOTZ!
P.S.: Ist ne IBM 20GB IDE-Platte im Wechselrahmen, die aber immer drin ist, sind auch FAT32 Partionen drauf, aber auch FAT16, die ich auch nutzen will(<-um die gehts). Ist nen Siemens Mainboard D1107.
 

Kinderschreck

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2001
Beiträge
608
#2
W2k

Achja, unter W2k hab ich das Problem nicht!
 
Dabei seit
März 2001
Beiträge
7.310
#3
kann sein das ich mich irre

aber meiner Meinung nach kann WinNT4.0 nix mit Fat32 Partitionen anfangen

könnte mir schon vorstellen, das NT irgendwelche "witzigen" Sachen macht, wenn auf einer Platte Fat32 und Fat16 Partitionen drauf sind

wobei ich mich gerade frage, wie man Fat32 UND Fat16 Partitionen auf eine Platte bekommt

da es deiner Aussage nach unter Win2k funzt und ich eigentlich keinen Sinn in der Verwendung von WinNT sehe (außer es gibt keine Win2k Treiber für best. hardware) solltest du doch einach nur noch Win2k nutzen :D
 

Kinderschreck

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2001
Beiträge
608
#4
Also ich muß da was beichten: Ist nicht mein Rechner, sondern der meines Arbeitskollegen, der die Platte Abends auch mal mit nach Hause nimmt. Keine Ahnung warum da FAT32 und FAT16 drauf ist.
NT müssen wir teilweise noch benutzen, da unser NW noch nicht komplett auf W2k umgestellt ist(ist ne große Firma->flexibel wie´n T-Träger!):kotz:
 

Bitman

Cadet 4th Year
Dabei seit
Apr. 2001
Beiträge
121
#5
@Kinderschreck

Habe das gleiche Problem bei 2 verschieden Computer! Da die IDE Platten nur fürs Backup benutzt werden müssen diese vor diesem zugewiesen werden. Natürlich ist das keine Dauerlösung ...
Also Du bist nicht alleine ;-)

Ciao
Bitfox
 
Top