Nur noch schwarzer Bildschirm nach Zurücksetzen auf Werkseinstellung

Avarent

Lt. Junior Grade
Registriert
Juni 2018
Beiträge
416
Hallo, ich habe meinen DELL G5 Laptop mithilfe der Windows Funktion zurückgesetzt.
Nachdem die Vorbereitung dafür abgeschlossen war wurde ich jedoch direkt mit einem schwarzen Bildschirm konfrontiert und konnte nicht sehen ob der Rechner noch etwas macht, abgesehen davon das die Lüfter weiterliefen.

Ich habe dann irgendwann den Rechner per Powerbutton abgeschaltet und wieder angemacht. Daraufhin kam das gewohnte Bild mit dem Dell Logo und dem Rechner wird zurückgesetzt.

Nachdem dieser Schritt abgeschlossen war kam allerdings schon wieder schwarzer Bildschirm und jetzt bleibt dieser auch hartnäckig. Neustarten hat nichts gebracht, ins Bios bin ich auch nicht gekommen.
Die Tastatur leuchtet ganz normal auf und der Rechner fährt gefühlt normal hoch, aber der Bildschirm bleibt weiterhin schwarz. Hat jemand eine Idee was das sein könnte?
Ergänzung ()

Edit, nachdem ich ihn jetzt ein paar Minuten ausgeschaltet und wieder angeschaltet habe, bin ich ganz normal in die Windows 10 Einrichtung gekommen und es wirkt als ob wieder alles normal funktioniert.
Ergänzung ()

Ah wohl leider doch zu früh gefreut, nachdem ich alles eingerichtet habe und im Windows war habe ich den Rechner mal runtergefahren um zu sehen ob es wieder auftritt und siehe da, schon wieder schwarzer Bildschirm beim Start....
Ergänzung ()

Kann es sein das beim Reset auch meine ganzen Treiber von Grafikkarte etc. Deinstalliert worden sind? Sowohl Intel als auch Nvidia wurden gerade Neuinstalliert, also vielleicht lags ja daran.
 
Zuletzt bearbeitet:
Es wäre gewiss praktisch, wenn Du genauere Angaben zu dem Endgerät machen würdest.
Laptop + Dell + Nvidia + Windows 10 sagen vielleicht ein klein Wenig darüber, sind aber nichts genaues.

Ansonsten, versuche doch bitte Windows 10 im abgesicherten Modus zu starten.
Wenn das Laptop hochfährt, dann mit der Taste F8 (wenn der Windows-Ladebildschirm kommt) eben im abgesicherten Modus starten und mal in der Ereignisanzeige nach Fehlern schauen und/oder gleich Grafiktreiber deinstallieren (vorher ggfs. mal im Gerätemanager schauen).
 
Hey, danke für die Antwort. Hat sich bei mir gelöst und der Rechner funktioniert mittlerweile wieder wie er soll.
 
Zurück
Oben