Nvidia + Freesync Erfahrungen - Teil II

Lord Horu$

Commander
Dabei seit
Mai 2008
Beiträge
2.102
Ich muss hier mal Sachen aus dem anderen thread übertragen.

Also:
Zitat von [B]Marcus Hax0rway[/B]:
G-Sync funktioniert bei mir nicht ordnungsgemäß mit dem Acer VG270UP. Springt die ganze Zeit von 144 Hz auf etwa 40 Hz und zurück bei 40-60 FPS in der G-Sync Pendulum Demo. Neustart von Monitor und PC hat nichts gebracht. Scheint im randlosen Fenstermodus überhaupt nicht zu funktionieren.
Kann ich nicht bestätigen.
Hab den Monitor jetzt im Einsatz und es läuft...mit Sternchen, dazu gleich mehr.

Zu dem VG270UP sei gesagt, dass der nur in nem Multimonitor-Setup Probleme macht (eindeutig nicht am Übergang der LFC, zumindest bei mir). Ich befürchte aber das trifft auf so gut wie alle Modelle zu, nur das viele Leute das nicht merken. Das steht aber auch seit etlichen Treiberversionen in den Release Notes dabei (nicht direkt in dem Zusammenhang, aber das ist nachweislich das gleiche Problem), also die Hoffnung das NVIDIA das endlich mal gefixt kriegt ist noch nicht komplett weg
Scheint behoben worden zu sein ...
Ich habe den Monitor im triple Setup, zusammen mit zwei Dell U2515H, wobei die zwei Dell per Chaining aneinander gekoppelt sind. Läuft also über einen Displayport...Port.
Der Acer ist natürlich alleine dran, weil wegen Bandbreite.

GSynch läuft soweit. Ich habs in der Pendulum-Demo getestet, als auch in anderen Spielen, wie z.B. Minecraft, was zum Tearing neigt, ohne Ende. Ich habs zusätzlich noch in Sunset Overdrive getestet. Scheint auch zu laufen.

Nun aber zu einem Phänomen.
Ich hab die highs und lows getestet um das Verhalten des Monitors dort zu überprüfen.
In den Highs gibt es 0 Probleme.

Allerdings bei 30/40 FPS, also der Übergang, wo dann LFC greifen sollte, habe ich öfters Bildaussetzer, also schwarzer Bildschirm und dann kommts Bild nach 2-3 Sekunden wieder.
Das Ding ist jetzt, dass ich VERMUTE, dass es am Kabel liegt, weil die Dell ebenfalls mit diesem Kabel dieses Problem haben, nur eben WEIT weniger häufig.

Hinzu kommt, dass es NUR in der Pendulum-Demo auftritt.
Wenn ich da den Frame-Limiter gen 40 drücke, dann passierts quasi alle 5-10 Sekunden.
In Spielen passiert nichts. Ich habe die oben genannten Beispiele mit verschiedenenen Mitteln in die 40/30FPS gepresst und es ist nichts passiert. Seltsame Sache das, ich werd mir mal n neues Kabel zulegen und schauen, was dann abgeht.

Fenstermodus btw. lief auch super und alles über 40 FPS/Hz läuft auch, abgesehen von dem ein, oder anderen Aussetzer, aber eben: Die Dell haben das auf dem Kabel auch, ergo vermute ich mal stark das Kabel.
 

Janz

Fleet Admiral
Dabei seit
Juni 2004
Beiträge
13.352
so ganz weg sind die Multimonitorprobleme nicht bei mir (das was du zitiert hast ist ja von mir ;)). Am Kabel liegts nicht, passiert auch mit nem anderen Kabel (in erster Linie nutze ich das Kabel, welches beim VG270UP dabei lag). Auch liegts bei mir nicht an der LFC bzw tritt nicht in dem Bereich auf und in der Pendel-Demo bei mir überhaupt nicht, nur in den anderen Fällen. Steckste nicht drin, aber stört mich jetzt im Moment nicht so

Was allerdings wo anders mal angemerkt wurde war einfach nen anderen Display-Port Anschluss zu nehmen an der Grafikkarte, soll teilweise Probleme gelöst haben, so merkwürdig das auch klingt. Das muss ich aber noch ausprobieren
 

Rickmer

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Sep. 2009
Beiträge
13.382
Yep... einen anderen DP-Anschluss der GPU nutzen hatte mir auch geholfen bevor ich das Firmware-Update vom Monitor gemacht hatte.

Danach haben beide Ports null Probleme gemacht.
 

wddn

Lt. Junior Grade
Dabei seit
Jan. 2008
Beiträge
351
Hat bereits jemand den Acer ProDesigner PE320QK mit einer 2060/2070/2080 getestet? Funktioniert Freesync?

Der Monitor ist leider noch nicht in der Liste. Ich möchte diesen demnächst kaufen + eine GTX 2070, oder Vega 64
 

goman

Cadet 1st Year
Dabei seit
Apr. 2019
Beiträge
15
Nach dem Upgrade meiner AMD R9 390 auf NVIDIA RTX 2070 wollte ich mich auch von meinem alten WQHD ASUS PB278Q trennen. Also heute UWQHD Samsung C34H892WJU. Leider nur 100Hz aber dafür nur 500 Euro.

G-Sync erscheint bei NVIDIA Menü erst wenn VSync im Samsung Menü von Erweitert auf Standard gesetzt wird.

Ich habe ihn erst mal mit NVIDIAs Pendeldemo getestet. Damit kann man brav das Tearing ein- und ausschalten. Die Software bringt aber nach meiner Meinung keine Gewissheit über die Kompatibilität mit G-Sync.

Der Ufo Test, Eiffel Tower zeigt schon besser wozu 100 Hz (30 - 100Hz haben funktioniert) in der Lage sind. Ob da jetzt G- oder VSync arbeiten ist mir nicht ganz klar. Wenn überhaupt vorhanden, verschwindet Tearing nahe bei 100 Hz in die Bedeutungslosigkeit. Leichtes Flackern im 2 Sekunden Rhythmus zeigt wohl eine mangelhafte Synchronisation.

Deshalb meine Einschätzung: „Nicht G-Sync Kompatibel“ aber ok.

Bei 100 Hz treten schon eher die Nachteile von Samsungs preiswerter SVA- Paneltechnologie, mit in der Bewegung leicht unscharfen Vertikalkanten in den Vordergrund.

Also, ich erwarte bei 500 Euro Aufpreis, mit 144Hz und echtem G-Sync auch nur noch Verbesserungen im Microbereich. Das heißt ich werde den Samsung behalten. Da sind mir die geniale PIP-Funktion und aktuelle USB-C Anbindung wichtiger als noch schärferes Sehen über 100Hz.
 
Zuletzt bearbeitet:

Black Orphan

Lt. Commander
Dabei seit
Mai 2007
Beiträge
1.033
Ich habe nun den ASUS PB27UQ hier. Gleiches Spielchen wie bei dem Monitor von LG: Tearing trotz aktiviertem Freesync (Monitor) und Gsync (Treiber), unabhängig von Treiber, Anschluss und DP-Kabel.
In der Pendel-Demo wird zwar Gsync angezeigt , aber es gibt trotzdem Tearing.
 

Amra

Cadet 4th Year
Dabei seit
Sep. 2014
Beiträge
67
Ich habe heute meine 2080 bekommen. Mit meinem LG 34uc79g habe ich massive Probleme. Es flackert in Voll- und Fenstermodus und Freesync scheint gar nicht aktiv zu sein. Den Unterschied erkenne ich, da davor mit der Vega 64 alles problemlos lief. Habe es bisher in Pendulum Demo, Battlefield V (mit 200 % Resolution und Raytracing ultra, um low fps zu simulieren) und Escape from Tarkov getestet. Flackert durchgehend und scheint nicht so flüssig zu sein wie mit der Vega :(

Hab in Nvidia settings alles so eingestellt wie im Original Post.

Habe das Onscreen Control Tool, aber der fragt nicht ob ich ein Firmware-Update durchlaufen lassen soll. Wo kann ich das nachträglich machen?
Nachtrag: Freesync scheint nun ohne Probleme zu funktionieren. Musste den PC ohne angeschlossenen zweiten Monitor hochfahren. Während der PC läuft einfach zweiten Monitor auszuschalten reichte nicht. Bei mir lagen die Probleme am zweiten Monitor 🤷‍♂️
 

goman

Cadet 1st Year
Dabei seit
Apr. 2019
Beiträge
15
Mit dem neuesten Treiber 419.67 für Nvidia RTX vom 20.03.2019 verschwanden bei mir erst mal alle Monitorfrequenzen, außer 60 Hz aus der Nvidia Systemsteuerung. Beim Pendeltest ging gar nichts mehr.
Erst nach neu Installation der "Monitor.inf" (unter Windows 10) war wieder "100Hz" und "G-SYNC-Kompatibität-aktivieren" verfüg- und aktivierbar.
Einen Tipp hatte ich von: https://www.blurbusters.com/category/freesync/
 
Zuletzt bearbeitet:

KDMAO

Cadet 3rd Year
Dabei seit
März 2019
Beiträge
57
@Jabba007

Ich habe einen Gaming Laptop mit einer GTX 1070 und mit Mini Displayport den AOC C32G1 verbunden.
Da funktioniert die G Sync Kompatibilität nur im Randlos Fenstermodus in BF5.
Oder mache ich da was falsch ?

Edit:
G Sync lässt sich in der Nvidia Demo auch nicht im Fenstermodus aktivieren, deshalb
denke ich Fenstermodus funktioniert gar nicht, obwohl in der Nvidia Systemsteuerung
Fenster & Vollbild aktiviert sind.

Im Vollbild habe ich 2sec schwarzer Bildschirm und 10sec wieder An (sowie in BF5), einfach untragbar.

Oder mache ich da was falsch ??

Also ich behaupte hier das der AOC C32G1 nicht G-Sync kompatibel ist.

Wäre schön wenn sich hier jemand zu Wort meldet
 

Banger

Fleet Admiral
Dabei seit
Aug. 2010
Beiträge
23.918
@ Rickmer:

Beim MAG271CQR ist bei den Nummern ein MAG321CQR verlinkt. Den kannste raustrennen und einen eigenen Eintrag geben. Und im Text sind die Buchstaben von "LFC" vertauscht.
 

Lord Horu$

Commander
Dabei seit
Mai 2008
Beiträge
2.102
Hoi!

Heute ists Kabel angekommen und die Probleme sind weg, ergo: Von meiner Seite her funktioniert der Acer VG270UP, im multi Monitor-Setup (siehe Sig). Problem lag am bisherigen Kabel. Bei den bisherigen Monitoren ists nur nie so stark aufgefallen.

Ergo: Probleme können auch am Kabel liegen (Duh ^^' )!

Im alten Thread meinte wer wohl auch, dass ständig die FPS im Pendulum Demo springen. Das kann man einstellen! Man kann unten links die FPS-Slider einstellen. Wenn man ne Range festlegt, dann pendelt (ha ha) das Programm zwischen diesen beiden Threshholds hin und her. Also mal da gucken, obs nicht so eingestellt ist. Die Option is wohl auch n override für die Presets oben(?). Kann also auch daran liegen, muss natürlich nicht.
 

Exit666

Commander
Dabei seit
Sep. 2010
Beiträge
2.813
Servus!

Ich betreibe einen Asus VG258Q (ist auf der Nvidia-Liste). Aktuell funktioniert G-Sync nur unter DX12 (Treiber 419.67). Kann das jemand bestätigen?

Ich habe testweise meine anderen Monitore (60 Hz) abgesteckt, auch dann regelt G-Sync nicht (getestet mit dem Menü des Monitors).
 

atujako

Cadet 1st Year
Dabei seit
Feb. 2019
Beiträge
8
Moin, ich habe seit dem Treiber 425.31 das Problem, dass es nur noch flackert. Vor diesem Treiber hat ein Power Off/On des Monitors ausgereicht. Das funktioniert jetzt leider nicht mehr. Hat jemand ähnliche Probleme? (MSI MAG24C, GTX1060)
 

Amra

Cadet 4th Year
Dabei seit
Sep. 2014
Beiträge
67
Hoi!

Heute ists Kabel angekommen und die Probleme sind weg, ergo: Von meiner Seite her funktioniert der Acer VG270UP, im multi Monitor-Setup (siehe Sig). Problem lag am bisherigen Kabel. Bei den bisherigen Monitoren ists nur nie so stark aufgefallen.

Ergo: Probleme können auch am Kabel liegen (Duh ^^' )!

Im alten Thread meinte wer wohl auch, dass ständig die FPS im Pendulum Demo springen. Das kann man einstellen! Man kann unten links die FPS-Slider einstellen. Wenn man ne Range festlegt, dann pendelt (ha ha) das Programm zwischen diesen beiden Threshholds hin und her. Also mal da gucken, obs nicht so eingestellt ist. Die Option is wohl auch n override für die Presets oben(?). Kann also auch daran liegen, muss natürlich nicht.
Danke für den Tip mit dem Kabel! Habe es mir bestellt und die letzten Flacker, die noch ab und an auftraten, sind damit nun komplett verschwunden 👍
 

Janz

Fleet Admiral
Dabei seit
Juni 2004
Beiträge
13.352
dann werd ich mir das Kabel auch mal zulegen für den VG270UP und hoffen, dass die ab und an auftretenden Bildfehler tatsächlich am Kabel liegt (nutze derzeit das Kabel was dabei war, nen anderes hat das aber ebenfalls gemacht)
 

Romanow363

Cadet 4th Year
Dabei seit
Feb. 2017
Beiträge
70
Für die Liste: Der Dell Alienware AW2518HF (24.5", 240 Hz) hat leider alle paar Sekunden Bildaussetzer, wenn G-Sync aktiviert wird. In jedem Spiel.

Getestet mit einer GTX 1080 via DisplayPort 1.4 Kabel.
 
Zuletzt bearbeitet:

Fehlermeldung

Lt. Commander
Dabei seit
Apr. 2010
Beiträge
1.930
Ich habe auch einen LG 27UD68P B am laufen und es läuft bei mir in Kombination mit einer 1080 ganz annehmbar. Bei mir läuft es bei 50-60Hz perfekt, ruckelt bei 40-50Hz aber ein wenig. Bildfehler habe ich keine. Auch das beschriebene Neustarten habe ich nicht.
 
Top