O&O Defrag 8

Dayworker

Newbie
Dabei seit
Jan. 2005
Beiträge
7
Hallo

Wollte heute mal das neue O&O defrag 8 Testen.Habe aber das O&O Defrag 6.5 noch drauf.Um das neue Defrag zu installieren soll ich das alte Defrag 6.5 deinstallieren.Ich bekomme es aber nicht deinstalliert.Es wird zwar angezeigt das es deinstalliert wird,aber es passiert nix.Bleibt irgendwie hängen.Hat hier jemandt ein Rad für mich.

Dayworker
 
R

Ro@ming

Gast
evtl einfach das 6.5 nochmal installieren, sprich drüberinstallieren und dann die Uninstall-Routine nochmal ausführen.

Sag mal Bescheid, wenn geklappt hat.

LG :)
 

Andy404

Lt. Junior Grade
Dabei seit
Apr. 2004
Beiträge
455
ein Rad für ein Fahrrad ?
 

ECENAT

Lieutenant
Dabei seit
Apr. 2005
Beiträge
839

Dayworker

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
7
Ne,geht auch nicht.Ops,da habe ich mich wohl vertippt,sollte Rat statt Rad heißen.

Dayworker
 

ECENAT

Lieutenant
Dabei seit
Apr. 2005
Beiträge
839

Dayworker

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
7
Regseeker geht,aber Defrag zu deinstallieren geht damit auch nicht.

Dayworker
 

ECENAT

Lieutenant
Dabei seit
Apr. 2005
Beiträge
839
Weisst du was du mit Regseeker machen musst ?
 

steveh

Lt. Junior Grade
Dabei seit
Feb. 2004
Beiträge
338
Sicherlich lässt sich ein altes oodefrag nur deinstallieren oder updaten, wenn gerade keine Komponente davon als "service" läuft.

Also zuerst mal all Optionen von "automatischem Defragmentieren" oder "defragmentieren beim PC Start" ... abschalten.
 

GaBBa-Gandalf

The Overclocker
Dabei seit
März 2001
Beiträge
5.633
Hallo.

Hab ein Problem mit diesem Prpgramm wenn ich def. möchte fängt das Programm an und nach 5 sek. kommt bluescreen und der rechner startet neu.

Ja ich weiss sieht nach speicherfehler aus. deshalb hab ich memtest durchlaufen lassen (8 durchgänge) ohne fehler! selbst wenn ich mein system nicht übertakte hab ich bei diesem programm nen bluescreen und dann bootet der rechner einfach neu.

Weiss einer rat?


Edit:

Hab grad das hier gefunden:
"Für alle, die Probleme mit Abstürzen von O&O Defrag 8.0 haben:

Das Problem, das beim Defragmentieren der Festplatte mit O&O Defrag 8.0 der Rechner abstürzt, liegt an dem Virenscanner Bitdefender 8.0. Verantwortlich sind die im Hintergrund laufenden Treiber von Bitdefender.

Nach der Deinstallation von Bitdefender 8.0 läuft O&O Defrag 8.0 einwandfrei. Unklar ist, ob der Fehler an der neuen O&O Defrag Version liegt, oder an Bitdefender selbst. O&O Defrag 6.5 hatte hingegen keine Probleme mit Bitdefender 8.0."



ok ich habe bitdefender 8 drauf - das erklärt natürlich einiges
 
Zuletzt bearbeitet:

Siberian..Husky

Lt. Commander
Dabei seit
Apr. 2004
Beiträge
1.125
deinstallieren ist nicht nötig.

- netzwerkkabel ziehen(zur sicherheit)
- bitdefender ausschalten und beenden
- alle bitdefender dienste beenden

und schon funktioniert das defragmentieren.

wenn man fertig is natürlich alles wieder anstellen ;).

ansonsten sollte man trotzdem mit der version 8 sehr vorsichtig sein. beim einem rechner hier zuhause hat die system defragmentierung(die für die man neu booten muss, keine ahnung wie die das nu wirklich nennen ;)) nicht geklappt, dabei sind einige wichtige windows dateien kaputt gegangen.

also eventuel doch erstmal bei der 6.5 bleiben.
 

Sch@lli

Lt. Junior Grade
Dabei seit
Jan. 2004
Beiträge
368
Weiss einer ob die jungs von Bitdefender schon einen termin gesagt haben wann dieses update kommen soll. Wo das problem mit behoben wird,.
 

Andy4

Commodore
Dabei seit
Juni 2003
Beiträge
4.956
vielleicht musst du es so machen, wie ich damals bei Kaspersky:
Die Deinstallationsdatei verweist auf diesen Ort: "C:\Programme\Gemeinsame Dateien\InstallShield\Driver\7\Intel 32\IDriver.exe" /M{75D46594-4DE1-4A90-AE74-38637D301EF2}

Problem gelöst: Musste alles manuell im CMD machen: msiexec /uninstall {75D46594-4DE1-4A90-AE74-38637D301EF2} Dann hat er noch mal nachgefragt: Wirklich Deinstallieren und es war weg.
Ich verstehe nur nicht warum es nicht normal über Software geklappt hat.
 

Sch@lli

Lt. Junior Grade
Dabei seit
Jan. 2004
Beiträge
368
Hallo

Ich habe die Leute von Bitdefender angeschrieben. Und folgelende Antwort wegen des Problems bekommen. Und zwar wollen sie nächste Woche ein patch dafür raus bringen.

Nur so mal als Info an euch.
 
Top