PC bleibt nach Hardwareinstallation schwarz

DaveOdi

Lt. Junior Grade
Dabei seit
Dez. 2006
Beiträge
351
Hi

ich habe bereits einen Thread aufgemacht wo ich beschrieben hab welches Sys ich habe.

HIer nochmals:
CPU Core 2 Duo E6300
Arctic Freezer 7 Pro
Mobo P5B Deluxe Wifi
Corsair Valuesel 1024 DDR 667 PC54
MSI pcie Radeon X1950pro
Tower: Aplus
bquiet 400W NT

Folgendes habe ich gestern gemacht:

Mobo in den Tower installiert. CPU ordnungsgemäß installiert und den Freezer draufgesetzt. RAM in den DIMM 1A gesteckt und die pcie Grafikkarte angeschlossen.

Festplatte SATA2 Samsung SpinPoint 250 Gig in den Tower eingebaut und alles mit Strom versorgt. (achja, meinen DVD Brenner von LG auch)

Die Kabel für den Power Knopf usw eingesteckt. 1936er Kabel wie berschrieben NICHT eingesteckt, da sonst Mobo defekt wird. USB in den 56er Anschluss. (gibt auch nen 74er oder so) der sieht in etwa so aus -> :::.: und ist blau gefärbt.

SO! Alles ist drin.

PC angemacht. Jedes Teil fährt hoch. Selbst die Kühler der einzelnen Hardwareteile.

Angeblich macht das P5B lt. Anleitung einen 30 Sek. Selftest.

Der Monitor bleibt schwarz. Kein Signal. -> Dann fällt mir auf das der Tower keinen Speakeranschluss für die nötigen Pieptöne hatte.

Tastatur bleibt offline. Nichts tut sich. Aber der PC dümpelt leise vor sich hin.

Was ist das?


Danke Euch und Frohe Weihnachten .-)
 
AW: Brauch Hilfe. PC bleibt nach Hardwareinstallation schwarz

Meistens ist es ein ganz einfacher Anschlussfehler.Überprüfe 10mal alle Anschlüsse,oder noch mehr.
 
Desktop sichtbar! Strom hat gefehlt! Man musste nen 4poligen Anschluss zusätzlich an den Strom bringen. Nun ich wünsche Euch allen ein besinnliches Weihnachtsfest!
 
Gleichfalls.Wie gesagt meist sind es einfache fehler.
 
Zurück
Top