PC hängt nach Neustart im Bios-Startscreen (Gigabyte) fest // Post-Error 05

fabschke

Newbie
Dabei seit
Nov. 2015
Beiträge
3
Hallo liebes Forum,

Wie schon in der Überschrift zusammengefasst startet mein PC seit dem ich ihn einmal routinemäßig neu gestartet habe im Bios-Startbildschirm fest und ich komme auch nicht is Bios oder sonst wohin.... (siehe Bild)

IMG_3049.jpg

Die LED Anzeige auf dem Mainboard zeigt dann den Code 05 an laut Manual folgendes bedeutet:

1. Blank out screen
2. Clear CMOS error flag

Nach ein bisschen googeln wurde also vorgeschlagen das BIOS zu resetten.

Ich hab erstmal de CLEAR CMOS Knopf hinten gedrückt, was allerdings nichts gebracht hat.
Dann habe ich den PC vom Netz getrennt und die BIOS Batterie für 1 Std. herausgenommen was ja normalerweise einen BIOS Reset zur folge haben sollte.
Den Jumper für die RESET Pins habe ich leider nicht mehr aber das mit der BIOS Batterie sollte ja die gleiche Wirkung haben.

Habe auf Empfehlung auch das System einfach mal ohne (bzw. nur einer) Festplatte gestartet, gleiches Problem

Ich weiß nicht wo der Fehler liegen könnte... Hoffe das hier ein paar klügere Köpfe als ich unterwegs sind :)

Zu meinem System:

Mainboard ist das GA-EX-UD5 von Gigabyte
2x HD5870 (XFX)
i7-920 @4*3,00Ghz
3xWD Green 1TB
1x Samsung EVO 840 (256GB)

Vielen Dank schonmal im Vorraus
 

Anhänge

Zuletzt bearbeitet: (Nachtrag)

=Sylvester=

Lt. Commander
Dabei seit
Nov. 2013
Beiträge
1.884
@fabschke

Willkommen hier im Forum.:cheerlead:

PC stromlos machen, dich am Gehäuse erden. Dann den Startschalter ca. 4 sec. drücken.
Mal mit nur einem RAM-Riegel starten (Slot ist dann egal). Niemals die goldenen Kontaktleisten berühren.
Was ändert sich ?

Hat auch das keinen Erfolg:

Stecke bitte mal ALLE SSDs und Festplatten ab.
- Wenn du dann ins UEFI/ BIOS kommst, nacheinander die Festplatten zustecken (Die SSD mit WIN zuerst).

MfG,
Sylvester
 
Zuletzt bearbeitet:

fabschke

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
3
@=Sylvester=

Vielen Dank, gefällt mir schon ganz gut hier :)

Also gesagt getan und zack! Funktioniert, jedenfalls so halb :)

Wenn ich nur mit der SSD wo WIN drauf ist boote wurde zwar beim ersten mal ein Post error angezeigt das er nicht booten konnte allerdings nachdem ich auf "Continue booting" geklickt habe fährt er ganz normal hoch, neustart funktioniert ebenfalls.

Nur wenn ich eine beliebige HDD anschließe hängt er. Diesmal jedoch eine Station weiter bei "Verifying DMI Pool Data....." fest.

Noch was: Wenn ich meine USB-Tastatur dran hänge, hängt er wieder bei dem BIOS-Startscreen und ich komme nicht mal mehr ins BIOS. Benutze grade eine Tastatur die per lila Tastatur-Stecker dran ist.

Wird mir langsam ganz schön wählerisch der gute :mad:
 

=Sylvester=

Lt. Commander
Dabei seit
Nov. 2013
Beiträge
1.884
@fabschke

Das Problem mit den nicht mehr akzeptierten HDDs und den ausgefallenen USB-Buchsen kann auf beschädigte oder fehlende Chipsatztreiber oder auch auf ein teildefektes Mainboard hindeuten.

Auch mal sehen was hier noch von den Mitstreitern kommt !

Mach bitte weiter mit probieren. So haben wir mehr Infos.
 
Zuletzt bearbeitet:

fabschke

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
3
Also:

Habe jetzt mal ganz nach Try and Error Prinzip ein bisschen was ausgetestet.

Ich habe an meinem Mainboard 10 SATA Anschlüsse (6 blaue, 4 weiße)
An die blauen kann ich maximal 2 Festplatten anschließen, sonst hänge ich bei verifying DMI Pool data.
Jetzt habe ich die dritte HDD an einen der weißen Anschlüsse und voila es geht.

Gut dann war ja noch das Problem mit der USB Tastatur die immer noch das BIOS zum einfrieren gebracht hatte.
Habe jetzt mehrmals die default BIOS settings geladen. Alle Geräte neu einlesen lassen und die USB Unterstützung im Bios deaktiviert + Einen anderen USB Port benutzt (vllt. hats mir da einen gegrillt??)

Jetzt scheint es zu gehen, bin mir nicht ganz sicher warum, aber es geht.

Danke =Sylvester=, der Tipp mit den HDD/SSD erstmal abklemmen hats rausgehauen.

Wäre interessant woran es jetzt gelegen hat, aber ich bin schon mal froh dasich überhaupt mal wieder zugriff hab. Ich werd das ganze mal beobachten und den Thread ggf. updaten wenn ich definitiv weiß was es ist. Habt ihr ne Idee?
 
Top