PC schaltet nicht ein mit verbundenem Display Port

Amr0d

Captain
Dabei seit
Jan. 2007
Beiträge
4.025
Grüße euch,

mein Vater hat ein kleines Problem. Ich hab ihm für seine HP Z400 Workstation einen wunderschönen Dell U2713HM besorgt der auch echt tolle Ergebnisse liefert. Allerdings hat er ein kleines Problem. Wenn der Monitor über Display Port verbunden ist schaltet sich der PC gar nicht erst ein. Der Power Button leuchtet rot und die Workstation piept bis man das DP Kabel zieht. Drückt man dann nochmal den Power Knopf geht der PC an und er kann das DP Kabel wieder einstöpseln.

Ich stehe da ehrlich gesagt auf dem Schlauch und weiß nicht weiter. Was könnte ich nachschauen oder unternehmen damit das Ganze wieder funktioniert? Nein, DVI ist keine Option ;).
 

BiberXXX

Ensign
Dabei seit
Jan. 2004
Beiträge
201
Hat der Onboard Grafik oder eine Grafikkarte ?
Bei ersteres im BIOS nachschauen.... bei Grafikkarte im Treiber.
 

Jesterfox

Fleet Admiral
Dabei seit
März 2009
Beiträge
38.984
Am Grafikkartentreiber kanns schlecht liegen, der wird ja erst deutlich später geladen.

Ich kenn das Phänomen von meiner ATI HD5870 damals. Die reagierte am Dell U2311h auch so. Hab aber nie eine Lösung gefunden. Hab die Karte dann verkauft und mir eine andere geholt.
 

Amr0d

Captain
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
4.025
Also verbaut ist eine nVidia Quadro 1800. Treiber und so können es nicht sein weil dann würde der Monitor ja gar nicht funktionieren bzw. liegt es ja gar nicht am Monitor sondern am PC der sich nicht einschalten möchte.
 

miri83

Ensign
Dabei seit
Juni 2014
Beiträge
168
Das klingt nach einem dieser Hardwareprobleme, wo man nie wirklich genau wissen wird, was das Problem eigentlich war.

Wenn der Rechner hochgefahren ist und man den Monitor per DP anschließt, dann kommt ein Bild und es gibt keine Probleme?

Fährt der Rechner auch bei ausgeschaltetem Monitor hoch, wenn er am DP angeschlossen ist (bzw. wenn der Monitor ganz vom Netz genommen wird)?

Also ich tippe da mal auf folgendes:
Entweder ist der DP an Grafikkarte oder Monitor leicht beschädigt, so dass ein den Startvorgang störendes Signal anliegt (evtl. Monitor an anderem Rechner per DP testen), oder das Board kommt mit der Kombo GraKa und Monitor nicht klar. (andere GraKa/Board probieren. Interessanter wäre natürlich erst mal eine andere GraKa der gleichen Baureihe.)

Hier liegt auf jeden Fall ein Hardware-Problem vor.

Was ist denn mit dem DP-Kabel - schon mal ein anderes probiert?
 
Top