PC startet im "Energiesparmodus"

michi174

Lt. Junior Grade
Dabei seit
Juni 2005
Beiträge
280
Hallo Community,

seit nun einiger Zeit habe ich das Problem, dass mein PC (System siehe Signatur) mit einem Multiplikator von 4 startet, diesen auch beibehält und sich nicht erhöht, wenn sich die CPU Last erhöht -> sprich anstatt der möglich 3,2 GHz (16 x 200 MHz) steht nur eine Taktfrequenz von 800 MHz zur Verfügung.

Beim normalen Surfen, bzw. normaler Verwendung des PC's ist mir das nie aufgefallen, allerdings habe ich gemerkt, dass beim Spielen meine FPS sehr stark in den Keller gingen. Nach einigem Suchen, merkte ich dass die CPU nur mit 800 MHz betrieben wurde.

Einzige Lösung, die ich gefunden habe: Den PC neustarten. Nach dem Neustart, erhöht sich der Multiplikator auf 16 und es steht volle Leistung zur Verfügung.

Schalte ich den PC nun aus und starte ihn nach einigen Minuten wieder, bleibt der Multiplikator ebenfalls auf 16.
Warte ich allerdings einige Zeit (ca. 1,5 Stunden) startet mein PC wieder mit Multiplikator 4, der sich wiederum nicht erhöht.

Folgendes habe ich bereits versucht:


  • Netzteil getauscht
  • Cool'N'Quiet deaktiviert
  • Multiplikator manuell im UEFI auf 16 eingestellt
  • Energieeinstellung "Höchstleistung"
  • [Edit]BIOS wurde aktualisiert

Leider alles ohne Erfolg. Ein Gedanke von mir, wäre, dass dies ein thermisches Problem sein könnte, da die CPU nur den Multiplikator nicht erhöht, wenn diese "kalt" ist. Nach einem "Warmstart" bzw. einem Start des PC wenn die CPU noch nicht ganz ausgekühlt ist habe ich ja volle Leistung.

Hatte schonmal jemand das selbe oder ein ähnliches Problem, bzw. hat jemand Lösungsvorschläge?

PS: Problem trat nicht nach Hardwarewechsel auf und ist Betriebssystemunabhängig.
 
Zuletzt bearbeitet:

JustGee

Commander
Dabei seit
Okt. 2010
Beiträge
2.688
Ich hatte mal auf der Arbeit ein ähnliches Problem, dieses konnte ich allerdings nur mit einer neuen Version vom Bios lösen. Ein "Bios-Reset" hatte damals keine Wirkung, allerdings würde ich es wohl auch zu erst damit versuchen.
 

michi174

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
280
Danke für den Tip - hab ich leider vergessen zu erwähnen. Das BIOS wurde bereits aktualisiert.
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.092
CPU Turbo Modus = disabled ?

C & Q = enabled

Energiesparmodus unter WIN = Ausbalanciert
 

michi174

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
280
@ Hanne

leider verstehe ich nicht was du wissen möchtest.

Falls du meinst ob das meine Einstellungen sind -> nein
C & Q ist aus bei mir.
Energiesparmodus unter Win habe ich alle durchprobiert und steht momentan auf Höchstleistung -> keine Änderung
CPU Turbo Modus hab ich bei nem Phenom II X4 nicht.
 
Top