Problem mit 4:3-Auflösung eines 16:9-Monitors

Johnny Tran

Cadet 1st Year
Dabei seit
Jan. 2012
Beiträge
10
Hallo zusammen,

ich will mit meinem Samsung SyncMaster BX2450L ein älteres Spiel spielen (Jagged Alliance 2). Das Problem ist, dass der Monitor das Bild nur gestreckt darstellt. Der Monitor hat das mit XP noch problemlos hinbekommen, doch seit ich Win7 (x64) installiert habe bekomme ich nur noch ein gestrecktes Bild.
Treiber sind die neusten, Einstellungen am Monitor sollten soweit auch passen. Weiß jemand eine Lösung?
 

TheSlider

Lt. Commander
Dabei seit
Juni 2009
Beiträge
1.120
Welche Graka?
Bei Nvidia lässt es sich über die NvidiaSystemsteuerung pro Anwendung einstellen.
(bei AMD kenne ich mich nicht aus)

mfg sli
 

SilenceIsGolden

Captain
Dabei seit
Nov. 2011
Beiträge
3.879
Wenn du eine AMD Grafikkarte hast, kannst du die GPU-Skalierung unter Win 7 nur mit einem Trick benutzen. Wenn der Bildschirm mit der nativen Auflösung betrieben wird, was ja der Normalfall ist, ist die Option GPU-Skalierung im Control Center ausgegraut. Du musst vorher die Auflösung etwas herabsetzen, danach kann die GPU-Skalierung im Treiber aktiviert werden. Unter XP und Vista geht es ohne diesen Workaround.
Und überhaupt funktioniert das alles natürlich nur, wenn du einen vernünftigen Monitor hast, bei dem du einstellen kannst, was er mit dem gelieferten Bild machen soll. Also Seitenverhältnis beibehalten, 16:9/10, 4:3 oder 1:1. Viele billige Monitore habe solche Einstellmöglichkeiten nicht und ziehen einfach alles auf die volle Bildgröße. Aber wenn es unter XP funktioniert hat, dann wird es an den Treibereinstellungen liegen.

MfG
 

marcol1979

Banned
Dabei seit
Juni 2004
Beiträge
8.199
Bietet der Monitor keine Skalierungsoptionen ?
Ansonsten musst erst mal posten was für eine Grafikkarte du hast.
 

Johnny Tran

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
10
Danke für die Antworten! Die GraKa ist eine HD6950 und ich habe jetzt im Treiber die GPU-Skalierung deaktiviert, damit hat es funktioniert :freak:... Irgendwie strange, aber mich freut's :D!
 
Top