Problem mit Wake on Lan bei Gigabyte Board

offspringfan

Lieutenant
Dabei seit
Dez. 2007
Beiträge
534
Hallo,
ich bekomme es einach nicht gebacken meinen PC mittels WakeOnLan-Befehl zu starten.
Im Bios habe ich keine passende Einstellung dazu gefunden und in Windows 7 ist alles ordnungsgemäß aktiviert.
Es kann doch nicht sein das mein Board diese Funktion nicht unterstützt. Es ist ein Gigabyte GA-MA69G S3H und gerade mal 3 Jahre alt.
Netzwerkkartentreiber ist der aktuellste von der Gigabyte HP drauf.
Im Handbuch finde ich dazu auch nichts.
Hat Jemand nen Rat?
 

Schnack

Lt. Commander
Dabei seit
Okt. 2009
Beiträge
1.938
Es muss einen Bios-Eintrag geben, wenn es den nicht gibt unterstützt das Board auch kein WakeOnLan.

Mal nen Bios Update gemacht?
 

t-6

Admiral
Dabei seit
Juni 2007
Beiträge
8.060
Es kann gut möglich sein dass die NIC kein WOL unterstützt - egal wie alt das Board ist. Im Handbuch habe ich auf die Schnelle auch nichts gefunden.

Was du ausprobieren kannst: In den Eigenschaften der Netzwerkkarte (nicht der Verbindung!) im Karteireiter "Erweitert" schauen, ob dort irgendeine Option einstellbar ist (in der Richtung Aktivierungseinstellungen) die mit "Magic Packet" zu tun hat. Falls ja: Probehalber aktivieren und testen. Wenn es dann nicht funktioniert, unterstützt die NIC halt kein WOL.

Ein BIOS-Update könnte vllt. helfen.
 

offspringfan

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
534
Bei den Eigenschaften der Netzwerkkarte gibt es eben diese Einstellungen. Und die sind auch alle aktiviert.
Es rührt sich aber trotzdem nichts.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.783
Versuch es mal mit "PME Wake up" im Bios?
 

offspringfan

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
534
Ist eingeschaltet.
Ist ja komisch das nicht mal die Netzwerk Leds leuchten wenn der PC aus ist.
 
Top