Rauschen/surren im leerlauf bei Asus Xonar DG

birday

Lt. Commander
Dabei seit
Feb. 2011
Beiträge
1.142
Hi!
Siehe topic. ich habe eine Asus Xonar DG soundkarte und ein superlux 668b. Im leerlauf höre ich immer ein "elektrisches" surren/summen/rauschen. das nervt sehr. ich habe mal das headset wo anders angesteckt, keine probleme.
dann hab ich rausgefunden dass es am kopfhörerverstärker der asus xonar DG liegt. sobald ich den ausschalte (also im treiber auf "2 speakers" statt kopfhörer stelle, gibt es kein rauschen mehr. den verstärker würd ich ja trotzdem gerne nutzen, aber das rauschen nervt total. kennt noch jemand das problem ,bzw eine lösung?

edit: ich seh grade, leicht falsche kategorie. guten morgen. xD kann das wer verschieben?:S
 

birday

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2011
Beiträge
1.142
ja. alles korrekt angeschlossen. funktioniert auch korrekt, solange ich über den treiber die kopfhörerverstärker-option deaktiviere.
 

birday

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2011
Beiträge
1.142
ich habe dort garkeine regler für front panel. das front panel muss ich erst in den treibern aktivieren. daran wird es also nicht liegen.
aber danke für den tip trotzdem. :)
 

HuNtaYo

Lt. Junior Grade
Dabei seit
Feb. 2011
Beiträge
472
Hey,

hab genau das gleiche Problem. Konnte bisher keine Lösung finden. Benutze allerdings keine Superlux sondern einen AKG 530.
 

birday

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2011
Beiträge
1.142
gut zu wissen. ich denke, ich werde die soundkarte zurückschicken. was wäre denn eine gute alternative im selben preisbereich?
 

Geicher

Lt. Junior Grade
Dabei seit
Okt. 2009
Beiträge
466
Sorry das ich diesen Thread wiederbelebe, aber ich habe aktuell exakt das gleiche Problem und bin vollkommen ratlos...
 

Cris-Cros

Captain
Dabei seit
Jan. 2010
Beiträge
3.620
Auch wenn der Thread uralt ist, krame ich ihn nochmal kurz hoch, da es anscheinend vor kurzem doch nochmal jemanden getroffen hat und ich meine Erfahrung dazu abgeben möchte.

Ich hatte das selbe Problem mit der Soundkarte in Kombination mit einem Superlux HD681B. Diese Kombination wird ja immer noch sehr gerne empfohlen.

Ich hatte die PCI Variante der Karte. Ich habe wirklich sehr viele Vorschläge beachtet, welche im Netz zu finden waren. Die Soundkarte wurde in jedem PCI Slot getestet, was keine Besserung brachte. Letztendlich habe ich sie am untersten PCI Slot stecken lassen. Ich habe den PC in eine extra Steckdose gesteckt, weit weg von Monitor etc. um auch hier mögliche Störquellen zu eliminieren. Wie schon bei der Grafikkarte brachte dies auch keine Besserung. Die Freude an dem Kopfhörer schwand mit der Zeit, da das Rauschen und vor allem Fiepen, was bei jeder Bewegung der Maus im Desktop Betrieb wahrnehmbar war, mit der Zeit nervtötend war.

Zu guter letzt habe ich mein eher minderwertiges Boxen System (Logitech Z523) an den Fronteingang des Gehäuses angeschlossen (Audio Eingang des Gehäuses wurde natürlich mit dem Header an der Soundkarte verbunden) und habe die Superlux direkt an die Soundkarte angeschlossen. Das Problem war verschwunden. Ich höre nicht einen Mucks im Desktop Betrieb, bzw im Idle. Wiederum verursachen die Boxen kein Fiepen oder Rauschen, während sie im Leerlauf sind. Ich denke mal, dass das Kabel des Gehäuses einfach nicht ausreichend abgeschirmt war, so dass daher die Störgeräusche kamen. Vlt hilft das ja dem einen oder anderen weiter.
 
Zuletzt bearbeitet:

Frank_Ozean

Newbie
Dabei seit
Aug. 2014
Beiträge
5
Hallo Leute,

ich habe ein ähnliches Problem mit dem Sound bzw. mit der Soundkarte, allerdings nur beim Zocken.

Sobald ich Skyrim starte, zirpt es aus meinem Boxen. Konstant. Allerdings hatte ich dieses Problem auch schon, als ich noch keine Soundkarte hatte, also nur den Onboard-Sound benutzt habe.
Ganz normaler Desktopbetrieb läuft ohne Störgeräusche.
Meine Komponenten sind:

i5-4460
Gigabyte H97-HD3
MSI R9 280
Crucial Ballistix Sports 2x4GB
be quiet! pure power l8 430 W
Asus Xonar DG PCI

Irgendwie habe ich das Gefühl, dass das mit der GraKa zusammenhängt, denn manchmal ruckelt es für ein paar Minisekunden (auch merkwürdig, ich weiß) und dann verschwindet das zirpen, ist allerdings sofort wieder da. Was vielleicht auch noch interessant wäre ist, dass wenn ich mich bei Skyrim in geschlossen Räumen befinde, also z.B. Höhlen oder Häuser, es vom Gefühl her lauter zirpt.


Vielen Dank für eure Hilfe!

Frank
 

TPZ

Lt. Commander
Dabei seit
Mai 2013
Beiträge
1.981
´Vielleicht mal einen Steckplatz auf dem Board ausprobieren der weiter von der Grafikkarte weg ist.
 

Frank_Ozean

Newbie
Dabei seit
Aug. 2014
Beiträge
5
Hat auch nichts geändert, wie gesagt, wenn ich die Miniklinke in den Motherboard-Output stecke, surrt es auch bei Skyrim..
Ich installiere demnächts mal ein anderes Game, vielleicht ist es ein Soundproblem von Skyrim.

Frank
 

css100

Newbie
Dabei seit
Dez. 2014
Beiträge
1
Hatte das gleiche Problem mit der Xonar DG, und hab eine Lösung!

Das Problem liegt bei mir am Mainboard (MSI Z97-G43 Gaming), wenn ich die Front-USB Anschlüsse am Board anstecke surrt es beim Headset (Frontpanel Anschluss), also Front USB abstecken, und das Surren ist weg.

Ich hatte zuvor ein Asus Mainboard und hatte keine Problem mit der Xonar DG, meiner Meinung nach liegt es an einer fehlerhaften Siebung der interen USB Anschlüsse am Mainboard.
 

Cris-Cros

Captain
Dabei seit
Jan. 2010
Beiträge
3.620
Irgendwie so was muss es sein. Bei mir war das Problem dann ja auch behoben, als ich die Kopfhörer direkt an die Xonar und nicht am Front-Panel angeschlossen habe.
 

R4ge Bambi3

Newbie
Dabei seit
Jan. 2017
Beiträge
1
So ich weis nun nicht ob dieser Threat noch Aktiv ist . Aber ich habe Herausgefunden wie man Xonar DG Soundkarte alles Perfekt Einstellt und zum laufen bekommt.Sodass kein Rauschen mehr ensteht oder zuhören ist.
Nach dem Upgrade von Windows 7 zu Windows 10 hab ich mich mal einige Stunden mit der Soundkarte beschäftigt.
meine Geräte die ich nutze.

Soundkarte Xonar DG
Headset pro+ True 5.1 Surround Headset von Tritton/ mad catz

und da muss ich ja schon sagen fing alles an.
All meine Probleme . All dieser Stress nur für Geilen Ohrgasmus !
Also ich weis ja nicht was den Entwickler von pro+ True 5.1 Surround Headset durch ihren Köpfen gegangen ist ein Headset auf den Markt zubringen und irgendwie die Hälfte der Anleitung oder gar Hardware mitzusenden.
"Egal welche Drogen ihr genommen habt, nehmt wesentlich weniger"
So Also fangen wir mal an Soundkarte und Treiber ist klar wie Normal Installieren.
Was ich herausgefunden habe ist wenn man das Headset Direkt an die Soundkarte Anschließt bekommt man Direkt dieses Rauschen. Was tun ?

2 Links mit Bilder

auf Bild 1 seht ihr ein midi Gerät von Tritton das mit dem Headset mitgeführt wurde.
Bild 1: http://www.bilder-upload.eu/show.php?file=6ed542-1484005541.jpg
Das braucht ihr um das Rauschen zu Unterdrücken. Ich denke mal es würde auch ein anderes midi gerät gehen. Wenn ihr Eure Soundkarte anschaut seht ihr hinten einen Quadratischen Anschluss da schliesst ihr eure midi-Gerät an. Selbst mein Midi-Gerät hatte keinen Treiber also rein und es Funktioniert und dann sollte ihr bei Sound Wiedergabe dies hier sehen:
Bild 2: http://www.bilder-upload.eu/show.php?file=e1be90-1484005570.png
Nur das was Aktiviert ist , ist wichtig . Das ist einmal mein Headset von Tritton und mein midi-gerät. So auf Bild 2 etwas Recht seht ihr meine Einstellung.

Mixer: http://www.bilder-upload.eu/show.php?file=4e8e06-1484006527.png
Effect: http://www.bilder-upload.eu/show.php?file=02d8a9-1484006556.png
Karaoke:
Flexbass: http://www.bilder-upload.eu/show.php?file=2fa0ce-1484006640.png
AEC: http://www.bilder-upload.eu/show.php?file=ee215a-1484006658.png
VokalFX: http://www.bilder-upload.eu/show.php?file=639676-1484006679.png

Falls Jemand nicht weiter weiss kann er mich auch gern bei Google,Youtube schreiben sucht einfach "R4ge Bambi3"
 
Top