Razer Diamondback 3G - Angeblich 2 Tasten, aber nur 1 Funktion?

m4ver

Cadet 4th Year
Dabei seit
Juni 2004
Beiträge
110
Hallo,
ich habe zwar hier schon ein wenig gesucht, aber nur andere Fälle gefunden, die leider nichts mit meinem Problem zu tun haben:

Ich habe mir gestern die "Diamondback 3G" von Razer zugelegt. Nach dem ersten Anschliessen und Installieren gings natürlich sofort erstmal ab ins Game (genauer Everquest 2). Dort musste ich leider feststellen, dass die Seitentasten sowie die mittlere Maustaste erstmal überhaupt nich erkannt wurden und auch net belegt werden konnten.
Also probierte ich etwas mit dem Treiber herum und entdeckte unter "Buttons" die Funktion "Advanced" unter der man der jeweiligen Taste einen beliebigen Key oder auch ein Makro zuordnen konnte.
Im Spiel bin ich gewohnt, die beiden seitlichen Daumentasten mit Karte und Inventar belegt zu haben. Da sie sich ja nicht einfach belegen ließen habe ich nun über den Treiber, der oberen Taste "i" und der unteren "M" zugewiesen.
Soweit so gut, nur das Problem ist, dass z.B. im Notepad, sobald ich eine der Tasten drücke beide Symbole eingefügt werden, also "im".

Nun meine Frage: Ist das verar***e von Razer und in Wirklichkeit hat die Maus nur 5 Tasten, da die seitlichen nur als eine Taste fungieren, oder mach ich was falsch?

Falls es hilft, ich nutze Vista 32bit... Treiber ist der aktuellste von der Razer HP (1.0)
EDIT: Ohne den Treiber von Razer werden im Spiel immerhin die mittlere sowie die linke Maustaste erkannt.

Liebe Grüße
 
Zuletzt bearbeitet:

SIDESTRE4M

Rear Admiral
Dabei seit
Aug. 2008
Beiträge
5.397
Ja, du machst was falsch (oder Defekt?). Man kann beide Tasten auch seperat drücken und bei mir erkennt der Rechner auch die regulären Maustasten. ;)
 

m4ver

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
110
Ok, danke. Werde die Maus dann morgen umtauschen ist scheinbar wirklich defekt.
 
Top