Rechner hängt sich bei Druckvorgängen auf

batista0102

Lieutenant
Dabei seit
Jan. 2009
Beiträge
779
Hallo zusammen, ich habe folgendes Problem.

Sobald ich in Microsoft Office oder Openoffice (Openoffice habe ich geladen um zu schauen, ob es mit einer anderen Office Suite funktioniert) gehe, dort etwas schreibe und dieses ausdrucken möchte, hängt sich der PC immer auf. Testseite vom Drucker selbst hat jedoch funktioniert. Druckertreiber (Besitze einen Samsung Xpress C410W) habe ich den aktuellsten Universaltreiber von der Samsung Homepage geladen und installiert.

An meinem zweiten Rechner funktioniert jedoch alles einwandfrei. BS ist auf beiden Rechnern Windows 7.

Woran könnte das liegen, dass sich der PC statt zu drucken jedesmal nur aufhängt?

Vielen lieben dank schon vorab.

MfG

Batista0102
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
23.425
selber virenjäger? selbe windows version? selbe updates drauf?
wo und wie ist der drucker angeschlossen?
druckerwarteschlange (dienste) am problemrechner abstellen, warten, neu starten.
 

batista0102

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
779
@chrigu

Beide Rechner haben die selbe Antiviren-Lösung, sowie die selbe Windowsversion und beide Rechner haben die aktuellsten Windows-Updates drauf. Angeschlossen habe ich den Drucker lediglich über das Netzteil, da ich den Drucker als WLAN-Drucker verwende. Die gleichen Treiber habe ich auf beide Rechner installiert, jedoch wie oben beschrieben die Problematik bei dem einen PC.
 

batista0102

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
779
Also ich habe den Dienst Druckerwarteschlange beendet und den Rechner neu gestartet, leider ohne Lösung. Auch habe ich unter Druckerservereigenschaften alle Treiber entfernt und den Treiber danach neu installiert, ebenso ohne Ergebnis.
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
23.425
die druckerwarteschlange neu starten, nicht den pc :D

sind den alle geräte im selben subnetz? z.b. 192.168.1.xx

hast du den drucker überhaupt korrekt installiert, über standard tcp/ip port
 
Zuletzt bearbeitet:
Top