RGB programme funktionieren nicht

DerGeschem

Cadet 2nd Year
Registriert
Mai 2020
Beiträge
18
Hallo ich habe mir ein neues Computergehäuse* gekauft und auch schon alles reingebaut. das gehäuse hat einen RGB controller und 4 rgb lüfter.

Den RGB controller habe ich dann an den RGB header an meinem Mainboard* gesteckt, aber ich finde kein Programm mit dem ich die lüfter ansteuern kann und die farbe wechseln kann. alle Programme ich die ausprobiert habe hatten irgendwelche fehler oder haben die Lüfter nicht erkannt.

Mainboard: ASRock AB350M pro 4

Gehäuse: FSP cmt 520

Welches Programm kann ich nutzen um die farben ändern zu können?
 
korrekt bei #5 angeschlossen?

1596101555357.png


sollte dann eigentlich damit gehen: https://download.asrock.com/Utility/RGB/RGBLED(v1.0.41).zip
 
@Joc ist ja genau das, was wir gepostet haben.

DerGeschem schrieb:
Habe dieses Programm auch schon ausprobiert und jetzt nochmal. es stürzt erstens ab und die Lüfter reagieren nicht darauf.
Dann könnte es auch sein, dass es sich bei dir um einen Treiberkonflikt handelt.
 
Also Das von Asrock zu meinem board erkennt nicht die Lüfter und zeigt auch nur ein bild von einem Mainboard dazu ist es öfters abgestürzt und reagiert sehr langsam
 

Anhänge

  • 2020.07.30-11.40.png
    2020.07.30-11.40.png
    810,5 KB · Aufrufe: 187
Da werden auch keine Lüfter erkannt. RGB Header ist richtig, und darüber verstellst du die Farbe.
 
RGB LED Header wäre korrekt ja - würde nochmal die Anschlüsse überprüfen und es kann ja auch sein, dass du noch Restsoftware der anderen RGB Software drauf hast und es daher zickt.
 
Die Lüfter müssen scheinbar erstmal weg vom Controller Hub.
 

Anhänge

  • asrockRGB.PNG
    asrockRGB.PNG
    147,3 KB · Aufrufe: 197
cm87 schrieb:
RGB LED Header wäre korrekt ja - würde nochmal die Anschlüsse überprüfen und es kann ja auch sein, dass du noch Restsoftware der anderen RGB Software drauf hast und es daher zickt.


Das kann auch sein . aber ich kann die auch nicht alle entfernen weil ich für meinen RAM und GPU noch jeweils eine eigene habe.
Ergänzung ()

Joc schrieb:
Die Lüfter müssen scheinbar erstmal weg vom Controller Hub.


Funktioniert leider auch nicht
 
Zuletzt bearbeitet:
Ich habe das Gehäuse nicht, aber ist das ein eigenes Kabel RGB vom MB auf 4 Lüfter(RGB) und einen Molex Stecker? Bitte ggf. ein Foto machen.
 
Joc schrieb:
Ich habe das Gehäuse nicht, aber ist das ein eigenes Kabel RGB vom MB auf 4 Lüfter(RGB) und einen Molex Stecker? Bitte ggf. ein Foto machen.


also dort ist hat ein lüfter controlhub drin aber was meinst du genau?
 
DerGeschem schrieb:
Das kann auch sein . aber ich kann die auch nicht alle entfernen weil ich für meinen RAM und GPU noch jeweils eine eigene habe.
Dann kann ich mir schon vorstellen, dass es nicht funktioniert. Hau mal alle Programme runter und versuch es mal mit der RGB Software von Asrock. RAM und Gehäuse müssten darüber laufen. Welche gpu hast du?
 
cm87 schrieb:
Dann kann ich mir schon vorstellen, dass es nicht funktioniert. Hau mal alle Programme runter und versuch es mal mit der RGB Software von Asrock. RAM und Gehäuse müssten darüber laufen. Welche gpu hast du?
Sapphire rx 5700 xt nitro +
Ergänzung ()

Das Programm sagt mir aber auch immer am anfang das es eine veraltete version ist.

habe jetzt alle anderen deinstalliert und es läuft immer noch nicht

also außer das die Lüfter halt seit anfang an blau sind
 
Zuletzt bearbeitet:
DerGeschem schrieb:
also dort ist hat ein lüfter controlhub drin aber was meinst du genau?

Die Anleitung zum Gehäuse sagt doch:
"If the motherboard supports RGB lightning control sync, please remove the RGB fans Cable from built-in RGB control box, and connect to 1 to 4 RGB fans cable with 4pcs of RGB fans."

Nach meinem Verständnis müsste dem Gehäuse also ein Kabel MB RGB->4xRGB Lüfter beiliegen, das ohne den Control Hub auskommt.
 
Sonst gäbe es noch die möglichkeit die Lüfter über das Front Panel einzustellen.

ich weiß aber nicht wo ich den LED switch anstecken soll
Ergänzung ()

Joc schrieb:
Die Anleitung zum Gehäuse sagt doch:
"If the motherboard supports RGB lightning control sync, please remove the RGB fans Cable from built-in RGB control box, and connect to 1 to 4 RGB fans cable with 4pcs of RGB fans."

Nach meinem Verständnis müsste dem Gehäuse also ein Kabel MB RGB->4xRGB Lüfter beiliegen, das ohne den Control Hub auskommt.

es lag kein extra kabel bei. nur halt der ControlHub.
Ergänzung ()

würde es denn was Ändern wenn ich mir einfach neue Lüfter hole?
Ergänzung ()

cm87 schrieb:
Dann kann ich mir schon vorstellen, dass es nicht funktioniert. Hau mal alle Programme runter und versuch es mal mit der RGB Software von Asrock. RAM und Gehäuse müssten darüber laufen. Welche gpu hast du?
würde es denn was Ändern wenn ich mir einfach neue Lüfter hole?
 
Zuletzt bearbeitet:
Zurück
Oben