Ryzen 1700x MSI B350 Tomahawk

K

Kalle36

Gast
Hallo,

ich habe eine Frage zu dem o.g. Ryzen Setup. Im Bios steht alles auf Auto und mein CPU Taktet im Idle unter Win10 immer so zwischen 1996 - 3493 Mhz Temps im IDLE 47° LAST 74°. Ist das nicht etwas hoch? VCore Idle 0.552V Last 1.464V.

Hab mal den Turbo ausgemacht im Bios aber da wird es auch nicht Kühler von. Kann es sein das HW Monitor das vielleicht nicht richtig anzeigt? Im Bios hat er 36°

Kann ich noch etwas Optimieren damit er kühler läuft? Ist es normal das er im Idle nicht weiter runter taktet? Kühlung ist eine Liqimax II 240
 
K

Kalle36

Gast
ja hab es vorhin gefunden und gelesen. Tolle Wust Danke trotzdem.
Idle Takt ist normal?
 

Doc Foster

Admiral
Dabei seit
Mai 2008
Beiträge
9.918
1,46V sind schon eine Menge für eine 14nm CPU, die Ryzen sind aber recht starke Hitzköpfe, mit einer Wakü sollte es aber weniger sein...
 

xxxx

Banned
Dabei seit
Nov. 2002
Beiträge
3.626
@Doc Foster Unsinn die Cpus sind kühler als die Intel warum so viel angezeigt wird wurde schon geklärt.

@Kalle36 ja ist normal aber egal weil selbst wenn er nicht sichtbar runter taktet wegen Overclocking funktionieren die internen Stromsparschaltungen trotzdem. Übrigens reicht es wenn du im Bios eine Spannung von 1,35V fest einstellst so gut wie alle 1700x lassen sich sogar mit der Spannung noch problemlos übertakten über 1,4V müssen nicht sein.
 

BeezleBug

Commander
Dabei seit
Jan. 2011
Beiträge
3.018
1,46 ist eindeutig zu hoch und Ryzen ist kein Hitzkopf, wer erzählt denn den BS schon wieder?!:...Auch brauch man keine Wakü für die CPU und schon gar nicht @Stock clock. Einlesen oder einfach nix sagen wenn man keine Ahnung hat.

1.36V sollten schon ausreichen wenn du kein OC fährst, ansonsten musst du eh von Hand schrauben. 1,392V ist bei vielen schon ein guter Wert für 3,9Ghz auf allen 8 Kernen. Auch kannst du den Offset mal auf 0,1 stellen, sollte passen.
 
Zuletzt bearbeitet:

dB150

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.805
K

Kalle36

Gast
1,46 ist eindeutig zu hoch und Ryzen ist kein Hitzkopf, wer erzählt denn den BS schon wieder?!:...Auch brauch man keine Wakü für die CPU und schon gar nicht @Stock clock. Einlesen oder einfach nix sagen wenn man keine Ahnung hat.

1.36V sollten schon ausreichen wenn du kein OC fährst, ansonsten musst du eh von Hand schrauben. 1,392V ist bei vielen schon ein guter Wert für 3,9Ghz auf allen 8 Kernen. Auch kannst du den Offset mal auf 0,1 stellen, sollte passen.
VCore habe ich geändert, damit habe ich noch schlimmere Temperaturen wie als wenn ich es auf Auto lasse.
5161561551156.JPG
 
Zuletzt von einem Moderator bearbeitet:
Top