[Sammelthread] Ryzen 3000 - Erfahrungen aus der Community

Gortha

Lt. Commander
Dabei seit
Jan. 2017
Beiträge
1.963
Noch in den Erfahrungsbericht eingefügt:
"Vermutung: Das Ding wird wohl doch zu schnell zu heiss um die 45XXGhz zu erreichen."

https://www.computerbase.de/forum/t...us-der-community.1887240/page-5#post-23018139
Nein, unser MSI X470 Gaming Plus dreht die Taktschraube einfach nicht ordentlich genug auf, mit dem derzeitig verfügbaren BIOS.
Haste ja im großen Vergleichstest von Hardware Unboxed beobachten können. Viele Boads, sogar Top-Boards takten einfach schlecht. Ein und derselbe Prozessor hatte auf den besten Boards einfach mal durchschnittlich 150 MHz mehr Takt als auf den Schlechtesten. Also auch bei meinem 3700X auf selbem Boardmodell, fehlen 75 MHz, selbst bei Singlecore-Benches. Egal was ich einstelle...

Also abwarten ;)
 

Verangry

Lieutenant
Dabei seit
März 2019
Beiträge
865

SV3N

Redakteur
Ersteller dieses Themas
Teammitglied
Dabei seit
Juni 2007
Beiträge
13.446

Rockstar85

Commodore
Dabei seit
Sep. 2004
Beiträge
4.309

ProGunShooter

Lieutenant
Dabei seit
Sep. 2014
Beiträge
912
[Erfahrungsbericht]

[CPU]:
Ryzen 7 3700X ; Dark Rock Pro 3
[Mainboard]: MSI Tomahawk MAX (Bios 7C02v321)
[Speicher]: 32GB Crucial Ballistix Sport LT CL15 Weiß
[Gehäuse] Define R4 ; 2x 140mm SilentWings 2 vorne einblasend ; 3x 140mm SilentWings 2 hinten/oben ausblasend

Meine Erfahrungen sind durchaus positiv, 3700X läuft auf dem Tomahawk MAX out of the Box. Leider sind die Bootzeiten etwas lang.

Ram hab ich mit Hilfe der Community auf 3800/1900 CL16 stabil am laufen.
SOC: 1,15V
VDIMM: 1,44V

814273


Im Singlecore schaffen 3Kerne die 4,4GHz im Multi geht es dann runter auf knapp 4GHz, was sich im Cinebench R15 in folgenden Werten niederschlägt:

[Cinebench R15]:
Single:
204 Punkte
Multi: 2119 Punkte

814299
 
Zuletzt bearbeitet:

SV3N

Redakteur
Ersteller dieses Themas
Teammitglied
Dabei seit
Juni 2007
Beiträge
13.446
Danke @ProGunShooter für deinen Erfahrungsbericht, er wurde in den Startpost und den Artikel übernommen.
 

Eggman

Cadet 4th Year
Dabei seit
Juni 2014
Beiträge
75
[Erfahrungsbericht]

[CPU]:
Ryzen 7 3700X gekült mit Dark Rock Pro 4
[Mainboard]: Gigabyte X570 Aorus Ultra
[Speicher]: G.Skill Tridenz Z 32GB 3600MHz CL17 mit recht lockeren Timings, derzeit CL16 @ 1,35V
[Gehäuse]: ein Fractal Design Meshify C , beatmet durch 2x140er + 3x120er Intake und ein 120er raus. Alle Lüfter aus der PureWings Reihe von BeQuiet.
[SSD]: Gigabyte Aorus NVMe Gen4 - SSD

Insgesamt bin ich wirklich sehr zufrieden mit der Zusammenstellung.
Auf meinem alten I5-3570K basierte mein PC knapp 7 Jahre, und ich hoffe die Ryzen Plattform schafft ähnliches :)

Anbei noch meine Eindrücke zu ein paar diskutierten Eigenheiten / Problemen der 3000er und ein paar Eindrücke aus dem Cinebench.

Bis auf die RAM-Einstellungen, die Lüfterkurven und dem deaktiviertem Fastboot stehen alle BIOS-Einstellungen auf Default.

Boot: Die POST-Sequenz dauert recht lange, allerdings habe ich keine mehrfachen Anläufe oder Probleme mit dem Kaltstart, von dem einige andere User berichten.

Boostverhalten: Den beworbenen Boost von 4400MHz habe ich bisher noch nie sehen können, was dem positiven Gesamteindruck aber keinen Abbruch tut. Ich hatte auf diesem Board nie eine früherer BIOS-Version als AGESA 1.0.0.3ABB im Betrieb, also leider keine Vergleichswerte.

Temperaturen: Es ist wie es ist, das Boostverhalten führt zu recht ausgeprägten Temperaturschwankungen, auch im vermeintlichen "idle"-Betrieb. Mit einer an dieses Verhalten angepassten Lüfterkurve ist dies allerdings kein wirkliches Problem meiner Meinung nach. Meine CPU-Lüfter drehen ab 75°C auf, eine Temperatur die ich bisher nur in Benchmarks und co. festgestellt habe.

Es ist übrigens egal wie hoch ich den CPU-Lüfter dabei drehen lasse, die Temperaturspikes sind nahezu identisch. Die Durchschnittstemperaturen nur etwas niedriger.

814627


Diese Werte stammen aus einem 40-Minütigen Zeitfenster, in dem ich überwiegend diesen Beitrag verfasst habe, aber auch den Cinebench hab laufen lassen.

hohe Spannung im Idle: Kann ich nicht feststellen. Alle 8 Kerne takten in dem vom AMD vorgegebenen Rahmen von 0.2 - 1.5 V. Im Ryzen Master schwankt die Spannungsangabe auf dem Desktop zwischen 0.6 und 1.2V.

814625


Auch diese Werte stammen aus einem 40-Minütigen Zeitfenster, in dem ich überwiegend diesen Beitrag verfasst habe, aber auch den Cinebench hab laufen lassen.

Der Chipsatzlüfter:

Meine wohl größte Sorge vor dem Kauf. Ich bin ein großer Freund eines ruhigen PCs, vor allem, da er direkt neben dem Monitor auf dem Schreibtisch Platz finden musste. Außerdem verdeckt meine bulkige RTX 2080 Strix rund 2/3 des Chipsatz-Kühlkörpers, wodurch ich mir eigentlich schon fast sicher war, bald ein 4000RPM-Turbinenwerk neben mir stehen zu haben.

Meine Sorge war allerdings unbegründet. Mit dem Silent-Profil beginnt der PCH-Fan erst ab einer Temperatur von ~58°C zu arbeiten. Auf dem Desktop bleibt die Temperatur meist um die 52°C, erst wenn die GPU anfängt zu heizen, muss der Kühler ran. Allerdings wird dieser dann recht locker durch die GPU-Kühler übertönt, weswegen er mir noch nie aufgefallen ist. Einzig nach dem Beenden eines Games, wenn die GPU noch Hitze abgibt und die Komponenten abkühlen, ist er leicht wahrzunehmen.

In Spielen fängt der Lüfter die PCH-Temperatur bei rund 68°C ein.

Auf dem Gigabyte Board sind zwei Temperatursensoren für den Chipset verbaut, einer misst die für die Lüftersteuerung relevante Chiptemp, der andere sitzt wohl nahe des Kühlkörpers. Dieser zweite erreicht unter Last gerne mal 84+°C. Eine Messung mit dem Infrarot Thermometer bestätigt das auch. Wirklich ärgerlich, dass die Architekten der X570-Architektur nicht darauf gekommen sind, dass die gewählte Positionierung des Chipsatzes bei den heutigen GPU-Ausmaßen quasi zu einem Hitzestau führen muss.

MSI - Boards haben den Kühlkörper übrigens teilweise deutlich tiefer positioniert, so dass diese Problematik dort nicht so stark ausgeprägt sein dürfte.

Testweise hatte ich die GPU auf dem unteren PCIE Slot montiert. Die PCH-Temp sank tatsächlich um beinahe 10°C unter Last. Leider bekam die GPU unten nicht genügend Luft um die Zusammenstellung dauerhaft so zu betreiben. Je nach Gehäuse könnte dies aber eine Alternative sein. Wenn mich nicht alles täuscht, dürften 8PCI-E 4.0 Lanes ja die gleiche Bandbreite wie PCI-E 3.0 x16 haben?

Cinebench R20:

eher leicht unterdurchschnittliche Ergebnisse (gegenüber den Ergebnissen aus dem CB-Test).
Im Allcore springt die CPU direkt nach Beginn des Benchmarks auf knapp unter 4GHz Allcore verweilt dann eine ganze Weile dort bis zum Ende des Benchs die Taktraten langsam auf bis zu 3960Mhz abfallen.

Singlecore boostet er auf 4367MHz und dies dann auch konstant über den ganzen Lauf hinweg.


814619


Viele Grüße
 
Zuletzt bearbeitet: (Tippfehler korrigiert: CL15 -> CL16)

Gerry18

Lt. Junior Grade
Dabei seit
Aug. 2018
Beiträge
327
Ich hänge mich da auch mal mit rein als Neuling.

CPU: Ryzen 3900X
Mainboard: Asus ROG Strix X570-F Gaming
RAM: G.Skill 16 GB 3200 CL14 ( Werden aber die Tage 32GB )
Kühlung: Raijintek Orcus RGB Rainbow Komplett-Wasserkühlung - 360mm ( Wurde von mit etwas umgebaut )
Grafikkarte: Asus ROG Strix 2080 OC

Laufen tut das ganze sehr gut und absolut Stabil. ( Alles noch in den Standard Einstellungen) Von daher kann ich nichts sagen.
Ärgerlich war jetzt aber. Kam ich vor den Bios Update ( V 1005 ) noch auf einen max. Singel Takt von 4,4 GHZ und Multi max. 4,2 GHZ.. Sind es jetzt mit der neue Version um ca 100 MHZ weniger. Ich weiß das ist echt gering und spiel so gut wie keine Rolle. Aber es ärgert einen schon ein wenig.

Die Wasserkühlung hab ich ein wenig umgebaut, da mir aufgefallen ist das wenn die Lüfter voll drehen doch Luft zurück geworfen wird. Jetzt hab ich 7 mm Abstandshalter zwischen Lüfter und Radiator reingesetzt und das ganze zu Push and Pull umgebaut. Das macht das ganze um einen Spur leiser. Unter volllast hat mir das auch gut 5 Grad weniger gebracht. Von 81 Grad auf 76 Grad bei 24,7 Grad Raumtemperatur. Sieht halt auch besser aus das ganze. Hab da alle Lüfter ausgetauscht so das sie jetzt zusammen passen.

Unhörbar ist er aber nicht im Leerlauf. Ich hab so 31db gemessen. Allerdings bei einen Game hört man ich nicht raus. Unter Volllast ist es natürlich klar das der abgeht.
Die Lüfterkurve für die CPU hab ich allerdings angepasst. Da sonst die Lüfter oft für 1-2 sec ganz schon aufgerdeht haben. Das ist jetzt weg.

Zur Leistung brauch ich glaube ich nicht viel sagen. Ich benutzte für Videos Adobe Premiere Elements. Das nutzt auch alle Kerne aus. Im Vergleich zu dem 2700X ( Mainboard: Asus ROG Strix B350-F Gaming, Ram ist der gleich ) den ich vorher hatte ist der 3900X einfach der Hammer. Der Unterschied ist wirklich gewaltig. Ich hab das zwar nie wirklich gemessen, nur das kennt man auch mit freien Auge das sich da echt was tut.

Ich hab da auch schon mal OC versucht. Ich muss aber sagen das ich davon genau Null Dunst davon haben. Also hab ich von YouTube das von PC Welt nachgebaut. Beim Stresstest in CPU-Z ist das auch stabil gelaufen. In CB20 aber nicht mehr. Denke man würde die 4.35 auf allen Kernen hinbekommen wenn man sich auskennt. Was ich halt nicht tue.

Vielleicht auch noch zu den Lüfter auf den Mainboard. Bis jetzt hab ich den nicht raus gehört.
 

olektu

Cadet 2nd Year
Dabei seit
Okt. 2013
Beiträge
23
CPU: Ryzen 3600
Mainboard: MSI B450 Tomahawk
RAM: G.Skill aegis ddr4-3000
Kühlung: Noctua NH-U12S SE-AM4
Grafikkarte: Radeon RX 580 Red Dragon 8GB
Gehäuse: Pure Base 600, orange mit Sichtfenster
Netzteil: be quiet pure power 11 - 400 Watt

Als ich das Board bekommen habe hab ich gleich das neue BIOS geflasht, alles zusammen gebaut
-> CPU led hat geleuchtet, sonst nix passiert.

Nochmal auseinander gebaut, BIOS 3-4 mit einem älteren USB-Stick geflasht bis es funktioniert hat, alles zusammen gebaut. -> Endlich hat es gebootet

Die letzten Tage hab ich ihn mit BOINC laufen lassen um ihn etwas zu testen.
Temperatur unter Vollast liegt je nach Raumtemperatur um die 60-70 °C
Takten tut er mit ca. 3,9 GHZ manchmal sogar bis 4,1 GHZ.

Habe bis jetzt weder undervoltet noch Übergetaktet, habe aber vor etwas zu undervolten das die Temperatur noch vielleicht etwas sinkt. Habe aber noch keine Ahnung wie.

Die Daten hab ich mit Ryzen Master ausgelesen.

Jetzt habe ich gestern noch 3 zusätzliche Lüfter bekommen (Be quiet! Pure Wings 2).
Diese hab ich heute in das Gehäuse eingebaut und und an das Board angeschlossen, natürlich vorher Heruntergefahren, NT Schalter aus, Stecker weg.

Dann wieder das Gehäuse zusammen geschraubt, alles angeschlossen - gestartet -> nichts passiert, Mainboard CPU led leuchtet wieder rot.

Dann hab ich gleich das NT ausgeschaltet, wieder eingeschaltet und gestartet -> jetzt bootet er wieder.

Da ich schon gelesen hatte, das manche erst Probleme mit dem B450 Tomahawk hatten als der PC mal ne weile aus war, hatte ich vorher schon getestet, paar mal Heruntergefahren und wieder Hochgefahren, hat aber da alles funktioniert.

Jetzt frag ich mich ob ich das B450 noch zurück schicken soll und eventuell auf das B450 Tomahawk MAX wechseln soll doch beim aktuellen bleiben soll.
Weil ich in ein paar Wochen ins Ausland ziehe wäre es echt blöd wenn das Mainboard da zicken würde bzw. vlt ganz kaputt geht.

Was meint ihr?
 

CD_Surfer

Cadet 1st Year
Dabei seit
Juni 2008
Beiträge
13
Naja dann geb ich auch mal meine vorläufigen Eindrücke ab, auch wenn ich noch nicht mit den Taktraten zufrieden bin:
CPU: Ryzen 3900x
Mainboard: Gigabyte X570 I Aorus Pro
RAM: 32gb Crucial Ballistix Sport LT V2 DDR4-3000
Kühlung: Wasserkühlung | NexXxos XP³ an 2x240mm Rads
Grafikkarte: KFA GTX 1060 OC
Gehäuse: Corsair Carbide Air 240
Netzteil: Cooler Master 520w RealPower Pro

Das System ersetzt meinen treuen i5-4670k, der meist mit 4,2 GHz lief. (Cinebench15 CPU 600/160 single core)

Board macht einen unerwartet wertigen Eindruck, schwere Kühlkörper, stabile Backplate + retention plate, fest verbautes IO-Shield...
Ich habe hier erstmals das Thermal Grizzly Carbonaut pad für die CPU verwendet... ich würde es vermutlich nicht wieder tun, es ist immer dieses "mit Paste wärste bestimmt 3° kühler..." im Hinterkopf, auch wenn ich die Lösung sehr elegant finde.

RAID (1) im Bios ist ne Katastrophe, habe schlieslich die Windows-Lösung verwendet.

Die ersten paar Tage hatte ich keine Zeit zum PETG-Rohre biegen, daher lief das System mit dem Wraith Prism. Dieser ist mit dem 3900x tendenziell überfordert - Temp in Cinebench Multicore wird bei ca. 90° gehalten, aber uiii is das laut. Taktete im Multi bei 4,1GHz, single 4,25. (CB15 multi 3120/single 198)
Steigerung des RAM-Taktes von 3000 auf 3200 brachte erstmal ca.1,8% mehr cb15 score, mehr habe ich noch nicht stabil bekommen... scheine ein mäßiges Set zu haben, diverse safe Einstellungen vom Calculator kommen nichtmal zum Post durch, oder ich bin zu blöd, auch möglich ;)

Nach Umbau auf Wasser erhoffte ich mir deutliche Besserung, ist doch der angebliche max Turbo Takt 4,6... und wurde hier enttäuscht. Die Taktraten ändern sich nicht wesentlich, Multi 4,15-4,175 (bei ca 70°C), single max 4,275 (bei ca 54°C). Nach Update auf das neueste Bios (mit 1.0.0.3 ABB) steigt single auf max 4,3. (CB15 m3145/s201)

Mit WaKü wurde dann auch mal an den Taktraten gespielt - vorläufig mit PBO + AutoOC. Moderates Anheben der Limits (180W/120A/180A) bringt singlecore nichts, aber Multi holt auf 4,25GHz auf. Temp steigt auf 78°, CB15 m3204/s200.... 1,9% Leistung für 25% mehr Power, denke nein ;)

Mein gefühlter Eindruck zu Ryzen: Mein Hauptspiel ist GW2, mit tausenden versenkten Stunden. GW2 ist stark von singlecore abhängig, hier ist der schwache Singlecore merkbar... bzw. ich merk keinen/kaum (vorher erhofften) Unterschied zum i5... vll. 5% fps.

Was man aber deutlich merkt, ist das multitasking dramatisch besser ist. Das liegt sicher zum Teil am RAM upgrade (8 auf 32), aber im Fenster zocken und nebenbei Video laufen lassen, was im Wiki nachsehen, Steam Updates ziehen und Discord Voicechat laufen jetzt extrem flüssig. Fühlt sich gut an.
Taktraten müssen aber trotzdem noch hoch ;)

In nächster Zeit wird noch etwas am RAM gespielt, die 3200 laufen noch nicht 100% stabil, Ziel wären vorläufig 3400... Update folgt dann... hoffentlich auch falls ich die Boost-Thematik verbessern kann.

Edit: Zweiter Anlauf RAM-OC ist aktuell bei 3600 16/19/16/16/36.... cl 14 führt aktuell direkt zum Rücksetzen des BIOS, Fortsetzung folgt

Update ABBA:
Bios-Update auf ABBA-Version hebt den Single-Core-Boost auf 4,54Ghz, also endlich "nah dran". Der Durchschnittstakt hat sich allerdings nicht/kaum geändert, CB 15 sc jetzt bei 208 Punkten.
Ansonsten ist kein Unterschied in der Multicore-Leistung feststellbar, (CB15 3080standard, 3150 mit PBO) allerdings scheint die Temperatur bei ansonsten gleichen Power Target etwas höher.
 
Zuletzt bearbeitet:

cm87

Mr. RAM OC
Dabei seit
Apr. 2018
Beiträge
8.026

Peericles

Lieutenant
Dabei seit
März 2010
Beiträge
641
@CD_Surfer Ggf. könntest du für mehr SC Performance mal mit SMT Off testen. Hab die Erfahrungen gemacht, das damit die SC Frequenzen minimal besser sind. Ggf. bringt das was in GW2.
 

Gortha

Lt. Commander
Dabei seit
Jan. 2017
Beiträge
1.963
RAM-Tuning bringt x-Mal mehr als 100 Mhz mehr...

IF auf 1800 bis 1900 MHz und RAM syncron laufen lassen.
Dann Primür und Subtimings tunen.
 

iron-man

Lt. Junior Grade
Dabei seit
Juli 2013
Beiträge
407
Gefühlt genau so springend wie die Frequenz bekomme ich auch Benchmarkergebnisse. Selten nur ist ein Ergebnis wie das andere :freak:
Hatte ich mit früheren Prozessoren so extrem nicht :(
Ich dachte meine letzten BIOS-Einstellungen führen endlich zu annähernd wiederholbaren Ergebnissen. Pustekuchen ! Spätestens am nächsten Tag ist es wieder anders ( andere Raumtemperatur ? ).
 

Peericles

Lieutenant
Dabei seit
März 2010
Beiträge
641
RAM-Tuning bringt x-Mal mehr als 100 Mhz mehr...

IF auf 1800 bis 1900 MHz und RAM syncron laufen lassen.
Dann Primür und Subtimings tunen.
Ich wollte nur eine zusätzliche Möglichkeit aufzeigen. Selbst bei Anno bringt das trotz weniger Threads bessere Frametimes, gibt halt Spiele die brauchen mehr Frequenz statt Threads. 😀👍
 

SV3N

Redakteur
Ersteller dieses Themas
Teammitglied
Dabei seit
Juni 2007
Beiträge
13.446
UPDATE:

Der insgesamt 70. Erfahrungsbericht von @CD_Surfer wurde soeben in den Startpost und Beitrag mit aufgenommen. Vielen Dank für den tollen Support.

Noch fünf Reviews und ich setze mich mal an eine kleine grafische Auswertung! Also los! :)
 

New-Bee

Lt. Junior Grade
Dabei seit
Feb. 2009
Beiträge
394
CPU: 3700X
Mainboard: MSI B450Tomahawk Max
Ram: Crucial Ballistix Spott LT grau 3200

Hallo zusammen,

nun auch von mir ein kurzer Bericht.
Ich habe mich auf Grund des direkten Support für das Max entschieden. Für den 3200er Ram, weil ich nicht viel rumtesten wollte mit möglichem übertakten. Ich wollte ein System, das ich zusammenbau gleich läuft.

So war es dann auch. CPU, Ram und Grafikkarte eingebaut und es lief.
Bios ist alles noch auf Standard eingestellt.

Takt und Boost Werte werde ich mir bei Gelegenheit mal genauer anschauen.
 
Anzeige
Top