[Sammelthread] Ryzen 3000 - Erfahrungen aus der Community

cm87

Mr. RAM OC
Dabei seit
Apr. 2018
Beiträge
8.025
@RYZ3N hab meinen Beitrag erweitert...

Edit: getestete RAM Kits
2x8GB Kingston Hyper X 4000CL19 (Samsung B-die)
2x8GB G.Skill Flare X 3200CL14 (Samsung B-die)
4x8GB G.Skill Trident Z Royal 3200CL14 (Samsung B-die)
2x8GB Corsair Vengeance LPX 3600CL18 (Micron B-die)
2x8GB Corsair Vengeance LXP 4600CL19 (Vollständiger Test noch ausständig - Samsung B-die)
2x8GB G.Skill Sniper X 3400CL16 (Samsung B-die)
2x8GB G.Skill Sniper X 3600CL19 (Hynix C-die)
2x16GB G.Skill Trident Z 3733CL17 (Samsung B-die - Danke an @stinger2k für das Leihkit)
 

nebulein

Vice Admiral
Dabei seit
Jan. 2011
Beiträge
6.675
Offenbar war es dir nicht bekannt, das AMD dir für diesen Zweck auch einen Prozessor ausleiht?
Kurzfristiges-Prozessor-Boot-Kit-zum-Ausleihen
Hätte dir dein Händler aber auch sagen können. Finde ich jetzt nicht so gut.
Ich hab mal den Link mit eingefügt, falls noch jmd in der gleichen Situation ist. Dann spart er sich den zusätzlichen Kauf. ;)
Doch das war mir bekannt, aber lies mal was man dafür alles machen muss, ich hab mir dann lieber eine CPU gekauft und sie wird hier in der Community herum gereicht für Bios Updates auf den Boards ohne USB Flashback zu machen.
 

SV3N

Redakteur
Ersteller dieses Themas
Teammitglied
Dabei seit
Juni 2007
Beiträge
13.437
@cm87 super Sache, werde ich beim nächsten Tabellen-Update gesondert drauf hinweisen. Danke mein Freund.
 

kurtextrem

Cadet 2nd Year
Dabei seit
Feb. 2015
Beiträge
17
Muss leider den ersten (?) negativen Bericht über die Ryzen schreiben.
Vorab: Ich komme von Intel, genauer: MSI Z270 + i7 6700k auf 4,6 GHz oc (also 5 Jahre alt ca). Meine BIOS Boot Zeit war 7 Sekunden.

Was ich jetzt habe:
MSI X470 Gaming Plus, neustes BIOS, neuste Chipset Driver
Ryzen 5 3600
Trizdent Z RGB 3600CL17 (war vorher gleich, hatte nur MB und CPU "geupgraded")

Fangen wir beim BIOS an:
  • Weniger Optionen vorhanden durch das Lite Bios (ändert sich evtl noch?)
  • Aber was viel wichtiger ist, ich habe jetzt eine Boot Zeit von 22 Sekunden. Das ist um 3-fache schlechter, wtf. Auch generell das "laden" von Windows dauert länger (nicht gemessen, subjektiv).
  • Wenn das BIOS nicht mehr bootet, resettet es komplett. Bei Intel hat es alles auf die letzten Stabilen Einstellungen gesetzt. OCen, grade von RAM war damit deutlich einfacher, da ich nicht sämtliche geänderte Einstellungen erneut setzen muss, bevor ich weiter machen kann.
CPU:
Der 3600 hat wohl irgendwie den Bug, dass 1.41 v Idle anliegen und da bin ich nicht allein. Überall im Web findet man Zeug dazu. Bei manchen löst es der "Balanced" Plan von Windows, bei mir wird es "gelöst" durch Cool & Quiet aktivieren und selbst dann hab ich im Idle noch 1.1v-1.3v.
Meiner Boostet nicht über 4 GHz, beim Gaming (Rainbow Six Siege) ist auf allen Cores 4 GHz am laufen. 4.1 Ghz hab ich auf einem Core für eine Sekunde gesehen - nämlich beim beenden von R6. Wow.

FPS in Spielen:
Mit dem 6700k:
Tom Clancy's Rainbow Six® Siege2019-8-3-19-12-3.jpg

Mit dem 3600:
Tom Clancy's Rainbow Six® Siege2019-8-18-11-45-7.jpg


Für mich ein unvergleichbarer Downgrade. Ich bin nicht mal mad wegen den Fps, sondern wegen all der Probleme und vor allem hasse ich lange BIOS Boot Zeiten. Ich will nicht 30 Sek vor dem PC stehen, bis sich überhaupt irgendwas benutzen lässt.
 

Summerbreeze

Lt. Commander
Dabei seit
Mai 2019
Beiträge
1.961
Doch das war mir bekannt, aber lies mal was man dafür alles machen muss, ich hab mir dann lieber eine CPU gekauft und sie wird hier in der Community herum gereicht für Bios Updates auf den Boards ohne USB Flashback zu machen.
Ach so. Ich dachte das geht etwas unkomplizierter. Erst mal noch (womöglich über ein paar Tage) mit dem Mainboard Support herumzudiskutieren hätte ich mir vermutlich auch geschenkt. Obwohl Gigabyte eigentlich recht umgänglich ist. Bei ASUS hätte ich allerdings auch sofort aufgegeben.

Ich hab gedacht, einfach RMA ausfüllen, Foto und Rechnungskopie dabei und der Drops wäre gelutscht.
 

iron-man

Lt. Junior Grade
Dabei seit
Juli 2013
Beiträge
407
@kurtextrem
Windows neu aufgesetzt um Bootzeit zu verbessern ?
 

KCX

Captain
Dabei seit
Aug. 2007
Beiträge
3.542
[Erfahrungsbericht]
CPU: AMD Ryzen 7 3700X, 8x 3.60GHz, boxed (100-100000071BOX)
MB: ASUS ROG Strix X570-E Gaming (90MB1150-M0EAY0)
RAM: Crucial Ballistix Sport LT grau DIMM Kit 32GB, DDR4-3000, CL15-16-16 (BLS2C16G4D30AESB/BLS2K16G4D30AESB)
ICs: Micron E-Die
Rest - siehe Signatur

CPU:
Höchster Boost
den ich gemessen habe, war 4.374,9 Mhz (mit HwInfo)
mit neuem Chipsatztreiber 1.8.19.0915 vom 19.08.19
812831

CB20 Leistung vom 12.8.19 @4,350 allcore = MC 5.170 / SC 500
https://www.computerbase.de/forum/t...t-cinebench-r20.1859637/page-92#post-22993854

1003AB vs. 1003ABB:
Bios 0807 - 1.0.0.3 AB
Stock + PBO = MC 4.599 / SC 480
1003AB pbo 3000cl15.png
Asus OC @ 4325 = MC 5.042 / SC 486
1003AB asus oc 4325 3000cl15.png

Bios 1005 - 1.0.0.3 ABB
Stock + PBO = MC 4.674 / SC 495
1003ABB pbo 3000cl15.png
Asus OC @ 4325 = MC 5.118 / SC 500
1003ABB asus oc 4325 3000cl15.png

RAM OC:
Aktuell läuft er stabil mit 3733CL16-19-16-38
https://www.computerbase.de/forum/threads/amd-ryzen-ram-oc-community.1829356/post-23004901
thx @RAM OC Community und speziell @ZeroCoolRiddler

Mainboard:
BCLK Spread Spectrum
muss aktuell deaktiviert werden um von 99.8Mhz auf 100Mhz zu kommen. Manuell auf 100 stellen hat keine Auswirkung :confused_alt::freak:

Bios ist schon ganz ok von der Leistung her aber ohne Mod fehlen mMn viele Funktionen. z.B. lässt sich der PCH Fan bei Asus aktuell nicht steuern oder einstellen. Hier mein Report dazu: https://www.hardwareluxx.de/communi...ing-x570-i-gaming-1236042-8.html#post27086696 ...

Mit dem Bios Mod von Reous BiosMod V1005X ist es dann möglich ein eigenes Profil für den PCH Fan anzulegen.
Added BCLK Spread Spectrum (Ai Tweaker)
Added VDDP Voltage (Ai Tweaker)
Added Mem Fail Count (Timing Configuration) not working
Added C6 Mode (CPU Configuration)
Unlocked AMD CBS (Advanced)
  • Different Main View
  • Phy Configuration
  • CPU, DF, UMC Common Options
Added PCH Temperature (Monitor)
Added PCH Fan Control (Monitor)

Added Temperature Source (Monitor)
- VRM, PCH, DIMM
Advanced DC Mode Fan Setting (Monitor)
  • Usable without Q-Fan Tuning
  • Min Duty Cycle 0%
  • Middle Duty Cycle 0%
Added Advanced Boot Settings (Boot)

CPU Temperatursprünge lassen sich im Bios mit "CPU Fan Step Up & Down" oder per Ai Suite regeln. Eine volle Kontrolle über die Lüfter gibt es nur mit Mod bzw. (+) der Ai Suite.
(#121 & #123 & #130)

Bios Screenshots lassen sich aktuell nicht öffnen. Die BMP Datei ist beschädigt!? Kläre ich gerade...

GPU lässt sich mit PCIE Riser betreiben, RGB und Aura funktionieren...

Gesamteindruck in einem Satz: Ich bin mit der Leistung sehr zufrieden aber bei Zen2 und X570 gibt es allerdings noch die ein oder andere Hausaufgabe für die Hersteller zu erledigen...

Fortsetzung und Update folgt...
 
Zuletzt bearbeitet:

Firesign

Lt. Junior Grade
Dabei seit
Feb. 2014
Beiträge
268
[Erfahrungsbericht]

CPU: AMD Ryzen 7 3900X
BOARD: MSI X570-a Pro
RAM: G.SKILL Aegis 32GB DIMM KIT 16-18-18-38 @3200
BIOS: 7C37vH3? AGESA 1.0.0.3 ABB?

Gekühlt wird das ganze von einem Notua NH-U12-A
out of the box Boost sehe ich bis zu 4450MHz 4200Mhz @ Allcore

[Erfahrungen]

Installation:

Zuerst ein BIOS update auf die AGESA 1.0.0.3 A.

Nach der Installation und dem ersten Start lief die Windows 10 Installation problemlos durch. Dann kam das komische. Ständige freezes im Ladebildschirm. Ich wollte das Board schon austauschen, als ich die RAMs auf andere Bänke setzte. Vermutlich ist die Beschreibung falsch.

Den RAM habe ich erstmal auf 16-18-18-38 bei 2933 MHz gesetzt.

Das Board und Windows 10 laufen stabil. Später habe ich die Geschwindigkeit noch auf 3200 MHz angehoben, mittels Memory Try it!. Bisher ohne BSD alles wunderbar (seit dem 05.08.)

Leider sind die idle-Temperaturen auch nach dem Update auf o. g. BIOS Version (vom ftp-Server gezogen) noch immer zwischen 40-50° C. Die Chipsatztreiber sind aktuell.

Hatte zuvor den CPU-Kühler Noctua U12S-SE eingebaut, wegen den hohen Temperaturen unter Vollast (>85°C). Die sind durch den U12-A etwas nach unten gekommen. Bei ca. 27°C Raumtemperatur waren die höchsten Temperaturen bei 83°C. Jetzt nachdem die Temperatur wieder auf ca. 22°C im Raum gefallen ist, habe ich um die 70-75°C unter Vollast (AnyVideo Converter, Cinebench R15 und R20).

Die Leistung ist unglaublich in die Höhe gegangen. Zuvor mit einem Ryzen 7 1700@3,8 GHz. In Spielen jetzt bis zu 20 % mehr fps. Auch das encodieren mit AnyVideo ist von 12 Minuten für ca. 45 Minuten Bildmaterial in FullHD auf unter 6 Minuten gefallen.
 

iron-man

Lt. Junior Grade
Dabei seit
Juli 2013
Beiträge
407
@kurtextrem
~8-10 Sekunden ( nicht genau gemessen ). Von Bildschirm zuckt das erste Mal bis Windows Login Screen.
Hatte hier irgendwo schon gelesen, dass ein neu installiertes Windows helfen kann.
 

Gortha

Lt. Commander
Dabei seit
Jan. 2017
Beiträge
1.963

HAL9001

Cadet 4th Year
Dabei seit
Sep. 2009
Beiträge
124
[Erfahrungsbericht]

CPU: AMD Ryzen 7 3700X, 8x 3.60GHz, boxed
MB: MSI B450 Gaming Pro Carbon AC
RAM: Crucial Ballistix Sport LT 32 GB DDR4-3000 CL15

Gehäuse: be quiet! Pure Base 600 schwarz, Glasfenster (BGW21)
SSD: Samsung SSD 970 EVO Plus 500GB, M.2
Netzteil: be quiet! Straight Power 11 550W ATX 2.4
AiO: Corsair Hydro Series H150i Pro update 03.10.2019
Graka: PowerColor Radeon RX 5700 XT Red Devil, 8GB GDDR6 update 03.10.2019

1. Bestellung: Montag Abends bei MF bestellt, geliefert Mittwoch. Super :daumen:
2. Montage: Finde das be quiet Gehäuse sehr gut. Problem: Die Wakü habe ich zu breit bestellt (140mm Lüfter anstatt 120mm), sie passt zwar ins Gehäuse, kann aber nicht verbaut werden, da sie an die Headspreader vom Mainboard stößt. Übergangslösung: den von AMD mitgelieferten Wraith Prism eingebaut. Zweiter kleiner Kritikpunkt: Das be quiet Gehäuse hat einen Lüfteranschluss der an kein Kabel des be quiet Netzteil paßt. :freak:
3. Inbetriebnahme: Ich hatte alles schon verbaut. Side-Flash des Bios mit Stick funktioniert trotzdem problemlos :daumen:
4. Bios: Eingespielt habe ich das neuste Lite-Bios (7B85v18) mit ComboPI 1.0.0.3ab.
5. Speicher: XMP Profil im Bios geladen, läuft sofort und stabil (noch kein OC, aber ich stehe schon mit Peericles hier aus dem Forum in Kontakt. Erste Tipps hat er mir sofort gegeben :daumen:)

Erster Eindruck:
Wahnsinn... Ein richtig großer Sprung zu meinem alten PC. Der war auch schon nicht schlecht mit MSI Z97 Gaming 5, Intel Xeon 1231v3, 32GB RAM, SSD Crucial MX100 500GB. Aber jetzt:
Bootvorgang vom Einschalten bis Windows max 10 Sekunden, also super schnell.
Warum ich so begeistert bin? Ich lasse 7 VMs gleichzeitg laufen. Beim alten PC immer 100% CPU-Last. Jetzt nur noch 60%. Alles läuft geschmeidig und ich kann mit dem PC noch arbeiten, wenn die VMs laufen. So hatte ich mir das vorgestellt. Bisher kein Absturz oder ähnliche Probleme.

Größerer Kritikpunkt: Drehzahlverhalten des CPU-Lüfters. Kleinste Laständerung und der Lüfter dreht auf, trotz AMD Balanced Energiesparmodi. Hier muss ich entweder die Lüfterkurve anpassen oder mir doch eine Wakü mit max 120mm-Lüfter kaufen. Ich tendiere zur Wakü. Passende AiO-Wasserkühlung verbaut. Jetzt ist alles ruhig. :)

[UPDATE 24.08.2019]
RAM-Overclocking:
Habe im AMD Ryzen Master die Werte von Peericles (besten Dank :daumen:) eingetragen, übernommen und PC neugestartet. Läuft bis jetzt ohne Probleme.
RAM: Crucial Ballistix Sport LT 32 GB DDR4-3000 CL15
läuft nun als DDR4-3800 und IF 1900 (1:1).
Ram.PNG
cachemem.png
CB 20.PNG

[UPDATE 03.10.2019]
Mittlerweile sind eine neue AiO-Wasserkühlung und Grafikkarte verbaut.

Neustes Bios (7B85v1a) mit ComboPI 1.0.0.3abba geflasht.

Jetzt erreicht der Ryzen 7 3700X auch bei mir den maximalen Turbo-Takt (zumindest laut Hw-Info).
CB R20.JPG
Gruß HAL9001
 
Zuletzt bearbeitet: (UPDATE)

iron-man

Lt. Junior Grade
Dabei seit
Juli 2013
Beiträge
407

Smurftrooper

Lt. Junior Grade
Dabei seit
Sep. 2003
Beiträge
313
[Erfahrungsbericht]

So Hallo erstmal, hab ein bisschen neue Hardware und will euch davon berichten...

CPU: AMD Ryzen 5 3600
MB: ASUS Prime X570-P
RAM: 16 GB (2x 8 GB) G.Skill Ripjaws V (F4-3200C16D-16GVKV) [SK Hynix] + 16 GB (2x 8 GB) Crucial BallistiX Sport LT weiss (BLS2K8G4D32AESCK) [Micron]

Kühlung: Alphacool Eisblock XPX, Innovatek HPPS Plus, Alphacool NexXxos ST30 360 mm mit 3x Yate Loon D12SL-12
NT: BeQuiet! PurePower 11 CM 600 W
Grafik: Sapphire Pulse Radeon RX 570 4G G5
SSD: Samsung SSD 850 PRO 512 GB (+3 HDDs)
Gehäuse: Corsair Graphite 780T

Neu davon sind CPU und MB, davor gabs ein MSI Z270 mit einem Pentium G4560 (der mir in letzter Zeit zu langsam war).

Einbau wie immer problemlos, beim ersten Einschalten gings komisch los: WTF? Was los? Wo bleibt der Post Screen? Es dauert so ca. 12 Sekunden bis der kommt. Beim alten System waren es ca. 2 Sekunden. Danach gehts schnell zum Windows, aber diese Wartezeit zwischen Einschalten und "es passiert was" ist schon strange, hatte ich so noch nie.

Das Board das ASUS X570-P, BIOS ist das AMI 1005- AMD AGESA Combo-AM4 1.0.0.3. Läuft alles.
Ich hab ja zwei verschiedene Ram-Kits, einmal G.Skill mit SK Hynix Chips und einmal Crucial mit Microns, beide 3200er. Mit DOCP Profil 1 laufen beide als 3200er, da hab ich keine Probleme.
Ich hab da noch nichts gemacht, lt. CPU-Z laufen sie als Dual Channel mit 1596.8 MHz, FSB : DRAM 1:16 mit 16-18-18-38-75 1T.

Ansonsten läuft alles 1A, schnell und stabil.

Die Temperaturen sind deutlich höher als bei alten System, den Pentium G4560 hab ich bei 36 °C Raumtemperatur kaum über 40 °C bekommen, hier gehts schon bei geringen Lasten recht schnell deutlich höher.
Bei mittlererer Auslastung so zwischen 45 und 50 °C, jetzt grad bei 23 °C Raumtemperatur und CPU-Z "Stress CPU" mit 12 Threads und laut Core Temp 100% Auslastung aller Kerne ist die Temperatur nach ein paar Minuten von 65 °C auf 66 °C gestiegen, Problemfrei.
Was meint Ihr wär gut zum Benchen oder Auslasten des Prozessors? Fehlen euch Infos, wollt Ihr noch was wissen?

Insgesamt bin ich sehr zufrieden, läuft alles sehr gut.
 
Zuletzt bearbeitet:

raekaos

Commander
Dabei seit
Sep. 2008
Beiträge
2.112
[Erfahrungsbericht]
CPU: AMD Ryzen 7 3800X, 8x 3.90GHz, boxed (100-100000025BOX)
MB: ASUS ROG Strix X370-F Gaming (90MB0UI0-M0EAY0)
RAM: Crucial Ballistix Sport LT grau DIMM Kit 32GB, DDR4-3000, CL15-16-16 (BLS2C16G4D30AESB/BLS2K16G4D30AESB) Edit 22.08.: (@3800 CL16-19-16-38 T1 GDM, 1,45V VSoC 1,1V)
ICs: Micron E-Die
BIOS: 5204 Agesa 1.0.0.3 AB
Kühler: Custom Wasserkühlung (2x360x45, 1x360x60, 1x240x30), D5, CPU & GPU jeweils mit Heatkiller IV, Lüfter 11x NF-F12, 1x NF-A14, 3x NF-S12, Aquaero 6 Steuerung
GPU: EVGA GTX 1080 SC @ 2000MHz
SSD: Samsung 500GB 960 EVO NVMe, 1TB 850 EVO SATA und 2TB Intel 660p NVMe

So gestern abend um 23 Uhr nach dem Sport, schnell mal Heatkiller vom Ryzen 7 1700X geschraubt und die CPU gegen den neuen Ryzen 7 3800X, der schon seit einer Woche bei mir rumfliegt, getauscht.
Der Umbau ging reibungslos, da mein Mercury S8 das Mainboard horizontal verbaut hat und im Bereich des CPU-Kühlers ausreichend Platz vorhanden ist. Dank rotierender 45°-Fittinge und genügend Schlauchlänge, konnte ich den Heatkiller problemlos von alter Wärmeleitpaste befreien und selbige wieder sauber auf der neuen CPU verteilen.

Erster Start:

Nach 3-4 Trainingsrunden des Boards, hab mir schon etwas sorgen gemacht, konnte ich mit F1 ins BIOS weil es beim den vorangegangenen Startversuchen wohl zu Fehler gekommen ist.
Im BIOS wird die neue CPU problemlos erkannt und mir wird jetzt auch der FCLK angezeigt, da ich vorher nur den RAM Übertaktet habe und die Einstellungen noch alle korrekt waren, konnte ich dann ohne weitere Einstellungen zu verändern saven und reseten, wie es bei ASUS so schön heißt.
Wenige Sekunden später war ich im Anmeldebildschirm von Windows 10, wobei die Auflösung nicht passte.
Nach dem Anmelden rödelte Windows 10 einige Sekunden, vermutlich wurden Treiber aktualisiert bzw. an die neue CPU angepasst, die richtige Auflösung hat sich dabei auch wieder eingestellt.
Kurzer Test Explorer auf, Firefox auf, alles gut AIDA Memory Benchmark durchlaufen lassen gut 75ns, kurz den AIDA Bench laufen lassen 15min kein Problem.

Cinebench 20 Durchlauf:

Ryzen 7 1700X (Stock)Ryzen 7 3800X (Stock)
PBP On
Ryzen 7 3800X (Stock)
PBP Off
CPU
3349​
4930​
4903​
Single Core
341​
495​
491​

Ein ordentlicher Leistungsgewinn würde ich sagen. Dafür sind die Temperaturen im Cinebench CPU-Test mit 64°C oder 42K Delta zur Wassertemperatur 10K höher als mit dem 1700X.
Der maximale Boost lag bei 4375 MHz.

Da ich zu müde war, konnte ich noch nichts viel mehr testen.


Fazit:

Ich bin positiv überrascht, subjektiv fühlt sich mein System deutlich schneller an, trotz des fast 2,5 Jahre alten Boards hat alles reibungslos geklappt und wie es, auf den ersten Blick aussieht, läuft auch alles stabil. Die Temperaturen sind etwas höher, aber jenseits von kritisch.
Was mir noch aufgefallen ist, seit dem CPU Wechsel wird der BCLK 100(100) angegeben vorher wurden immer 99,8(100) in AIDA aufgeführt.

Heute will ich dann meinem Speicher mal die Sporen geben, mit dem 1700X war mehr als 3200MHz weder mit Samsung E-Dies, noch mit den Micron-E-Dies 100% stabil.

Edit 22.08.2019:
Speicher problemlos auf 3800MHz stabil bekommen, Details siehe Ryzen RAM OC Community #13959
Aida noch mal ein wenig mehr Punkte geholt.
@iron-man
PBO disabled, sorgt dafür dass sowohl der Single Core Boost als auch der Multi Core Boost sinkt, die Temperaturen bleiben dafür bei ca. 60°C in CB20
PBO enabled +200MHz Boost Overdrive gibt die beste Leistung, dafür steigen die Temps in CB20 auf 72°C, der Single Core Boost geht dann bis auf 4475MHz im Multi Core 4325MHz

ToDo:
  • RAM Spannung absenken und Optimum ausloten
  • CPU optimieren ggf. etwas Undervolten
 
Zuletzt bearbeitet:

iron-man

Lt. Junior Grade
Dabei seit
Juli 2013
Beiträge
407
Zuletzt bearbeitet:

lasanchi

Cadet 1st Year
Dabei seit
Aug. 2019
Beiträge
11
[Erfahrungsbericht]

CPU: AMD Ryzen 5 3600
MB: MSI B450M Gaming Plus
RAM: Crucial Ballistix Sport LT grau DIMM Kit 16GB, DDR4-3200, CL16-18-18 (@3800 CL16-19-14-34)

AiO: Corsair Hydro Series H100i RGB Platinum
Graka: Sapphire Nitro+ Radeon RX 580 SE 8GB (wird als nächstes upgraded)


Ich habe nun nach 7 Jahren meinen i5-3570k in Rente geschickt und mir ein kleines "Upgradekit" besorgt. Um 333€ (CPU 184€, RAM 72€, MB 77€) habe ich die Leistung meines Rechner vervielfacht!

Persönlich habe ich zum Glück keinerlei Probleme mit dem Motherboard gehabt - BIOS Upgrade (flashback) durchgeführt und die CPU bootet ohne Komplikation.


Zunächst einmal habe ich hier im Forum einen tollen Guide von der RAM OC Community gefunden und möchte mich hierfür bei allen mitwirkenden herzlichst bedanken!
Das Ergebnis spricht für sich - ich konnte den RAM erfolgreich von 3200 CL16 auf 3800 CL16 übertakten: 3800_CL16-14-19-14-14-34-58-1T.png


Als nächstes habe ich mir jetzt vorgenommen mich bisschen mit CPU overclocking zu beschäftigen . Da ja mittlerweile bekannt ist lassen sich die Ryzen 3xxx Modelle nicht berauschend übertakten - da muss ich mich jedoch erstmal einlesen.

cine.png


Der Bootvorgang dauert mit dem System ca. 7-8 Sekunden. Horrorszenarien von 30+ Sekunden kann ich (zum Glück) nicht feststellen.

Abschließend noch ein Userbenchmarkscore:
https://www.userbenchmark.com/UserRun/19464047

Weitere Ergebnisse folgen - ich bin zunächst einmal sehr zufrieden mit dem Upgrade.
 
Zuletzt bearbeitet:

SKu

Admiral
Dabei seit
Aug. 2012
Beiträge
9.624
Anzeige
Top