Sapphire R9 390 Nitro - nicht mit VGA kompatibel?

Oian

Cadet 2nd Year
Registriert
Juli 2015
Beiträge
19
Guten Tag liebe Community,

ich habe folgendes Problem:

Mein noch recht neuer Rechner (1 Monat ca.) scheint nicht mit dem VGA-Kabl kompatibel zu sein, kann somit auf älteren Bildschirmen nichts sehen (nur schwarzes Bild, bereits mehrere ausprobiert). Schließe ich jedoch ein HDMI-Kabel an läuft alles wunderbar. Habe alle mir bekannten Treiber installiert. Meine Vermutung ist, dass VGA wohl zu alt für meine GraKa ist, daher nicht kompatibel?
Ist das möglich oder habt ihr weitere Vorschläge?

lg,

Oian
 
Du nutzt einen DVI2VGA-Adapter?

Es wird wohl kein analoges Signal mehr durchgereicht
 
Ja, die Karte kann kein VGA, hat auch gar keinen RAMDAC mehr dafür. Ich frag mich grad wie du das Kabel überhaupt angeschlossen hast, denn ein DVI auf VGA Adapter dürfte eigentlich gar nicht auf die DVI-D Buchsen der Karte drauf passen...

Aber wenn HDMI geht passt doch alles, analoges VGA ist Qualitativ eh viel schlechter als die digitalen Varianten.
 
Zuletzt bearbeitet:
Ich danke euch allen für die schnellen Antworten!

Nun, dann lag ich wohl richtig. Mein Monitor ist leider kaputt gegangen, hatte allerdings noch ein paar ältere herumstehen, daher die Frage. Nun gut, dann muss ich mir wohl einen neuen anschaffen.

lg,

Oian
 
Naja, wenns übergangsweise wegen defektem Monitor war... ich frag aber echt wie er das angeschlossen hatte... oder war das so ein passiver HDMI auf VGA Adapter? (kenn ich von Notebooks, geht aber auch nur mit denen da das eigentlich Kombibuchsen sind die so nicht Standardisiert sind)

Ein DVI-I auf VGA sollte eigentlich schon mechanisch nicht auf die Karte passen...
 
Auch meine 290 von PowerColor supportet kein VGA über DVI. Ein entsprechender Adapter passt nicht mal auf die Anschlüsse drauf.

Von daher nichts neues. :|

VG
 
Okey, moment. Da sich nun herausgestellt hat, dass mein PC eine DVI-D-Buchse besitzt und der Monitor vor mir (Benq g2420hdbl) ebenfalls, müsste es nach dem Anschließen wohl gehen?

Tja, leider nicht, wieder schwarzes Bild. Da hilft wohl wirklich nur ein Adapter oder gleich neuer Bildschirm (mit HDMI).

edit: ODER muss ich auch für diesen einen neuen Treiber installieren?
 
Zuletzt bearbeitet:
Hat die Buchse dein PC oder deine Grafikkarte? ;-)

Von der Grafikkarte aus sollte DVI-D an den Monitor eigentlich problemlos gehen. Steht der Monitor auf dem richtigen Eingang? Manchmal muss man das explizit umstellen
 
Jesterfox schrieb:
Hat die Buchse dein PC oder deine Grafikkarte? ;-)

Von der Grafikkarte aus sollte DVI-D an den Monitor eigentlich problemlos gehen. Steht der Monitor auf dem richtigen Eingang? Manchmal muss man das explizit umstellen

Laut Produktdetails meine GraKa. Den Eingang werde ich jetzt mal überprüfen, danke für den Tipp^^.

edit: Ich sehe gerade, dass mein MB (Asus B85M-Gamer Intel B85 So.1150 Dual Channel DDR3 mATX Retail) anscheinend gar kein DVI-D Grafikausgang besitzt. Liegt es vielleicht daran?
 
Zuletzt bearbeitet:
Die Anschlüsse vom Mainboard sind egal (daher auch die frage ob "PC" oder Grafikkarte) du musst den Monitor direkt an einen der Anschlüsse der Grafikkarte hängen.

Die Anschlüsse vom Mainbord werden von der CPU (oder besser gesagt deren iGPU falls vorhanden) versorgt und die wird üblicherweise auch deaktiviert wenn eine Grafikarte drin steckt (kann man aber ändern... aber eigentlich will man ja seine Grafikkarte verwenden)
 
Zurück
Oben