Sind diese Temperaturen normal (i7 3770k)

Status
Es sind keine weiteren Antworten möglich.

newbe

Cadet 3rd Year
Dabei seit
Jan. 2013
Beiträge
36
Hallo miteinander,

Ich habe meinen Intel i7 3770k auf 4.4 GHz übertaktet bei einem Vcore wert von 1.216.
Als Kühler benutze ich einen Thermalright HR-02 Macho Rev.A

Wenn ich Prime95 1 Stunde laufen lasse sagt mir HWMonitor, dass die maximal gemessene Temperatur bei allen Kernen so ca. 80 Grad Celsius beträgt.

Meine Frage ist nun. ob sich diese Werte im Rahmen bewegen, oder ob ich eventuell beim Einbau des Lüfters etwas verkehrt gemacht habe (Stichwort Wärmeleitpaste), da ich zum ersten Mal selbst meinen Computer zusammenbaute.

Danke für eure Antworten
 

kibotu83

Captain
Dabei seit
Okt. 2005
Beiträge
3.698
80°C kommt mir doch etwas hoch vor, haste mal anderes tool versucht wie Coretemp? Mit welcher Geschwindigkeit dreht sich der Lüfter des Machos? Sind noch andere Lüfter verbaut (Stichwort Airflow)?
 

newbe

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Jan. 2013
Beiträge
36
Andere Tools habe ich bisher nicht ausprobiert.
Insgesammt sind 3 Lüfter verbaut. 1x Der Macho CPU Kühler und 2x Gehäuselüfter die beim Xigmatek Midgard II dabei waren.

HWMonitor zeigt an, dass der CPUFAN mit 1250 RPM dreht und die AUXFANs mit 1350 bzw 1600 RPM.
 

k1337oris

Lt. Junior Grade
Dabei seit
Jan. 2011
Beiträge
427
Kommt mir auch ein bisschen hoch vor. Zumal es "nur" 4.4 GHz sind.
Ich nehme an, dass dein VCore schon am Minimum für diesen Takt ist?
Ich würde es jedenfalls neu montieren.
 

Tweaks

Lieutenant
Dabei seit
Okt. 2012
Beiträge
745
Dann hast du ja nen schönen Schreihals..

80° könnten hinkommen
jedoch einwenig hoch.
WLP checken
Kühler Sitz checken

Wenn danach nichts passiert sind die 80° einfach da und du kannst nichts machen auf den Multi zu senken
 

newbe

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Jan. 2013
Beiträge
36
Ja der VCore ist so klein wie möglich so dass Prime95 ein paar Stunden läuft bei 4.4 ghz
 

FreedomOfSpeech

Commander
Dabei seit
Aug. 2012
Beiträge
2.520
Oh mein Gott! 80 Grad!?!?!

Dabei hast du nur auf 4,4GHz übertaktet und Prime 1 Stunde laufen lassen. Also alles über Zimmertemperatur ist grenzwertig.

Ich meine eine 100W Birne die 1 Stunde lang brennt wird ja auch nicht warm. Kannste ruhig anfassen...
 
Dabei seit
Aug. 2012
Beiträge
801
Hallo miteinander,

Ich habe meinen Intel i7 3770k auf 4.4 GHz übertaktet bei einem Vcore wert von 1.216.
Als Kühler benutze ich einen Thermalright HR-02 Macho Rev.A

Wenn ich Prime95 1 Stunde laufen lasse sagt mir HWMonitor, dass die maximal gemessene Temperatur bei allen Kernen so ca. 80 Grad Celsius beträgt.

Meine Frage ist nun. ob sich diese Werte im Rahmen bewegen, oder ob ich eventuell beim Einbau des Lüfters etwas verkehrt gemacht habe (Stichwort Wärmeleitpaste), da ich zum ersten Mal selbst meinen Computer zusammenbaute.

Danke für eure Antworten
ist normal, schau:
Desktop_2013_02_03_16_36_11_270.jpg
 

newbe

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Jan. 2013
Beiträge
36
FreedomOfSpeech, ich kann zwar deine Ironie nachvollziehen, allerdings geht es hier nicht darum ob 80 Grad schlecht für den Prozessor sind oder nicht, sondern darum ob ich eventuell etwas beim Kühlereinbau falsch gemacht habe.
Mir ist durchaus bewusst, dass der Prozessor wegen den 80 Grad nicht kaputt geht und sich falls er wirklich zu heiß wird, den Takt runterfährt wodurch Hitzeschäden praktisch ausgeschlossen sind.
 
Zuletzt bearbeitet:

FreedomOfSpeech

Commander
Dabei seit
Aug. 2012
Beiträge
2.520
Der 3770k braucht @stock 77W. Der Stromverbrauch steigt linear mit dem Takt und zum Quadrat mit der Spannung.
Daher sind in deinem Falle ca. 100W realitisch unter Prime.

Desweiteren hängt die Temperatur der CPU auch ein bischen von deiner Zimmertemperatur und deiner Gehäuselüftung ab.
80 Grad sind nach 1 Stunde Volllast absolut in Ordnung.

Sorgen sind dann angebracht wenn die Temperatur im IDLE weit über 45-50° liegt oder unter Last die CPU throttled.

Wenn du Spass am basteln hast:http://www.aquainfos.net/forum/archive/index.php/thread-173.html
 
Zuletzt bearbeitet:

Patrick90

Banned
Dabei seit
Mai 2008
Beiträge
1.114
also bei mir kommt er bei 4,3 ghz auf 72° und das nach 5 minuten. (längere laufzeiten habe ich nicht ausprobiert) Ich finde es auch nicht schlimm weil ob 3,9 4,2 oder 4,4? Mir ist es egal

meiner läuft irgendwo bei 4,0 GHZ
 

Capt. Be Bopp

Lt. Junior Grade
Dabei seit
Mai 2012
Beiträge
492
Probier mal den den Vcore zur senken so im Bereich von 1,130v-1,150v je nach Güte deiner Cpu das könnte wunder bringen.
Check die Temperatur mal mit CoreTemp und check ob kühler richtig sitzt ect. zur not kühler wieder runter wärmeleitpaste erneuern und kühler wieder drauf.
 
Zuletzt bearbeitet:

Zockerwolf

Lt. Junior Grade
Dabei seit
Jan. 2013
Beiträge
404
Bei Ivy darfste mit den Temps nicht zu viel erwarten. Egal wie gut die WLP aufgetragen wurde, kommst du mit einer Luftkühlung bei 4,4 Ghz nicht runter (vllt min. 70°C?! )

Grund: CPU und DIE sind nicht miteinander verlötet, zur Wärmeübertragung wurde lediglich WLP verwendet. Und genau diese ist in dem Fall "tödlich" für die Temps, da sich die ganze Wärme darin speichert -> Sensor misst hohe Temps, tatsächlich etwas Kühler :freak:

Zur Veranschaulichung möchte ich gerne auf folgendes Profil verweisen (-> Weiter runter scrollen !! )

http://www.sysprofile.de/id171045
Ergänzung ()

Schaut euch die Ergebnisse unter "Modding" an
 

newbe

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Jan. 2013
Beiträge
36
hm habe jetzt mal core temp drauf und die temperaturen sind die selben.
was mich nun allerdings verwundert, ist die Tatsache, dass Core Temp mir bei VID 1.3010v anzeigt
wohingegen HWMonitor 1.208V zeigt
 
Status
Es sind keine weiteren Antworten möglich.
Top