Soundblaster Live Value

D

Damokles

Gast
#1
Ich habe Win2000 installiert und eine Soundblaster Live Value in meinem System. Nun habe ich folgendes Problem. Jedesmal wenn ich UT spiele und im Hintergrund BattleCom laufen habe höre ich nichts mehr vom BattleCom. Ich vermute es liegt an der Einstellung wieviele Wav's die SB parallel abspielen kann. Diese wird wohl zu niedrig sein.
Daraufhin habe ich nach der Option gesucht, habe sie aber nicht gefunden. :(

Wo kann man die Anzahl der maximal parallel abspielbaren Sounds unter Win2k einstellen ????


Bitte helft mir !
 
Dabei seit
Juni 2001
Beiträge
131
#2
Also bei Win2000 muß es auch irgendwo in Zubehör sein..

Also bei windows 98 ist das in Star>Programme>Zubehör>Lautstärkeregelung.


Versuch es mal bei Win2000 in Multimedia, auf jeden Fall muß da etwas mit Einstellungen sein oder regler...
Mußt du halt mal gucken is auf jeden Fall in Zubehör...

Cu :utpulsegun:
 
C

c4$h

Gast
#3
Hörst du gar nix mehr oder noch ein bisschen??
Hast du sonst mal versucht bei Battlecom selber, den Playbackregler höher zu stellen?
 
Dabei seit
Mai 2001
Beiträge
1.916
#4
Entschuldigt die dumme Frage: Was ist BattleCom? Ich kenn nur BattleNet!
 
C

c4$h

Gast
#5
Battlecom ist ein Voiceprogramm, sowas wie Gamevoice.
Wenn du Gamevoice auch nicht kennst dann hier die Erklärung:

Mit Voiceprogrammen kannst du dich per Headset mit anderen Leuten im Internet unterhalten.
Je nach Bandbreite kann mann dann die Sprach und Hörqualität einstellen.
Desweiteren kann mann verschiedene Channel über eine IP (auf der mann sich trifft) erstellen.
Das beste Prog ist Battlecom, dann wie gesagt das Gamevoice und dann noch Roger Wilco.

Battlecom ist aber leider jetzt von MS aufgekauft worden und gibt es nicht mehr offiziel bzw. wird es keine witeren Updates mehr geben, aber mann kann ja noch die alten Versionen benutzen.
 
Zuletzt bearbeitet:
D

Damokles

Gast
#8
SB Life

Sorry,a ber ich finde diese Einstellung nicht. Ich kenn den Regler ja vom WinMe/Win98, aber ich finde ich einfach nicht!!

Bei BattleCom ist es so das wenn ich im Windows bin alles 100% höre, aber wenn ich UT starte nur noch Fetzen. Je mehr Töne vom UT kommen desto weniger höre ich was im BattleCom abgeht. :(
 
Dabei seit
Juni 2001
Beiträge
131
#9
Wieso findest du das nicht

Hast du es schon mal bei Star>Einstellungen>Systemsteuerung>Mltimedia probiert.

Da müsste es eigentlich auch gehen...

Cu und viel Erfolg
 
D

Damokles

Gast
#10
Sb Life

jo natürlich habe ich das gefunden, aber unter Win2000 gibts da "Sounds und Multimedia" und da gibts keine Option wo man die Anzahl der maximalen Stimmen einstellen kann.
 
Dabei seit
Juni 2001
Beiträge
131
#11
Achha

Ich habe jetzt deine Frage nochmal durgelesen und ich denke ich weiß woran es liegt.

Es kann immer nur ein Programm die Soundkarte nutzen...

:pcangry:
 

SchinziLord

Lt. Junior Grade
Dabei seit
Mai 2001
Beiträge
507
#12
und wenn du den sound in UT komplett deaktivierst?
 

SchinziLord

Lt. Junior Grade
Dabei seit
Mai 2001
Beiträge
507
#13
Ich denke ich HABS!

Da ich mir sicher bin dass du die entsprechende Software installierst hast, schau mal unter Start->Einstellungen->Systemsteuerung-> Audio-HQ -> Gerätesteuerungen -> Wave
da kann ich es jedenfalls einstellen. (Win98SE), aber da das ja OS-unabhängig ist sollte es mit der installierten SB Software auch unter Win2k laufen.
 
Top