SSD funktioniert nach Rücksetzen nicht mehr

Xpacey

Cadet 2nd Year
Dabei seit
Sep. 2012
Beiträge
21
Hallo Leute,

ich weiß nicht mehr weiter. Ich habe heute die HDD meines Laptops auf eine SSD geklont. Danach die HDD ausgebaut und die SSD eingebaut. PC lies sich einwandfrei hochfahren und es funktionierte alles. Bei dieser Aktion wollte ich auch den Laptop auf Werkseinstellungen zurücksetzen. Das hat das Notebook, bzw SSD noch gemacht und jetzt macht es nix mehr.

BIOS hab ich mal auf Werkseinstellungen zurückgesetzt. Danach hatte das BIOS auch wieder die SSD erkannt. Aber da kein Funktionierendes Windows drauf war, hat er es Reparieren wollen, wollte das Notebook jetzt in den Orginalzustand versetzten, das hat er bis 25% gemacht und dann hat das Notebook nix mehr gemacht, hab extra lange gewartet, aber nach 5 Stunden hatte das Notebook nichts mehr gemacht und auf die SSD wurde auch nicht mehr zugegriffen.
Jetzt hab ich wieder die HDD drin, die läuft unverändert. Die SSD hab ich via Adapter über USB angeschlossen. Diese erscheint auch kurz im Win-Explorer. Danach verschwindet diese wieder.
Das ist jetzt schon die 2te SSD die mein Notebook zerstört haben müsste, ist das Möglich? Bei der ersten SSD bin ich genauso vorgegangen und diese hatte danach die selben Symptome gezeigt.

Meine HW Daten vom Notebook:
HP Probook 4540s
OS Win 8.1
i5 3210
8 GB DDR3 1333
500GB HDD--> sollte mit einer Crucial MX 500 mit 500GB ausgetauscht werden.

Ich möchte jetzt nicht noch eine 2 SSD umtauschen, wenn ich weiß das mein Notebook diese zerstört.
Die SSD hab ich schon an mehreren PC's mit Adapter angeschlossen, überall wird sie nicht erkannt oder reagiert nicht mehr.

Was könnte ich noch machen?
Entschuldigt den langen Text, aber ich hab versucht es so kurz wie möglich zu beschreiben. Falls doch noch Fragen bestehen, ich antworte schnell.

VG XP
 
Zuletzt bearbeitet:

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
16.045
warum erst clonen und dann zurücksetzen?
warum installierst du nicht gleich Windows auf die SSD einfach neu? das würde ich dir jetzt mal anraten
 

Xpacey

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Sep. 2012
Beiträge
21
Kann ich einfach ein Windows 8 oder gar Win 10 installieren?
Hier ist ja alles dermaßen an HP gekoppelt, das ich immer nur das Windows von der einen HP Partition genommen habe. Wenn es so einfach ist, dann wäre zumindest ein Problem gelöst, Treiber gibt es ja für das Notebook auch für Win10.

Aber ist die SSD jetzt kaputt oder was mach ich mit dieser?
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
16.045
ja man kann einfach win8.1 oder gleich win10 installieren, der Key ist bei fertig OEM PCs/Laptops im uEFI gespeichert, der wird im Normalfall automatisch bei der neu Installation genommen, auch win10 lässt sich weiterhin mit nem win7 oder 8 Key aktivieren.
win8.1 https://www.microsoft.com/de-de/software-download/windows8
win10 https://www.microsoft.com/de-de/software-download/windows10

die SSD nochmal einbauen und gucken ob sie bei der Windows neu Installation erkannt wird und ob man Problemlos Windows drauf installieren kann. wenn das nicht geht die SSD wegen nem Defekt umtauschen lassen
 

Robo32

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
17.577
Bei der Neuinstallation erstmal alle Partitionen auf der SSD löschen nicht vergessen...
 

Xpacey

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Sep. 2012
Beiträge
21
Da mach ich doch schnell mal nen Stick fertig und berichte danach.
Ist halt seltsam das die SSD dann garnich mehr funktionieren, nur weil man den Laptop auf Werkseinstellungen stellt. Ich habe noch nie was zurück schicken müssen und jetzt wäre es gleich zwei mal.
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.449
Hast Du auch einen PC? Wenn ja, hänge sie da mal intern an SATA und schau ob CrystalDiskInfo sie anzeigt, über USB dürfte es wenig Chancen haben wenn sie da immer wieder verschwindet. Wenn sie erscheint, dann poste doch bitte mal den Screenshot von CrystalDiskInfo für die SSD, ziehe aber bitte das Fenster soweit auf, dass alle Attribute und auch die Rohwerte vollständig sichtbar sind, also keine Scrollbalken mehr erscheinen.

Kann es sein das das Notebook ein Passwort für die SSD setzt?
 

Xpacey

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Sep. 2012
Beiträge
21
Also die Installation schlug fehl, er läd den Stick und sobald er auf die SSD geht leuchtet die Lampe dauerhaft, 20 Minuten gewartet. Bildschirm bleibt ganze Zeit schwarz.

@ Holt Probier ich gleich mal aus.

Edit: Also der PC hat sie garnicht erkannt, ich musste auch immer in den Bootmanager das richtige Laufwerk auswählen, sonst kam nur Fehler.
Weder im Gerätemanager, noch in der Datenträgerverwaltung war sie zu finden.
Ich würde Morgen weitere Tipps probieren.

Ich habe keine Lust noch die dritte SSD zu zerstören. kann doch kein Zufall mehr sein. Aber ich hab noch nie gehört das eine Festplatte durch zurücksetzen von Windows kaputt geht. Wenn sollte doch eher das Notebook dran Schuld sein. Obwohl die beiden SSD's erst Einwandfrei funktionierten. Hab keine Erklärung dafür.

PS.: @Holt Ich habe zumindest kein Passwort gesetzt, wüsste jetzt auch nicht wo das genau geht.
 
Zuletzt bearbeitet:

Robo32

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
17.577

Xpacey

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Sep. 2012
Beiträge
21
@ Robo32
Hab das mal verucht. Die Pre-Boot Security war aus, aber den zweiten Tipp mit den Drive Encryption funktioniert nicht. Ich bekomme keine Version von diesem Modul zum laufen. Hab jetzt fast 3 Stunden versucht es zum laufen zu bekommen. Entweder hat es ein Problem mit der Version des HP ProtectTools oder Kompatibilitätsprobleme.
Den Kompatibilitätsmodus durchgetesten hat nix gebracht, sowie testen der Verschiedenen Versionen dies HP Tool.

Ob ich Probleme bekomme, wenn ich jetzt einfach Win10 auf die alte Festplatte installiere? Weil ich wollte nicht umsonst das Windows zurücksetzen. Da das aktuelle Windows nen treffer hat. Würde die Sache vllt vereinfachen?

Ich kann mich leider erst heute Abend weiter drum kümmern.
 
Top