SSD hat null gebracht :S Laptop immernoch lahm

Chaiiin

Lt. Commander
Dabei seit
Nov. 2011
Beiträge
1.444
Hi Leute

Da der Laptop meiner Eltern etwas in die Jahre gekommen ist, dachte ich mir bau ich mal eine SSD ein damit das Arbeiten damit zügiger geht, weil es gefühlt hundert Jahre dauert wenn man den PC hochfährt obwohl kaum Programme installiert sind. Der Laptop ist ein Medion Akoya E7214 (Win 7 HP 32bit, intel i3-350M, 3GB Ram).
Leider hat die Crucial MX100 128GB SSD die ich eingebaut und neu mit Windows bespielt habe genau 0.0% mehr Geschwindigkeit gebracht (alle Einstellungen vorgenommen, AHCI, TRIM, usw).

Jetzt stellt sich mir natürlich die Frage was mit dem Ding los ist. Ich dachte vielleicht ist der Speicher defekt und hab Memtest laufen lassen. Fehler sind keine aufgetaucht aber die CPU war dauerhaft über 80°C in dem Test und ging sogar hoch bis 90°C worauf das Ding dann offenbar seine Turbinen anwarf, so laut wie das war. Allein wenn ich auf dem Desktop in Windows die rechte Maustaste drücke, dauert es 3 Sekunden bis das Menü aufpopt. Also irgendwas stimmt da nicht.

Das einzige was mir noch einfällt wäre die Wärmeleitpaste zu erneuern, weil der vll so lahm ist wegen der Hitze und dem runtertakten. Meint ihr das bringt bzw. ändert was ?

Was würdet ihr sagen was los ist?


Danke und Gruß
ChAiiiN
 
Was ist die Frequenz der CPU, wie ist die Auslastung für welche Programme im Taskmanager?
90°C ist für eine Notebook CPU nicht zu hoch, allerdings wenn es im idle ist, ist wohl der Lüfter bzw. die Schlitze verdreckt. Siehe oben: die Fragen beantworten.
3 Sekunden sind allerdings bei einem Hardwaredefekt zu lange. Das hört sich eher nach einem Softwareproblem an.
 
ich würde das ding zerlegn und gründlich reinigen den 80 bis 90 grad sind nicht gut fürs laptop
 
Zitat von Chaiiin:
Leider hat die Crucial MX100 128GB SSD die ich eingebaut und neu mit Windows bespielt habe genau 0.0% mehr Geschwindigkeit gebracht (alle Einstellungen vorgenommen, AHCI, TRIM, usw).

Jetzt stellt sich mir natürlich die Frage was mit dem Ding los ist.

Ist der Rechner am Internet? Ist das Windows 7?
 
Treiber sind auch alle aktuell und korrekt installiert?
Welche Programme bzw. Prozesse veruraschen die dauerhafte Last?
Ich persönlich finde 80-90 °C auch unter Last sehr hoch.
Gibt es vielleicht die Möglichkeit, auf Win 7 oder 8.1 zu wechseln?
 
Bei den Temperaturen kann der auch schon drosseln, um überhaupt 90° zu halten ;-)
 
Mit den 3GB an Ram könnte er evtl. auch schon cachen. Ist die integrierte Intel Grafikkarte aktiv?
 
Über welches Laptop reden wir denn überhaupt?
Ach Ja, ein Medion Akoya E7214...

Wie schon jmd sagte, prüfe und reinige den Lüfter/Kühler...
Im BIOS stelle sicher das SATA auf AHCI steht... (wenns möglich ist)...
 
Zuletzt bearbeitet:
also ich würde dir raten Win8 zu installieren, Win7 braucht viel zu viel resourcen auf älteren Rechnern.
hab bei meinem alten Notebook auch zu Win8 gewechselt und läuft jetzt alles wesentlich besser
 
Du sagts ja selbst, dass die CPU-Temperatur hoch ist - daher tippe ich wie einige Vorredner auf das automatische Runtertakten der CPU, die damit Hitzebeschädigungen vermeidet.

Folgende Schritte würde ich zur Problemlösung vorschlagen (Zusammenfassung auch von oben):
1. Schau ob die CPU-Auslastung hoch ist (mehr als einige Prozent im Idle). Wenn ja: nach der Ursache suchen, und diese beseitigen (Programmfehler/Malware/ etc.)
2. Überprüf die Belüftung. Wenn die CPU hochtaktet und nicht korrekt gekühlt wird (trotz Lüfter auf Vollgas), dann ist bei Laptops meistens Staub schuld, der sich in den Ritzen des Kühlkörpers gesetzt hat. (WLP eher seltener). In diesem Fall das Laptop versuchen zu öffnen und den Staub entfernen (Staubsauger oder Druckluft ist ungeeignet, da hier der Lüfter überdrehen kann).

Win7 oder 8 macht hier definitiv keinen Unterschied, und auch die 3GB RAM und das cachen sind in diesem Fall egal.
 
1) Gerät öffenen
2) Lüfter lokalisieren
3) Lüfter ausbauen und von Staub befreien (auch in Kühlrippen der Kühler/Lüfter Kombination)
4) Wärmeleitpaste an der CPU erneuern (wahrscheinlich vertrocknet)
5) Alles zusammenbauen und sich an einem schnelleren und leiseren System erfreuen
 
Zitat von Chaiiin:
(alle Einstellungen vorgenommen, AHCI, TRIM, usw).
Außer vorher im BIOS auf AHCI zu stellen, braucht man da nichts einzustellen, dass macht Win7 schon von alleine und besser als die Vorschläge in diversen Anleitungen, denn Windows bencht die SSD dafür sogar.

Zitat von Chaiiin:
die CPU war dauerhaft über 80°C in dem Test und ging sogar hoch bis 90°C
Da würde ich dann mal mit HWInfo32 (Sensors only wählen) ansehen ob die CPU throttelt und wenn das der Fall ist und wenn das der Fall ist die Massnahmen wie von stergios78 beschrieben ausführen. Nehme dabei keine WLP mit Keramik oder anderen harten Teilen und prüfe auch mal mit dem Finger ob der Lüfter leichtgängig ist (den aber nicht im angeschlossenen Zustand wild drehen lassen, dass kann das Board zuerstören weil dann Spannung induziert wird).
 
Zurück
Top