System lahm, Soundwiedergabe stockt, und Ruckeln bei Spielen

noisehammer

Newbie
Dabei seit
Nov. 2018
Beiträge
6
Hallo Leute,

bin neu im Forum. Aus aktuellem Anlass habe ich mich angemeldet. Ich hoffe hier vielleicht häufiger vorbei schauen zu können...

Ich habe aktuell Probleme mit meinem PC, wobei noch nicht klar ist, ob es hardware-bedingt ist oder durch Betriebsystem/Treiber.
Früher vor 10 Jahren habe ich mich mehr mit PCs beschäftigt, heute bin ich kaum noch up to date, wodurch ich mich schwerer tue Probleme zu lösen.

Die Soundwiedergabe fängt an zu stocken nachdem das System längere Zeit am laufen war. Meistens dann, wenn ich zuvor sehr lange gestreamed habe oder der Rechner schon 2-3 Tage an war ohne runterzufahren. Die Soundwiedergabe wird dann langsamer. Es hört sich an, wie wenn man eine Schallplatte mit dem Finger ausbremst.
Auffallend ist dabei, dass diese Effekt umso stärker wird, je größer der Internetdatenverkehr gerade ist. Besonders youtube ist davon betroffen, aber auch normale mp3s.
Seit dem ich einen neuen Ethernet Treiber installiert hatte, läufts etwas besser, ist aber noch nicht ganz weg.
Wenn ich Windows neu starte, war das Problem meistens komplett weg, kam aber dann halt irgendwann wieder. Wie ein Speicher, der immer voller und voller wird und dann irgendwann nichts mehr geht.

Manchmal, wenn der Virenscanner oder ein Systemprogramm sich automatisch updatet, wird das System so langsam, dass sogar der Mauszeiger sich nur noch schwammig und laggy bewegen lässt.
Sowas kenne ich eigentlich nur von früher aus alten Zeiten, wenn die IRQs falsch vergeben werden und sich die Treiber in die Quere kamen.

Auch störend ist der sehr langsame Spielfluss unter Counterstrike CS:GO. Ich spiele eigentlich nicht mehr viel, gelegentlich noch CS.
Dort ists so, dass bei wenigen Spielern auf dem Server alles flüssig läuft. Ab einer bestimmten Anzahl an Spielern wird es immer mehr laggy. Vor allem wenn mehrere gleichzeitig sich im Sichtfeld bewegen, dann kam es schon mal vor, dass alles für 2-3 Sekunden hängen blieb. Auch unter CS hatte ich schon mal den Effekt, dass die Mausbewegung plötzlich sehr schwammig wurde und hinterher hinkte. Also ich bewege z.B. die Maus nach links, aber das Sichtfeld reagiert erst 1 sekunde später drauf.

Ich vermute, dass alle Probleme, die ich beschrieben habe, miteinander zusammenhängen.
Mein Problem ist aber, dass ich nicht weiß, wo ich anfangen soll.
Eine Möglichkeit: Komplett neuen Rechner aufbauen inkl. neuer Hardware. Andere Möglichkeit: HW lassen, aber Windows neu installieren.

Mein System:
Windows 10
CPU: AMD X4 740
Mainboard: Gigabyte F2A88X-D3H (vor 4 Jahren gekauft)
RAM: 2 mal DDR3 4GB = 8GB
Grafik: AMD Radeon R7 260X (vor 4 Jahren gekauft)
Sound: Creative Sounblaster Z (vor 4 Jahren gekauft)
SSD 250GB Festplatte, davon 88GB frei (4 Jahre alt)

Noch ein Hinweis: Mein Downloads Ordner im user verzeichnis ist mittlerweile auf 20GB gewachsen aufgrund Mp3s. Weiß nicht, ob das Probleme machen könnte. Ich werde bei Gelegenheit mal alle Dateien auf meine externe HD kopieren.

Ich hoffe auf ein paar hilfreiche Tipps von euch, bevor ich anfange selbst Entscheidungen zu treffen, die vielleicht in die falsche Richtung gehen...

Grüße
 

habichtfreak

Captain
Dabei seit
Aug. 2006
Beiträge
3.333
2 Tage geht ja noch, hab befürchtet das es Wochen/Monate sind. Ich würde folgendes machen: Cinebench r15 laufen lassen und gucken ob das Ergebnis dem entspricht, was deine CPU haben müsste. Gleiches bei der GPU. Als Benchmark würde ich den Valley nehmen, der sieht so schön aus ;). Dann Platten mit AS SSD Benchmark testen. Kann man ausschließen, dass die einzelnen Komponenten viel langsamer sind, als sie sollten, mal den dpc latency checker mitlaufen lassen und beobachten. sollte im Leerlauf so aussehen. Würde mich nicht wundern, wenn das bei dir nicht der Fall ist. Soundkarte raus und noch einmal testen. Hat es sich gebessert, hast du die Ursache gefunden. Wenn nicht System neu aufsetzen in Erwägung ziehen.
 

noisehammer

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2018
Beiträge
6
Ich denke du bist der richtige Mann für mich. Ich habe jetzt mal in umgekerter Reihenfolge angefangen. DPC runtergeladen, im Ruhezustand dümpelt es bei mir um die 1000µsec rum mit sporadischen roten peaks. Dann der Test: Webbrowser aufgerufen, spiegel magazin geladen. Die Latency Anzeige war dann komplett rot, max peak war bei 70000µsec, also 70msec. Mauszeiger hing auch. Dann Rechner neu gestartet. Gleicher Test: Webseite geladen, keine roten peaks mehr...
Morgen mach ich weiter... erstmal Schlafenszeit.

Meine Meinung: trotz 2-tägiger Laufzeit sollte so eine schlechte Latenz nicht auftreten. Andernfalls wäre das ein schrott Betriebssystem.
 
Top