CS:GO Upload Probleme?

stullenAndi

Cadet 2nd Year
Dabei seit
Dez. 2016
Beiträge
16
Hi,

und zwar habe ich da ein Problem. Ich erlebe seit ca. 4 Wochen irgendwelche "microlags". Als Beispiel, wenn ich CSGO, Rainbow 6 oder CoD spiele und mich ein gegner anschiesst oder ich einen gegner anschiesse, bekomme ich entweder ein Timeout für ca. 3-5 Sekunden oder ein mini Lag für 1 sec. Es passiert nicht immer, jedoch ist es ziemlich frustrierend, wenn es dann passiert. Bei einem 45-minütigen Match passiert es ca. 5 Mal, manchmal aber auch 10 Mal. Ich habe eine FritzBox und bin über einen Powerlink in der Steckdose mit LAN verbunden. Ich hatte diese Probleme davor nicht gehabt und bin seit ca. 4 Jahren so mit dem Internet verbunden. Ich habe ein Speedtest gemacht und habe 11Mbps Upload und die maximale Uploadrate (6.2mbps) in CSGO eingestellt. Ich habe nicht viel versucht, habe mein Router mehrmals neugestartet, irgendwelche settings in CSGO geändert, Powerlink vertauscht, weil ich auch nicht wirklich weiß, woran es liegen kann.

Hat jemand vielleich eine Idee oder schon selber das Problem gehabt? Danke im voraus
 

schmedd9r

Lt. Commander
Dabei seit
Feb. 2019
Beiträge
1.114
Das kann viele verschiedene Gründe haben. Kann theoretisch an deinem Powerlink Adapter liegen.
Kannst du dich mal testweise per LAN oder WLAN verbinden?

Wir benötigen auch mehr Infos zu deinem PC und Aussagen wie "irgendwelche settings in CSGO" ist eher kontraproduktiv. Da es zum einen impliziert, dass du keine Ahnung von der Materie hast und es zum anderen schwierig mach deine Einstellungsänderungen nachzuvollziehen.

Was hast du denn für einen Ping in CS GO?
 

amokkx

Lt. Commander
Dabei seit
Jan. 2010
Beiträge
1.106
in csgo net_graph 1/2/3 benutzen und den Packet Loss etc beobachten, wenn das Problem auftritt, nebenbei am besten ein CMD-Fenster aufhaben, womit du durchgehend deinen router anpingst. Springt beides zur selben Zeit in die Höhe, wird es am Powerlan oder Router liegen, springt nur dein Ping in CSGO in die Luft, wird es eher an deiner Internetleitung (nicht Netzwerk) liegen.
Der nächste Schritt wäre dann ein Test mit LAN-Kabel um zu schauen ob der Fehler hier auch auftritt.

Hast du die Powerlink Adapter mal geupdated? (Vorsicht: bei AVM haben sich die Datenübertragungsraten bei mir halbiert, nachdem ich das Update eingespielt habe)
 

RedSlusher

Lt. Commander
Dabei seit
Dez. 2011
Beiträge
1.839
Für die Konsole in CS:GO gibt es den Befehl net_graph. Schlagen die Parameter nach oben aus oder werden sogar rot wenn dein Problem eintritt?

Edit: @amokkx war schneller :p
 

stullenAndi

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2016
Beiträge
16
in csgo net_graph 1/2/3 benutzen und den Packet Loss etc beobachten, wenn das Problem auftritt, nebenbei am besten ein CMD-Fenster aufhaben, womit du durchgehend deinen router anpingst. Springt beides zur selben Zeit in die Höhe, wird es am Powerlan oder Router liegen, springt nur dein Ping in CSGO in die Luft, wird es eher an deiner Internetleitung (nicht Netzwerk) liegen.
Der nächste Schritt wäre dann ein Test mit LAN-Kabel um zu schauen ob der Fehler hier auch auftritt.

Hast du die Powerlink Adapter mal geupdated? (Vorsicht: bei AVM haben sich die Datenübertragungsraten bei mir halbiert, nachdem ich das Update eingespielt habe)
Hi, hab ich tatsächlich noch nicht geguckt. Werde ich noch ausprobieren.

Und zu den Powerlink Adapter, manuell habe ich die nicht geupdated, ob die sich automatisch updaten weiß ich leider nicht.


Mein Powerlink hatte immer wieder Aussetzer für 1s.

Einfach ausgetauscht und es ginge oder wie?
 

stullenAndi

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2016
Beiträge
16
Also, ich hab jetzt noch mal mit net_graph 1 versucht und hatte nebenbei noch per cmd meinen Router angepingt. Packet Loss geht auf 1% hoch für ca 0.5 sec. und dann bekomme ich diesen Lag. Das Pingen ginge jedoch weiter ohne irgendwelche Veränderungen. Liegt das vielleicht doch an den Powerlink?
 
Top