Windows 7 (32-Bit) - Einsatz zweier RME Digi96 PST Audiokarten

digi9652

Newbie
Registriert
Okt. 2019
Beiträge
2
Hallo zusammen,

ich habe das Problem unter Windows 7 (32Bit) ein Parallelbetrieb mit zwei Audio-Karten (RME digi98 PST) in Verbindung mit Wavelab 6.0 zu realisieren.
Diese sollen sich synchronisieren.
Unter Windows XP war dies kein Problem da die PCI-Slot-Welt auf den Mainboards noch aktuell war.
Was habe ich ausprobiert?
Den Onboard-HD-Audio 1 Controller habe ich biosseitig deaktiviert.
Auf dem Motherboard (ASUS B85 Gamer Pro) sind 3 x PCI Slots vorhanden,

(vgl. Grafik der IRQ-Zuweisungen)

Auf dem PCI Slot 1 läuft die erste Audio-Karte auch ohne Abschaltung des Onboard-HD-Audio 1 Controllers, da nur der zweite HD Audio 2 Controller mit diesem Slot geshared ist.
Sobald ich die zwei Karte in Slot 2 oder 3 einstecke wird diese vom System nicht erkannt bzw. eingebunden.
Könnte das mit den zugewiesenen I/O Adressen (IRQ) Interrupts-Adressen zu tun haben?
Hat jemand noch eine Idee oder habe ich ggfs. etwas übersehen?
[IMG]https://www.steinberg.net/forums/images/smilies/icon_rolleyes.gif[/IMG]
 

Anhänge

  • asus_b85_irq.jpg
    asus_b85_irq.jpg
    261,5 KB · Aufrufe: 445
Nach Windows XP kein direkter Hardwarezugriff mehr Möglich auch nicht bei Soundkarten...

IRQ sollten es nicht sein ...
 
  • Gefällt mir
Reaktionen: digi9652
Leserartikel ≠ lese Artikel, bzw. lese Thread, Beitrag…
 
xxMuahdibxx schrieb:
Nach Windows XP kein direkter Hardwarezugriff mehr Möglich auch nicht bei Soundkarten...
Natürlich oder wie funktioniert sonst eine ASUS Soundkarte? Einzig DirectSound war betroffen, was EAX genutzt hat. ASIO und OpenAL funktionier(t)en nach wie vor in Hardware. EAX hat halt leider nur auf der "falschen" API aufgesetzt. Es hat seinen Grund warum es ein Tool namens ALchemy gab, was DirectSound EAX in OpenAL übersetzt hat und es wieder lief.
 
  • Gefällt mir
Reaktionen: digi9652
Zurück
Oben