Windows 8.1-Notebook lädt Tablet auf, zeigt es aber nicht als Laufwerk an

theschalker

Lt. Junior Grade
Dabei seit
Jan. 2007
Beiträge
481
Ich habe ein neues Notebook inkl. Windows 8.1 gekauft und wollte nun ein paar Dateien per USB-Verbindung auf mein Tablet übertragen. Das hatte bei meinem Windows 7-Notebook immer problemlos funktioniert. Angeschlossen, unter "Computer" auf das Tablet zugegriffen und die Daten übertragen.
Unter Windows 8.1 gestaltet sich das aber alles etwas anders. Denn wenn ich das Tablet anschließe, wird es zwar aufgeladen, aber nicht mehr als Massenspeicher angezeigt. Die einzige Möglichkeit, Daten auf das Tablet zu übertragen, ist per Airdroid. Und das ist äußerst unkomfortabel.

Kann mir jemand sagen wie ich das Problem beheben kann?
 

theschalker

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
481
Es handelt sich um das ASUS MemoPad 10. Ich kann mich nicht daran erinnern, auf dem alten Notebook etwas installiert zu haben. Mehr als Plug&Play wird es nicht gewesen sein.

Ja, bin mir sehr sicher. Hatte das Tablet ja auch erst am Donnerstag am alten Notebook und da hat alles geklappt. Hab's auch noch mal nachgeschaut.
Im Geräte-Manager wird auch ein "fehlerhaftes" MTP-Gerät angezeigt, wie ich gerade gesehen hab. Den Treiber kann ich aber nicht nachinstallieren. Bei jedem anderen USB-Port habe ich das gleiche Problem.
Ergänzung ()

Kann es sein, dass Windows 8.1 grundsätzlich Probleme mit allen Android-Devices hat? Ich habe bislang versucht...:

- ASUS Memo Tablet
- Sony Xperia ZL
- WIKO Rainbow

und keines der Geräte wird als Laufwerk angezeigt. Da kann doch etwas ganz Grundlegendes nicht stimmen!?
 
Top