Windows einfach lahmgelegt, einfach so...

devil55

Captain
Dabei seit
Apr. 2004
Beiträge
3.168
Hallo!

Die Geschichte: Heute drehte ich in der Früh auf und wollte noch surfen. Plötzlich hing sich der PC einfach auf, konnte nichts mehr machen. Also PC ausgeschalten und wieder ein. Doch ich kam nicht mehr ins Windows, eine SystemDatei fehlte :freak:

Nun alles installiert, beim ersten Mal Windows drauf, Norton drauf und schon wieder Freeze... Nun hab ich einfach mal von 2-3-3-8 auf 2,5-3-3-8 geschalten und nun hat es funktioniert.

Kann das denn sein, das nur der RAM schuld war? Was tun, wenn es nochmal kommt?


Achja, ich habe noch 2 Probs mit dem neuen Board:

1. Beim einschalten (hab so ne Leiste) dreht er sich alleine "halb" auf, dh. nur die Festplatten LED leuchtet und die Lüfter laufen, ich muss dann einmal auf den richtigen Powerknopf drücken, dann gehts :o

2. Beim Windowsstart geht die Maus nicht (USB) Ich muss sie ausstecken und wieder anstecken, dann gehts wieder (Ist aber nur bei einem kompletten Start, nicht wenn ich Neustarte...


Ich hoffe ich bin bald alle Probleme los... :) Sind die letzten, die übriggeblieben sind...


Danke!
 
W

Willüüü

Gast
Hast mal rein Bios Update gemacht? USB Fehler usw. klingt für mich sehr nach einem Bios Problem.

Gruß

Willüüü
 

devil55

Captain
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
3.168
Ist das neueste :(
 
S

StYleR

Gast
Haii,
das Problem mit der Maus hatte ich auch, ein neuer Treiber für meine MS IP Maus hatte da geholfen.
Was hast du eigentlich für ne Festplatte dran S-ATA?! Und hast du Aggressive Timings Aktiviert?

cya
 

devil55

Captain
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
3.168
Hab ne IDE Platte, Agressive Timings sind aus...

Das mit dem Treiber werd ich gleich mal probieren :)
 

devil55

Captain
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
3.168
EDIT:

Also: Maustreiber brachte nix, der Start ist auch noch immer fehlerhaft :(
 
Top