Windows spinnt sporadisch

EnErGy88

Lieutenant
Registriert
Feb. 2007
Beiträge
517
Bei dem PC meines Sohnes habe ich vor kurzem WIN 11 frisch installiert.
Wenn er nun aus einem Programm über die Win-Taste heraus geht, hängt sich Windows sporadisch auf. Die Maus geht nur noch ruckartig, es ertönt bei jeder Mausbewegung auch eine Art Warnton.
Es kann nichts geklickt werden. Tastatureingaben funktionieren nicht. Der PC muss komplett vom Strom genommen werden, anders ist der Vorgang nicht abzubrechen.
Treiber sind aktuell.
Was kann ich checken?

Grüße
 
CPU AMD Ryzen 5 3600
16 GB Ram Ballistix
RTX 2070
MSI B 550 A-Pro

Peripherie nur g pro Wireless, huntsman tournament Tastatur und Monitor.
 
Alles klar, ich bin raus. Das ist mit zu unmotiviert von TE Seite. Viel Spaß und Erfolg noch
 
  • Gefällt mir
Reaktionen: whats4
Bitte mal eine Screenshot der Zusammenfassung von HWiNFO posten.
Hier könnte man z.B. ob das BIOS aktuell oder der RAM richtig konfiguriert ist.
Folgende Treiber von Hand aktualisiert worden? => AMD-Chipsatz, Audio, Netzwerk, Grafikkarte
 
Darkling71 schrieb:
Bitte mal eine Screenshot der Zusammenfassung von HWiNFO posten.
Hier könnte man z.B. ob das BIOS aktuell oder der RAM richtig konfiguriert ist.
Folgende Treiber von Hand aktualisiert worden? => AMD-Chipsatz, Audio, Netzwerk, Grafikkarte
Passt das so? Nein, bis auf den GeForce Treiber sind diese von Win selbst installiert.
Werde es nachholen die Treiber manuell zu ziehen.

@mennyy Secure Boot wurde im BIOS aktiviert, da man vorher Valorant nicht unter Win11 starten konnte.
 

Anhänge

  • 2E85DE83-EF78-44E8-8303-FA5D499DBC5F.png
    2E85DE83-EF78-44E8-8303-FA5D499DBC5F.png
    95 KB · Aufrufe: 159
Die BIOS-Version scheint noch die erste zu sein, die es für das Board gab, hier würde ich nach Möglichkeit eine aktuelle Version installieren, das könnte einige Fehler ausbügeln.
Anschließend die genannten Treiber von Hand installieren, den AMD-Chipsatztreiber bei AMD oder bei Computerbase im Downloadbereich ziehen, Audio- und Netzwerktreiber gibt bei MSI im Supportbereich zu deinem Mainboard.
 
Vielen Dank. Werde ich erledigen und Rückmeldung geben.
 
Bin jetzt erst dazu gekommen. Der Fehler tritt laut Aussage meines Sohnes immer auf, wenn er aus einem Programm tabt oder dieses schließt und dann direkt das im Hintergrund offene Discord anklickt. Da Discord immer offen ist, muss es nicht zwangsweise an Discord liegen. Aber so passiert es eben meistens. Treiber und Bios sind nun aktuell bzw von Treiber von MSI direkt installiert.
 
Die Freezes sich immer noch vorhanden. Weiß denn niemand was ich noch versuchen könnte?
 
Hier wird dir nicht geholfen wenn du nicht deinen kompletten Lebenslauf, samt Kontodaten und Krankenakte preisgibst. Ich würde mal versuchen ein anderes Betriebssystem aufzusetzen. Windows 11 scheint wohl nicht das gelbe vom Ei zu sein. Falls das nicht hilft würde ich den lokalen Computerfachhandel um die Ecke mal um Unterstützung bitten.
 
EnErGy88 schrieb:
Da Discord immer offen ist, muss es nicht zwangsweise an Discord liegen.
Das würde ich gegentesten. Zusätzlich in Discord und im Browser die Hardwarebeschleunigung deaktivieren.

Andere USB-Ports und Peripherie wurde bereits ausprobiert?

ChrisChros94 schrieb:
Hier wird dir nicht geholfen wenn du nicht deinen kompletten Lebenslauf, samt Kontodaten und Krankenakte preisgibst.
Das ist Blödsinn.
 
  • Gefällt mir
Reaktionen: rg88
Starte bitte mal Zuverlässigungsverlauf und poste bitte dann das Screenshot hier rein. Dann wissen wir es mehr welche Fehler es verursacht wurde.
 
ChrisChros94 schrieb:
Hier wird dir nicht geholfen
erst sowas raushauen und dann sowas nachschieben:
ChrisChros94 schrieb:
Windows 11 scheint wohl nicht das gelbe vom Ei zu sein. Falls das nicht hilft würde ich den lokalen Computerfachhandel um die Ecke mal um Unterstützung bitten.
Super. Du hast est echt drauf.
 
  • Gefällt mir
Reaktionen: Smartbomb
rg88 schrieb:
erst sowas raushauen und dann sowas nachschieben:

Super. Du hast est echt drauf.
Ich sehe ebenfalls wie ihr es drauf habt. Seit dem 22. Mai besteht das Problem weiterhin und ab dem 29. Mai kam einfach gar keine Hilfe mehr.
 
ChrisChros94 schrieb:
Ich sehe ebenfalls wie ihr es drauf habt. Seit dem 22. Mai besteht das Problem weiterhin und ab dem 29. Mai kam einfach gar keine Hilfe mehr.
Ja, dein Beitrag bringt das Thema jetzt natürlich vorwärts, gell
 
Zurück
Oben